1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Drivers ATI Radeon 9600 Pro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sebasta, 27 de Outubro de 2006. (Respostas: 7; Visualizações: 8021)

  1. Sebasta

    Sebasta Power Member

    Formatei o computador e instalei o Windows SP2.
    Acontece que queria instalar o Sims2 para a minha namorada e aquilo brekava.
    Tentei instalar os drivers novos da ATI, uma vez que aqueles já tinham 2 anos e instalei a versão 6.9. Acontece que aquilo quando chega ao Windows breka e está sempre a reiniciar. Tentei instalar a versão 6.8 e 6.6 e acontece o mesmo.
    Já formatei outra vez e nada.
    Desinstalei os drivers antigos antes de instalar os novos.
    Alguém sabe porque a placa não está a aceitar os drivers novos??
     
  2. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Por acaso a board onde tás a usar essa placa não usa um ***** VIA?

    Se assim for só vai haver algumas versões que funcionam com esta combinação 9600 + VIA pois existe uma certa incompatibilidade entre os 2.Os drivers que me resolveram este prob foram os DNA ATI 4.4.5.6 ou algo assim parecido.

    Cumps,

    Rfsapiens.
     
  3. Sebasta

    Sebasta Power Member

    Continua a não dar, já meti os DNA drivers 4.4.5.10 e 4.5.6.1 e o computador continua a brekar...
     
  4. tkm_[pt]

    tkm_[pt] Power Member

    Tenta sacar uma versão mais antiga, algo da série 5.
    No meu caso uso os 5.11 pois é a única maneira para que a gráfica funcione correctamente.
     
  5. Kursk_crash

    Kursk_crash Banido

    Instalaste os drivers da board ???

    tás a usar resoluçoes muito altas ?
     
  6. Fuadass

    Fuadass I'm cool cuz I Fold

    eu recomendo te as drivers omega :) eu tenho uma radeon 9600 pro 128 e so com as drivers aumenta a performance sem nenhum overclock :)
     
  7. The-One

    The-One Colaborador
    Staff Member

    Sem dúvida, os omega são uns dos melhores drivers que já vi :002:
     
  8. Sebasta

    Sebasta Power Member

    Já tava tão fartinho de instalar e desinstalar drivers...
    Instalei os drivers omega 5.1 e finalmente funcionou!
    Obrigado pela ajuda!
     

Partilhar esta Página