1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Drivers Nvidia 163.75 Force ware - Problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por wilyzz, 9 de Dezembro de 2007. (Respostas: 6; Visualizações: 898)

  1. wilyzz

    wilyzz Power Member

    Pessoal tenho uma gráfica XFX6600GT 256mb, actualizo as drivers com a nova versão 163.75, e reinicio o pc... ou seja o normal.
    Mas quando o pc está a reiniciar, e quando vai a entrar o XP ele simplesmente vai abaixo, ou seja desliga-se.
    Acabo sempre por arrancar em safe mode e instalar uma versão mais antiga que tenho, para por o pc a trabalhar como deve ser.
    Se alguem me poder ajudar eu agradeço.
    Obrigado
     
  2. LMOF

    LMOF Power Member

    instalaste uma driver compativel com a tua grafica!? Verifica isso, e caso n der... simples, instala uma beta actual :)
     
  3. Krat0s

    Krat0s Power Member

    Realmente não estou a ver qual é o problema que te está a dar...os drivers são compatíveis com a tua gráfica...eu estou a usar as 163.75 e não tenho problemas nenhuns...quando sacas os drivers da nvidia sacas em .us os international drivers?
     
  4. wilyzz

    wilyzz Power Member

  5. wilyzz

    wilyzz Power Member

    Mas axas que deva sakar de outro lado?
    Se for indica-me.
    Obrigado
     
  6. BlocoDaBarra

    BlocoDaBarra Power Member

    O teu problema deve ser no .INF verifica se tens esse ficheiro correcto!
     
  7. Krat0s

    Krat0s Power Member

    Se tens o teu S.O em outra língua sem ser a US saca da nvidia.com onde tem International Drivers. Não saques os drivers da página principal...
     

Partilhar esta Página