1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Drivers nvidia

Discussão em 'Windows 7 e anteriores' iniciada por brunu10, 6 de Janeiro de 2008. (Respostas: 9; Visualizações: 928)

  1. brunu10

    brunu10 Power Member

    Alguem sabe porque é que quando instalo os drivers mais recentes da nvidia os forceware 169.21, depois ao ligar o pc quando o windons carrega o nvidia settings o meu ecra fica toda verde?? :S

    So entrando em modo de segunrança e desinstalando os drivers é que funciona direito depois :005:

    Cumprimentos,
    Bruno
     
  2. Queiros

    Queiros Power Member

    acho que esses drivers têm andado a dar problemas... tenta os 169.15
     
  3. Warlord

    Warlord [email protected] Member

    desinstalaste os anteriores antes de instalar os novos? talvez seja conveniente dares uma passagem com o driver cleaner apos desinstalacao...
     
  4. brunu10

    brunu10 Power Member

    nao..
    eu costumo instalar logo sem desinstalar os anteriores. nunca me deu problemas.. so agora é que estes me tao a dar problemas..
     
  5. Warlord

    Warlord [email protected] Member

    deves sempre desinstalar os anteriores!
     
  6. Mr.Clean

    Mr.Clean Power Member


    Como o Warlord disse deves sempre desinstalar os antigos porque podem entrar em conflito e depois dá nisso. ;)
     
  7. brunu10

    brunu10 Power Member

    humm.. ok obrigado
     
  8. apoc

    apoc Power Member

    contrariando a tendencia ... é indiferente se desinstalas ou não os drivers anteriores ...

    o fabricante é o mesmo ... os ficheiros são os mesmos com os mesmos nomes ... a unica diferença é as versões ...logo os antigos são automáticamente substituidos ...

    o que por vezes acontece é q os drivers novos por vezes não são os melhores....

    à uns anos na era dos nvidia 42.xx .... tinha eu uma GF2 que so funcionava bem com os 42.xx ... e so voltou a funcionar bem com os 6x.xx ,... ou seja entre os 42 e os 60 .... não houve driver q desse decentemente com aquela grafica ... quer o sistema fosse limpo ou não ...

    é mesmo uma questão de reverteres para os anteriores (neste caso sim usa o driver cleaner) e esperares por novos ...
     
  9. Warlord

    Warlord [email protected] Member

    http://www.nvidia.com/object/driver_installation_hints.html

    eles dizem isto por alguma razao...
    por vezes nem desinstalar os anteriores e sufeciente e ate necessario correr o driver cleaner...
     
  10. apoc

    apoc Power Member

    se eu fosse a ligar a todas as recomendações ... ao fim de um tempo a experiência prevalece sobre o resto ...

    pois se toda a gente ligasse as recomendações então OC era um tema q não existia ....
     

Partilhar esta Página