1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

drivers para Asus M50Sv

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Master0010, 25 de Maio de 2008. (Respostas: 7; Visualizações: 2409)

  1. Master0010

    Master0010 Power Member

    Pessoal não consigo encontrar as drivers de xp para este portatil. Ja não aguento mais andar com o Vista.

    Qualquer ajuda agradeço.

    Cumps, Master0010
     
  2. Master0010

    Master0010 Power Member

    Não existem drivers de xp para este portatil?!?!?
     
  3. pegil

    pegil Power Member

    vais ao site da asus, em downloads e encontras todos os drivers para o windows xp
     
  4. Master0010

    Master0010 Power Member

    Pois foi onde fui logo....mas a ASUS só está a disponabilizar drivers para o windows VISTA....
     
  5. PBS

    PBS Power Member

    A asus nao disponibiliza pa xp! tb tive esse problema e nao vale a pena.....se mudares e por exemplo mandares arranjar o portatil pa Asus tens d fazer o restauro do sistema pa vista de novo! eles nao se responsabilizam....enfim!!
     
  6. driver para o M50SV-A1 windows XP

    caro colega
    eu comprei um note desde M50SV-A1
    tbm nao estou mais aguentando o vista.
    eu achei alguma coisa na internet mas ainda nao testei (não deu tempo)
    se vc conseguir instalar o xp entra em contato.
    o link e este ai..
    http://forum.notebookreview.com/showthread.php?t=229282

    grande abraço..
     
  7. Boas. Tenho um e de facto já não aguento o Vista.
    Gostava de saber se experimentou instalar os drivers e qual o feedback que pode dar.
    Funciona bem?

    Cumps.
     
  8. ola Pessoal....
    ufaa.. nem acredito que consegui configurar o meu note com todos os dispositivos funcionando..
    deu um trampo para achar os drivers ideal e para quem quer fazer o mesmo esta ai para vc´s

    http://vip.asus.com/forum/view.aspx...board_id=3&model=M50SV&page=1&SLanguage=en-us
    tbm tenho eles em um unico arquivo mais ainda nao postei ele na web. ele esta com 259 megas.

    lembrando que eu comprei uma gaveta eSata e fiz a instalação neste HD externo mas esta funcionando tudo normal, depois posso postar aqui a tela do gerenciador de hardware. ficando somente um dispositivo desconhecido e tbm nao sei qual e este dispositivos, mas o resto como câmera, biometria, sound, video, leitor SD, gravador, controladora, e outros dispositivos estão todos funcionando normalmente, a performance aumentou cerca de 40% com o XP...

    se tiverem mais algum sugestão ou dica estou a disposição.
    boa sorte a todos...
     

Partilhar esta Página