1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Drivers para Audio Device sis7012

Discussão em 'Windows 7 e anteriores' iniciada por skorpiondream, 13 de Agosto de 2008. (Respostas: 14; Visualizações: 9043)

  1. skorpiondream

    skorpiondream Power Member

    Boas tou com um problema que não arranjo drivers para o som do meu portatil no aida32 da sis 7012 audio device mas nada pois ja tentei instalar varios drivers mas em vão.Tenho o Windows Xp sp2, e a board é uma clevo d400s em portatil.
     
  2. skorpiondream

    skorpiondream Power Member

    Por favor alguem me pode ajudar?
     
  3. skorpiondream

    skorpiondream Power Member

  4. apoc

    apoc Power Member

  5. skorpiondream

    skorpiondream Power Member

    a grafica é onboard...
     
  6. apoc

    apoc Power Member

    eu não perguntei nada da gráfica?!?!?!?!

    era estranho senão fosse uma vez q é um portatil ....

    escolhes o sistema operativo win XP

    escolhes o driver q queres - AUDIO

    escolhes o sis 7012
     
  7. apoc

    apoc Power Member

    feedback ? como está isso .... já funca ou ainda nem consegusite sacar os drivers ?
     
  8. skorpiondream

    skorpiondream Power Member

    Ja os saquei e tentei instalar e da-me o seguinte erro -536870397 no final da instalação :(
     
  9. skorpiondream

    skorpiondream Power Member

    Ja foi e não encontro drivers para a minha board d400s model.
     
  10. skorpiondream

    skorpiondream Power Member

    isto esta complicado amigos :(
     
  11. skorpiondream

    skorpiondream Power Member

    consegui encontrei a driver é a realtek ac97.Obrigado a todos pela ajuda
     
  12. skullrazor

    skullrazor [email protected] Member

    Venho desenterrar esta thread pois estou com o mesmo problema. Tenho esta placa de som onboard numa motherboard ECS GameUnion P4S8AG (segundo o Everest). Acabei à pouco de formatar o pc com o Windows XP PRO SP2 e sempre que tento instalar as drives da-me o erro -536870397. O skorpiondream disse que as drives Realtek AC97 funcionavam, mas ja as instalei e nao funcionam. Alguem me pode ajudar? Agradeço desde ja por toda a ajuda que me possam dar.

    Cumps
     
    Última edição: 21 de Fevereiro de 2009
  13. skullrazor

    skullrazor [email protected] Member

    Bem depois de instalar mais de 10 drivers e de um intensiva busca pelo google finalmente encontrei! Problema resolvido. Deixo aqui o link para alguem que venha a ter o mesmo problema no futuro.

    Cumps
     
    Última edição: 22 de Fevereiro de 2009

Partilhar esta Página