1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Drives CD e DVD desapareceram

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ralf23, 14 de Novembro de 2008. (Respostas: 13; Visualizações: 771)

  1. Ralf23

    Ralf23 Power Member

    Boa noite.
    Acabo de instalar o XP numa Asus P5Q Pro, e depois instalei o DVD de drivers da board, no modo de instalação fácil.
    Resultado: Agora ao reiniciar o computador congela durante praí um minuto no logotipo do Windows e quando entra para o SO não detecta as drives de CD e DVD ambas IDE.
    Alguma sugestão?
     
  2. Ralf23

    Ralf23 Power Member

    Ninguém com uma dica mágica?
    Vá lá pessoal.
     
  3. LIDH

    LIDH Power Member

    ja me aconteceu algo do género (a parte das drives)
    acredito que seja algo a faltar no registo (aconteceu-me após desinstalar um programa de gravar cds axo que ate foi um qualquer da ROXIO)

    bem, tenta fazer uma reparação do sistema operativo, ou tenta correr algum desses programas "milagrosos" de fazer repair à registry

    (se fosse eu era logo format xD)
     
  4. Ralf23

    Ralf23 Power Member

    Acho que tens razão.
    Agora é que reparei que quando mando o Windows encerrar , só desliga a imagem do ecrã, porque tudo o resto continua a funcionar (gráfica, fonte e CPU).

    Format c:

    "Tape Loading Error"
     
  5. LIDH

    LIDH Power Member

    bem..virose? ou "fritice"?

    faz os backup necessarios e formata isso..
     
  6. Ralf23

    Ralf23 Power Member

    A formatar...
     
  7. Ralf23

    Ralf23 Power Member

    Pronto.
    Acho que isto fritou de vez.
    Agora nem consigo instalar o SO.
    Chega a uma parte do arranque com o CD, em que a imagem desaparece, e fica um cursor a piscar no canto superior esquerdo. E não passa daí.
    :005:
     
  8. LIDH

    LIDH Power Member

    mas ja formatou?
    pa..olha..faz-lhe uma clear cmos e tenta de novo
    se continuar assim..pa..verifica se a drive CD está boa..
    se tiver..pa..tenta ver se da pa instalar so com o basico, grafica onboard (se tiver), ram, cpu, HD e 1 drive CD
    (mas isso e estranho mesmo..)

    ps: primeiro, da um saltinho a BIOS e vê se o PC detecta a drive CD
     
  9. Ralf23

    Ralf23 Power Member

    TÁ A INSTALAR! TÁ A INSTALAR!
    Depois de um "Load BIOS default":)
     
  10. Ralf23

    Ralf23 Power Member

    Depois de instalar já não me engana... imagem com o Acronis
     
  11. Ralf23

    Ralf23 Power Member

    Imagem feita com o Acronis.

    A instalar drivers do chipset sacados do site

    A rezar...
     
  12. Muse25

    Muse25 Power Member

    Foste ouvido?
    :)
    lol
     
  13. Ralf23

    Ralf23 Power Member

    Ponto da situação:
    - Sistema Operativo instalado
    - Drivers instalados (todos descarregados do site da Asus)
    - A fazer nova imagem com o Acronis, desta vez já com os drivers instalados, para depois poder começar a inventar à vontade, eheh!

    Stay tunned
     
  14. Ralf23

    Ralf23 Power Member

    AHA!!

    FINALMENTE TUDO OK!

    Os Deuses do Reino dos Zeros e Uns ouviram as minhas preces

    A jogar Medal of Honor Airborne. Pois... eu sei que é antigo, mas só agora é que tenho máquina para jogar.:winknu:
    Finalmente posso alterar o "My System", eheh!

    A todos os que me ajudaram - MUITO OBRIGADO!!
     

Partilhar esta Página