1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Drives de disquetes não bombam!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por coelholima, 9 de Janeiro de 2004. (Respostas: 11; Visualizações: 809)

  1. coelholima

    coelholima Power Member

    Pois é pessoal, o que se passa é o seguinte:

    Tenho duas máquinas que padecem do mesmo problema: a drive de disquetes pura e simplesmente não funciona. As máquinas não são recentes (uma tem uma board Soltek com um Duron a 700, a outra tem uma board que agora não me lembro com um Pentium 2 a 350) e já testei várias drives de disquetes (as quais funcionam noutras máquinas), experimentei as 4 posições possíveis para o cabo e até o Enabled \ Disabled na função "Boot Up Floppy Seek" na Bios.
    Depois deste testamento, queria saber se alguma alma caridosa me pode dar alguma sugestão para resolver este problema.

    Obrigado a todos
     
  2. Murcielago_V12

    Murcielago_V12 Power Member

    a mim acontece com sist recentes
     
  3. coelholima

    coelholima Power Member

    E conseguiste resolver o problema? Sem ser com um "martelo", claro... :die:
     
  4. Poiuy

    Poiuy Zwame Advisor

    Olha desde que instalei o Windows xp original no meu computador (á mais de 1 ano) nunca mais tive drive de disketes, já experientei varias, curiosamente tb tenho o win98 instalado, e aí a drive de disketes funciona bem....
     
  5. coelholima

    coelholima Power Member

    Numa das máquinas (Duron @ 700) já tive o XP Pro e o 98 SE a correr e népia. Na outra tem um 98 e também nada, por isso julgo que no meu caso não seja problema de SO. De qualquer maneira obrigado :)
     
  6. Pretender

    Pretender Power Member

    As x isso pode depender na posicao fisica em que a drive diskete ta dentro da cx... tipo se são daquelas em q a drive fica la dentro "escondida", ja vi pessoas a dar pequenos toques ou ajustamentos e a começarem a ler... ou seja experimenta a drive diskete fora da cx

    a luz da floppy acende? se estiver smp acessa tens o cabo ao contrario...
    se nunca acende, pode ser q o cabo da alimentacao esteja danificado
     
  7. coelholima

    coelholima Power Member

    Respondendo do fim para o início:

    A luz da floppy ou fica sempre acesa (cabo ao contrário) ou nunca acende, se eu trocar a posição do cabo. Dos cabos presumo que não seja, pois como já foi dito, isto funciona noutras máquinas. No windows, se tento aceder à disquete, ele fica para aí um minuto a pensar (sabe-se lá em quê) e depois dá erro.

    Quanto à posição física da drive, já tentei com ela no sítio e também desencaixada. E quanto aos "pequenos toques", acredita que tive vontade de bem mais !!!>(

    Mais uma vez obrigado pelas sugestões :)
     
  8. kazuza

    kazuza Power Member

    Só há 3 explicações para o sucedido:

    Sp1 (quando se usa o XP ) -Não me perguntem porquê?...

    A drive de disquetes está fixa com parafusos muito grandes, ou muito apertados, que deforma a posição normal de funcionamento da mesma (Isto acontece-me n vezes,... )

    Drive de disquetes avariada?
     
  9. coelholima

    coelholima Power Member

    Essa do SP1 não sabia (está-se sempre a aprender), mas como já referi, nem em W98 a floppy funcionou...

    Quanto às outras 2 opções, já experimentei a drive SEM a apertar e mesmo assim nada! E ela funciona noutra máquina!!!

    Deverei consultar o professor Bambo? Pode ser macumba... :003:
     
  10. CaRaMeLo

    CaRaMeLo Power Member

    Por acaso já experimentaste outra drive de diskettes?
    Arrancando em modo ms-dos consegues ter acesso a ela sem erros?
    fazendo "dir" , "rd" , "md", essas coisas q já ng usa..... :D
    Se calhar foi o controlador da floppy que foi ao ar (já me aconteceu no 386!!!!!!!!!!) .... encaixe na board do cabo a fazer mau contacto?
     
  11. kazuza

    kazuza Power Member

    A mim já me aconteceu eram as controladoras numa board para P4 ...
     
  12. coelholima

    coelholima Power Member

    Infelizmente não tenho nenhuma drive de disquetes (sem ser queimada :P ) que possa testar, mas vou tirar uma de outra máquina e verificar se funciona, embora esteja céptico.

    Já tentei aceder às disquetes em DOS e népias, é como se a disquete não estivesse lá, aliás nem acende a luz da drive, que indica o acesso à mesma.

    Mau contacto nos pinos? É uma hipótese! Vou investigar...

    Quanto às controladoras darem o berro, não me admirava, o que realmente me chateia é ter 2 boards nessas condições!

    Obrigado a todos pelas ajudas!
     

Partilhar esta Página