1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

drives de som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Isaac Igloo, 18 de Fevereiro de 2008. (Respostas: 9; Visualizações: 1826)

  1. Boas.
    Nao percebo nada disto (de pcs..) e por isso decidi criar este topico para ver se alguém me ajudava..
    A pouco tempo mandei arranjar o pc,placa grafica,e ram,so que veio da loja sem drives de som e nao sei do CD do comp,dai que queria saber se alguem me poderia ajudar..
    CPU: Intel(R) Pentium(R) 4 CPU 2.66GHz
    System RAM: 1.2 GB
    Operating System: Microsoft Windows XP Professional (Build Service Pack 22600)
    Video Card: ASUS AH2600 Series (ATI display adapter AGP (0x9587))
    Sound Card: ATI HD Audio rear output
    Sound Card Driver Version: 5.10

    Este e o meu pc,espero que ajude..Se alguém me poder ajudar a encontrar as drives do som agradecia.
     
  2. nunot

    nunot [email protected] Member

    pessoalmente não me lembro de placas de som ATI, a informação é escassa, o melhor é leva-lo ao local que esteve a reparar.
     
  3. apoc

    apoc Power Member

    instala o cpu-z e o everest (procura no google )

    precisamos do nome da motherboard ... assim podemos ajudar ...

    os programas q te disse dão-te toda a informação sobre o computador ...
     
  4. Motherboard
    Model: SiS-651
    bios: Brand: Phoenix technologies,LTD
    (informaçoes do programa CPU-Z)

    Ajuda?

    Nome da Placa Mãe ECS L4S5MG3
    Nome da empresa Elitegroup Computer Systems

    Agora tenho dois coisos de som,mas nao sei qual é..

    1- ATI HD 2xxx HDMI @ ATI Radeon HD 2600 - High Definition Audio Controller PCI
    2- SiS 7012 Audio Device PCI

    (estas informaçoes foram tirados do Everest)
     
    Última edição pelo moderador: 19 de Fevereiro de 2008
  5. Warlord

    Warlord [email protected] Member

  6. Vou fazer isso ..se tudo correr correctamente aviso :) ou mesmo que corra mal.
    Obrigado na mesma! :)
     
  7. Warworld fiz o que disses-te,instalei,reiniciei o pc e nada..Continua na mesma,mas obrigado pela a atençao de qualquer das maneiras..
    Só mais uma coisa..Deparei que quando pc estava a desligar para reiniciar,apos a instalaçao, que deu um erro qualquer,nem cheguei a carregar ok,porque foi muito rapido nem tive tempo de ver qual era o erro..se ajudar o que disse optimo.

    apoc o link que me deste,é o mesmo que o warlord me deu.Obrigado na mesma.. :)

    Nao conseguem ajudar pois não? :S
     
    Última edição pelo moderador: 19 de Fevereiro de 2008
  8. xXxtreme

    xXxtreme Power Member

    Experimenta o seguinte:

    1- Vai ao Painel de Controlo e clica no ícone 'Sons e dispositivos de áudio' (tem uma imagem de uma coluna). Vai à tab Audio e verifica se os dispositivos seleccionados para o som é o Audio Device da SiS. Se não for selecciona-o.
    2- Verifica as ligações das colunas como é óbvio, vê se estão correctamente ligadas.
    3- Se não adiantar vai ao Gestor de Dispositivos (botão direito no ícone 'O Meu Computador', selecciona Gerir e depois Gestor de Dispositivos. Vê se alguma coisa aparece com problema na secção de Som (normalmente aparece o erro com um ! ou ?).
     
  9. Pois era isso que faltava..Obrigado! mesmo :D Sendo assim vou jogar COD 4 com som ;)
     

Partilhar esta Página