1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Drives desaparecidas - Jmicron???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ninja_corp, 13 de Janeiro de 2008. (Respostas: 3; Visualizações: 705)

  1. ninja_corp

    ninja_corp Power Member

    Boas companheiros,

    Após algum tempo de utilização do meu PC, desapareceram 2 drives IDE. 1 disco rigido e uma drive de dvd´s. Simplesmente não aparecem em lado algum, sendo que estavam presentes aquando da instalação do XP e as usei durante meses. Obvio que tentei encontrar um padrão que justificasse essa alteração, algum prog instalado, actualização á BIOS, alterações na BIOS etc... mas nada! Um simples restart e as drives desapareceram!

    A configuração das drives IDE estão correctas (master/slave).

    Contudo, sempre que arranco aparece uma busca por drives do tal controlador JMicron, que reporta não encontrar drive alguma. Para começar, quando desligo na BIOS esse controlador, o efeito é o mesmo!

    O que fazer para obter novamente as outras drives?

    Preciso do JMicron para o meu disco externo e-sata?

    Board: asus p5w

    Peace!!!
     
  2. Code_Red

    Code_Red Banido

    Estão a ser detectadas na bios o disco e a drive de DVD?
    No gestor de Dispositivos está aparecer instalado?
     
  3. ninja_corp

    ninja_corp Power Member

    não... Na Bios tb não aparecem!
     
  4. Code_Red

    Code_Red Banido

    - Convém então testar essa drive e disco em outro PC.
    - Se ambos os dispositivos estiverem ligados na mesma IDE com a mesma fita, liga um de cada vez para verificar qual é que possa estar com anomalia e possa estar a gerar um conflito não permitindo que o outro seja reconhecido.
    - Podes sempre tentar noutra IDE.
    - Na bios os reconhecimento dos dispositivos devem estar em auto. Podes sempre colocar a bios como default.
     

Partilhar esta Página