1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DSL Router - Help!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por MysT, 11 de Outubro de 2003. (Respostas: 15; Visualizações: 847)

  1. MysT

    MysT Power Member

    Oi ppl, comprei um ADSL Router da Surecom, k faz de modem e router:) O problem é k não consigo aceder à pág de configuração, pelo browser. A ligação à área local é estabelecida (pelo menos o icon está lá a 100Mbps, só que qd meto no IE a pag para confifurar o router, nada! esta pagina (http://10.0.0.2) não é da internet, mas sim do router, só k devo de ter de configurar alguma coisa do IE para ele ir à área local. Alguém me sabe ajudar?
     
  2. chight

    chight Power Member

    Tens de estar na mesma gama de ips k o router, ou seja configura o teu pc com o ip 10.0.0.20 por exemplo.
     
  3. MysT

    MysT Power Member

    Suponho k sso é nas definições da LAN (no IE, nas ligações), no campo "endereço". Já tentei e nada:(
     
  4. chight

    chight Power Member

    Não....

    Control Panel -> Network Connections -> propriedades em Local Area Network -> General -> Internet Protocol (TCP/IP) -> Properties -> Use the following ip address :

    ip: 10.0.0.4 ( por exemplo )
    subnet mask: 255.255.255.0
    gateway: 10.0.0.2

    Provavelmente se meter Obtain IP automaticatly, e se o router tiver o DHCP activado por defeito vai-te dar um IP na mesma gama, para confirmares fazes start -> run -> cmd e fazes ipconfig.

    Depois pasta aki o k o ipconfig te devolver.
     
  5. MysT

    MysT Power Member

    Antes de fazes as alterações:
    Adaptador ethernet Ligação de área local:

    Sufixo DNS específico da ligação. :
    Autoconfiguracão de endereço IP . : 169.254.91.148
    Máscara de sub-rede . . . . . . . : 255.255.0.0
    Gateway predefinido . . . . . . . :

    Depois:

    Adaptador ethernet Ligação de área local:

    Sufixo DNS específico da ligação. :
    Endereço IP . . . . . . . . . . . : 10.0.0.8
    Máscara de sub-rede . . . . . . . : 255.255.0.0
    Gateway predefinido . . . . . . . : 10.0.0.2
     
  6. chight

    chight Power Member

    faz ping 10.0.0.2 na linha de comandos e ve se tens resposta.. ca para mim o ip default é 10.0.0.1... experimenta os dois.. assim k receberes pacotes experimenta entao http://10.0.0.1 ou 2

    gud loke
     
  7. MysT

    MysT Power Member

    ping 10.0.0.1

    A enviar para 10.0.0.1 com 32 bytes de dados:

    O pedido excedeu o tempo.
    O pedido excedeu o tempo.


    O mesmo para o 2! Eu não tenho de indicar k kero usar a LAN na vez do meu modem usb normal?

    PS: Sempre k eu tento estas coisas desligo a net normal (do modem usb antigo)
     
  8. chight

    chight Power Member

    atenção é 255.255.255.0 e não 255.255.0.0
     
  9. MysT

    MysT Power Member

    Tudo igual:(

    PS: Pedi ICQ auth.
     
  10. chight

    chight Power Member

    ok estou a instalar o icq... lol
     
  11. kazuza

    kazuza Power Member

  12. chight

    chight Power Member

    O router tem o IP default de 10.0.0.2 e o DHCP nao ta a atribuir IP, nem por IP estático se foi lá, nem fazendo reset ao router. O subnet mask era 255.0.0.0 ...

    Tive a consultar os manuais do router k ele me mandou.

    Nem seker pinga... É mesmo para RMA.
     
  13. kazuza

    kazuza Power Member

    Só agora reparei que aquele é o IP default do Windowze em falta de serviço...

    Não tem um botão para reset?... (?????)
     
  14. chight

    chight Power Member

    :):):):)
     
  15. kazuza

    kazuza Power Member

    Oopss... É da viagem!
    Tou a nanar...

    OffTopic: Thread Reply por MAIL :D

    FINALMENTE!!!
     
  16. Moon_Spirit

    Moon_Spirit Power Member


    RESET NO GAIJO... :004:
     

Partilhar esta Página