1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DTV+FM Antena

Discussão em 'Novidades Portáteis' iniciada por NetEnforcer, 12 de Março de 2008. (Respostas: 7; Visualizações: 1725)

  1. NetEnforcer

    NetEnforcer Power Member

    Viva pessoal! O meu portátil da Asus trouxe esta pequena coisinha que parece ser interessante, mas ainda não descortinei como colocar isto a funcionar e o manual não explica nada.

    Eu já fiz as ligações, mas o portatil nem se mexe...não diz nada. Ligo a antena ao sitio dela e pronto, that's it really. O portátil não dá nem 1 alerta!

    Não tenho que instalar um software qualquer de "captura"? Tanto para TV como para rádio? Se sim, qual? No site da Asus não encontro lá nada...


    Help? :P

    Cheers
     
  2. JarimbaG1S

    JarimbaG1S Power Member

    Era importante referires o modelo do portátil e o Sistema Operativo.
     
  3. NetEnforcer

    NetEnforcer Power Member

    Que lapso meu!

    O meu portátil é um Asus Pro71Sr, penso que é um "re-branding" do F7SR e o SO é o Vista!
     
  4. NetEnforcer

    NetEnforcer Power Member

    Ok! Já encontrei o Asus Mobile Theater e o rádio FM está a funcionar!

    O pior é a TV! O gajo não me apanha o sinal!

    Eu meto Region: Portugal, meto Source: TV Antenna (estou a usar a antena do prédio) e assim...meto search channels e ele não passa do 0%. Não faz nada!

    Eu tenho a antena ligada a um adaptador que veio com o portatil que por si está ligado a outro cabo que veio com o portatil (uma pontinha muito fina e dourada, parece ser de fibra optica) e na outra ponta um buraquinho muito fininho, onde poderia apenas caber uma agulha).

    O que será? Ele não me quer encontrar nenhum canal :s

    Cumps!
     
  5. Liteflame

    Liteflame Power Member

    Pelo que li noutras páginas a descrever esse portátil, esse mesmo traz uma placa de TV híbrida (analógica + digital).

    Vê lá se no software da placa de TV não dá para alternar entre o modo digital e o modo analógico, porque TV digital em Portugal...:zzz::zzz:(offtopic: já se vê uma luz ao fundo do túnel... muito lá ao fundo...:lol:).

    Talvez seja essa a causa do problema, o facto de estar apenas a pesquisar por emissões digitais de televisão.
     
  6. NetEnforcer

    NetEnforcer Power Member

    Obrigado pela resposta Liteflame!

    Só que eu tenho em ANALOGIC lá nas opções da placa! :S
     
  7. Liteflame

    Liteflame Power Member

    Pois... então não sei...
    Liga para o suporte técnico da ASUS. :lol:
     
  8. NetEnforcer

    NetEnforcer Power Member

    Bem, instalei um programa o DScaler e parece que eles avisavam que podia rebentar com a EEPROM.

    Abri o programa, escolhi tudo com muito cuidado, tudo ok. Assim que o mandei pesquisar pelos canais...crashou e reiniciou. A partir daí, começou sempre a dar erros de Ecrã Azul mesmo quando está a chegar ao ecrã de boas vindas.

    Entretanto instalei noutra partição o Vista again e está a dar, vou agora arrastar tudo para essa partição e voltar a instalar o Vista na que deu o berro.

    É que nem uma das técnicas de reparação deu! Modos de segurança, restauros, nada! Pensava que era conflito de drivers, mas nem pela consola, substituindo a pasta dá.

    Já agora, será que dá para fazer algum reset à EEPROM?
     

Partilhar esta Página