1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Dual Boot Vista e XP e agora não consigo aceder à Internet?????

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por astro_c, 1 de Outubro de 2007. (Respostas: 4; Visualizações: 1111)

  1. astro_c

    astro_c Power Member

    Após vários dias a tentar instalar o Windows Xp juntamente com o Vista, e conseguir pôr a funcionar o dualboot, após muito custo, lá pôr os dois a funcionar, com a ajuda de alguns utilizadores aqui do forum, depois consegui arranjar a maior parte dos drivers para o xp.
    Consegui configurar o portátil no XP, de forma a aceder á rede aqui do escritório, e consigo aceder ao servidor e aos ficheiros que pretendia, e instalar o software que precisava para trabalhar e que no vista não funcionava.
    O que se passa é que não consigo aceder à internet enquanto estou a usar o xp, nem no escritório, através da rede do escritório, "nem em casa" com a banda larga tmn. O mais estranho para mim, é que se mudar para o vista, consigo usar a net aqui no escritório, como estou a fazer neste momento, ou basta ligar o modem tmn que a net fica logo a funcionar.

    Sei que é um problema um bocado estranho, mas será que alguém me pode dar uma dica de como posso resolver o problema.

    É que já tentei desinstalar no xp os drivers da placa de rede, instalar de novo, configurar a rede manualmente, mas tudo em vão.

    Já não sei mais o que fazer.

    AJUDA POR FAVOR!!!!!!!!!!!!!1
     
  2. Kamipt

    Kamipt Power Member

    Estás a instalar os drivers da marca da placa ou os do xp?
     
  3. astro_c

    astro_c Power Member

    eu instalei os drivers da marca, ou os que li algures na net que eram compativeis.
     
  4. Kamipt

    Kamipt Power Member

    Não sei se esse modem precisa de alguns drivers no xp, verifica a firewall se está a bloquear algo.
     
  5. astro_c

    astro_c Power Member

    Eu acho que tenho a firewall desligada.
    Já tou a ficar maluco com isto.
     

Partilhar esta Página