1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dual-Channel Asus M2n

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JeFFemiG, 28 de Janeiro de 2008. (Respostas: 3; Visualizações: 453)

  1. JeFFemiG

    JeFFemiG Power Member

    Boas ppl..
    Tou com um problemazito no meu PC.

    o meu sistema é este:

    AMD 5600+
    Asus M2N
    2GB kingston 667
    8800gts 512

    Este f.d.s. fui comprar umas memos para o PC do meu pai.
    Comprei umas Corsair XMS2 2 X 1GB. 800mhz

    Antes de lhe montar as mems no PC dele, resolvi experimentar as mesmas, mas no meu..
    coloquei os 2 modolus devidamente separados por um banco e liguei o PC.

    Verifiquei no boot que o PC começou a identificar as memorias só em Single channel, até aí tudo bem.. tive a experimentar e tal e quando resolvi passar novamente para as minhas mems, reparei que o sistema continuou em Single Channel..
    Andei já a vasculhar a BIOS para ver se conseguia voltar a meter o sistema em DC, mas sem sucesso.. alguem me pode dar alguma dica? :confused:

    Cumprimentos
     
  2. technon

    technon Power Member

    Verifica se encaixaste os módulos nos slots certos. Se estiverem bem instalados na bios deve ter la a opção dual channel.

    cumps
     
  3. JeFFemiG

    JeFFemiG Power Member

    Bom,

    Eu tenho tudo correctamente inserido.. bank 0 e bank 2.
    Só que aquilo teima em nao passar para Dual-Channel como tinha antes...
    Experimentei tirar a pilha da bios para ver se havia alguma diferença mas... nada..

    Bolas nao sei mesmo o que ficou diferente para agora nao funcionar em Dual-Channel..
    CLear Cmos será solução?!

    ;S
     

Partilhar esta Página