1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dual Channel e A8N SLI Deluxe Problem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Brave, 3 de Julho de 2006. (Respostas: 2; Visualizações: 624)

  1. Brave

    Brave Power Member

    Boas,

    Tenho uma Asus A8N SLI Deluxe, com memórias em Dual Channel ..dá erros no PCMark 2005 na parte das memórias....em Single Channel corre bem. Já testei outras memórias, GKSILL, GEIL, TWINMOS, etc..e continua sempre a fazer a mesma coisa.

    Já actualizei bios para várias, drivers do chipset para varias versoes...e faz sempre a mesma coisa..em Dual Channel..nao corre os testes da memória no PCMark 2005.

    o Cpu é um AMD 64 3200+ Venice.
    Já testei outra fonte (LC Power 550W).
    Já puz mais Vdim,
    Já troquei CPU,
    SuperPI corre tudo
    Memtest86 nao dá erros,
    Tem um coolermaster Blue Ice no chipset,
    Tá tudo em default na bios, sem qualquer Overclock,
    Já testei relaxar bues os timings das memórias e a 2T,
    Já tirei todas as placas do PC e deixei só uma gráfica PCI,
    Ja testei instalar o SO noutro disco e instalar só os drivers do chipset sem sucesso,


    E os problemas persistem...continua a bloquear de vez enquando no win.

    Alguem sabe de alguma coisa ?
     
    Última edição: 3 de Julho de 2006
  2. Prodigy

    Prodigy Suspenso

    1T ou 2T? tás com OC? Essa board dá problemas com o 1T com o HTT acima dos 250 e também com 4 Memórias só a 2T :s
     
  3. atlante

    atlante Power Member

    Essas memorias sao loucas :P

    As minhas gostam de vdimm a menos, funcionam melhor a 2,5

    já experimentaste tudo o que é opcoes de dual channel na bios. Vê se os slots estao bem limpos, sei que parece estupido mas às vezes...
     

Partilhar esta Página