1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvida acerca de Fonte de Alimentação

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Square One, 20 de Agosto de 2006. (Respostas: 15; Visualizações: 959)

  1. Square One

    Square One Power Member

    Eh pah.. tenho aqui um computador com uma fonte 250W (compaq).
    Tem um processador Pentium 4 1700 MHz e a grafica é uma GeForce2 MX400 (para falar dos componentes que mais puxam pela fonte...)..
    Ora o computador quando estou a jogar fica bue lento... acham que pode ser da fonte ou sera de alguma outra coisa?
    Feedback, sff
     
  2. Square One

    Square One Power Member

    mas isto até no bubble fica lento... nao me digas que as especificaçoes nao sao suficientes para o bubble...
    alem disso ja joguei cm4 lá e nao tinha problema... agora é k está assim...
     
  3. atlante

    atlante Power Member

    nao sao se nao tiveres memoria suficiente e por exemplo correres o windows xp,
     
  4. Square One

    Square One Power Member

    512 de ram...
     
  5. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    format nisso...
     
  6. PoolMania

    PoolMania Banido

    Desde quando é que um pc fica lento por causa da fonte de alimentação? Se uma fonte não aguenta o pc vai-se abaixo: Bloqueia, entra em reboot por exemplo.
    O teu problema é a gráfica e a falta de ram! 512 MB é o minimo dos minimos e 1 GB era o ideal! Essa gráfica: Muitos jogos actuais dão problemas com essa gráfica e mesmo os que funcionam com ela ficam superlentos mesmo com o detalhe todo no minimo possilvel!

    Para ser sincero o pc já nada vale!
     
  7. Square One

    Square One Power Member

    mas eu nao quero jogar nada poderoso com este pc... ele nem corre os programas decentemente
    tenho um pc bem pior que este: celeron 1000 que corre lindamente o xp com 256 de ram... este bloqueia, fica lento com exactamente as mesmas coisas instaladas... tem que haver algum problema..
     
  8. atlante

    atlante Power Member

    format nisso, já disseram :)
     
  9. Se isso sempre foi assim e um problema d hardware e nao ha muito k t valha, se isso fikou assim ,voto mais nalgum tipo d software malicioso, spyware principalmente. Faz um scan com um bom programa anti-spyware (spydoctor, ad-aware) e ja gr anti-virus(kaspersky, avast....) e em ultimo caso recorres ao format
     
    Última edição: 21 de Agosto de 2006
  10. Square One

    Square One Power Member

    ja formatei... mas agora nao csg instalar o windows (para-se dps de reiniciar a primeira vez kd faltam 39 minutos...)
     
  11. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    fdx...ja experimentaste noutro leitor de cd's?..eu tb as vezes so consigo no gravador de cd's...no dvd-rom..xau boa noite...

    cumps
     
  12. Square One

    Square One Power Member

    boa noite? ehehhe
    ja tou a csguir instalar o windows.. mx ta a demorar o dobro do tempo k seria normal
    ha ***** componente que esta a atrasar todo o sistema.. testei a ram com o memtest e nao deu ***** erro (será de confiar neste resultado?)
    sobram-me o cpu, disco e board...
     
  13. Techdoctor

    Techdoctor Power Member

    Verificaste alguma vez as temperaturas?
     
  14. Square One

    Square One Power Member

    nao... grande falha minha.. vou ver disso mx n me parece
     
  15. Square One

    Square One Power Member

    era mm das temperaturas.. alias.. do po dentro do cooler do cpu.. obrigadao pela ajuda
    td resolvido :D
     

Partilhar esta Página