1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

duvida basica de java no leopard mac 10.5

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por raulpvl, 18 de Outubro de 2008. (Respostas: 1; Visualizações: 436)

  1. raulpvl

    raulpvl Power Member

    Pessoal tenho andando na net a ver o o mac 1.5 já vem com versão 5 do java pré instalada.. mas tenho uma duvida, eu tenho projectos que só funcionam em java 1.4.2 como faço para trabalhar nestes? reparei que na pagina da sun só há sdk 1.4.2 para win/solaris/linux... para mac qual é a alternativa?
    desculpem esta duvida que pode suar a muito basica, mas quero fazer o switch agora para os novos macbook;)
     
  2. souto

    souto To fold or to FOLD?

    Ou portas o código para a nova versão (algo que compreendo perfeitamente que não faças), ou especificas, quando fores compilar, a versão para qual queres compilar o bytecode.

    Consulta aqui para mais info. http://java.sun.com/javase/6/docs/technotes/tools/windows/javac.html

    Há ainda IDE's que te permitem definir a versão do código que tens, como por exemplo Netbeans ou Eclipse.
     

Partilhar esta Página