1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. LFReq

    LFReq 1st Folding then Sex

    Boas,
    Acabei de instalar o programa para tentar contribuir para este projecto mas estou com uma dúvida no cliente que é a seguinte.

    Configuro tudo bem sem problemas mas chega a uma parte que é esta:

    Completed 0 out of 150000 steps (0%)

    e nunca sai do mesmo lugar agora pergunto se isto é normal demorar muito tempo ou se alguma coisa se está a passar de mal.

    cumps,
    rkixa
     
  2. WindWalker

    WindWalker Power Member

    Qual é o tipo de cliente? Gráfico, consola? Windows, Linux?
     
  3. LFReq

    LFReq 1st Folding then Sex

    Consola em Linux...
     
  4. shello

    shello Moderador
    Staff Member

    Se não alteraste a verbosity (por flags na execução), está tudo normal.
    Ele só vai fazer output de mais uma linha sempre que avançar 1%. Isto pode demorar tanto 5 minutos como 2 horas (valores quase ao acaso), dependendo da tua máquina e da WU que está a processar.

    É uma questão de aguardar e ir vendo o cliente a ver se não faz output de erros (nota-se quando isto acontece ;)).

    #EDIT: Outra forma que tens para verificar se o cliente está realmente a funcionar é ires a outro termainal e escreveres:
    Código:
    top -o cpu
    ou, se não funcionar, apenas
    Código:
    top
    E veres se ha um processo a usar 100% do CPU (ou 50% se for um P4 com HT ou um Dual Core), com o nome "fahcore_xx".
     
    Última edição: 5 de Fevereiro de 2008
  5. LFReq

    LFReq 1st Folding then Sex

    Obrigadão por me esclarecerem a dúvida.

    Como isto tava a demorar muito pensei que fosse problema mas já vou a 8% e tá tudo ok ;)
     

Partilhar esta Página