1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida de Watercooling

Discussão em 'Modding e Overclock' iniciada por zeraist, 23 de Maio de 2003. (Respostas: 11; Visualizações: 655)

  1. zeraist

    zeraist Power Member

    Tou a pensar por um sistema de watercooling pois o meu pc tá a atingir temperaturas exorbitantes. 78ºC axo que é 1 bocado demais para o meu P4 1700 com 1 ASUS P4T-E. Já consultei vários sites e forúns de WC mas continuo com 1 dúvida. Como é que o water Block se fixa na Board?

    É preciso fazer buracos na board ou ele fixa-se no mesmo suporte k se fixa os de AC?

    E tb é preciso por aquela massa térmica???

    Gostava k me esclarecessem nisso.

    obrigado
     
  2. frickazoide

    frickazoide Power Member

    epá é assim parece que estás muito mal informado pois deves ser novo nestas andanças.

    entao é assim, vou tentar ajudar. Existem muitos tipos de waterblocks , e alguns trazem o clip pra prender como se prende os normais dissipadores de Air cooling. Se a tua board tiver buracos já feitos de fábrica (ninguem vai estar a furar a board de prepósito, mas há malucos pra tudo) será melhor prender o waterblock aos buracos pois são 4 furos e fica muito mais preso. Claro que tens de meter sempre massa termica, a nao ser que já venha uma massa de fábrica, mas é sempre recomendável substitui-la pois normalmente é uma Me*rd*.

    Olha espero ter respondido á duvida mas aconselhava-te primeiro antes de ires para o WaterCooling a fazeres uma melhor ventilaçao da tua caixa e veres se o dissipador do processador está correctamente instalado, pois esses processadores nao costumam aquecer muito. Olha se possivel limpa a ventoinha e o dissipador pois o pó nao ajuda muito ao arrefecimento.

    cumprimentos
     
  3. estik

    estik I folded Myself

    zeraist: Só uma pergunta, tens alguma especie de massa termica do proc?
    Ela é absolutamente necessaria, mesmo com air cooling.
    Verifica isso urgente, essas temps nem num AMD...
     
  4. P4rthen0n

    P4rthen0n Power Member

    WTF?!?!??!?:die: :D :D
    Qual a razão de falares em temperaturas em amd's quando ele tem um Willamette?:P

    zeraist: Mete sempre pasta térmica (Artic Silver 3 de preferência) melhora o contacto/dissipação de calor e consequentemente baixa uns graus.
     
  5. estik

    estik I folded Myself

    Por isso mesmo!!!
    Se leres com a atencao suficiente, vais perceber a minha frase.
    Eu disse: "Essas temps NEM NUM AMD" , ou seja, estou a comparar a um amd.
    O que eu quero dizer é que as temp sao muito altas mesmo para um sistema amd, quanto mais num intel.

    Fica bem
     
  6. zeraist

    zeraist Power Member

    Tive a desmontar o cooler e tem massa térmica. Aproveitei para limpar o pó ao dissipador e á ventoinha.

    O problema é k continua com as mesmas temperaturas.
    O cooler é de origem k vem com os P4.

    Notei tb uma coisa mta estúpida.

    Eu comprei o Pc por peças mas a Motherboard já vinha montada com o processador e com o cooler por isso não fui eu que montei essa parte.

    Hoje a fazer a inspecção para ver se descobria o problema da temperatura no cpu vi que os tansos da loja onde comprei o pc meteram a massa térimica por cima do preço que tá colado ao processador.

    Ocupa uma parte considerável da área do processador.

    Quando desmontar outra vez tiro uma foto para voces verem akilo. Não lembra a ninguém.

    A questão é: Será que isso poderá tar na origem destas temperaturas???
     
  7. P4rthen0n

    P4rthen0n Power Member

    Axo k consigo visualizar o sticker:D:D. Quando puderes tira-o com jeitinho, passa acetona ou um produto do género e monta tudo again. Provavelmente, as temps devem cair.:)
     
  8. |Nikeboy|

    |Nikeboy| Banido

    Bem eu não me queixo tenho WC no CPU e na VGA 1.95Vcore 2556MHz Full load 39º, tou satisfeito com o sitema mas quero ver se conssigo por aqui um chiller ainda =D
    Fica aqui a pic do sitema:
     

    Ficheiros Anexados:

    • system.jpg
      system.jpg
      File size:
      79,8 KB
      Visualizações:
      68
  9. P4rthen0n

    P4rthen0n Power Member

    Isso com chiller vai longe :)

    btw, não dava para arrumar isso? é k mesmo com a spiroband k usaste parece tar muita confusão dos fios k saem da fonte.
     
  10. |Nikeboy|

    |Nikeboy| Banido

    LOL yah la da fonte é uma confusão du caralhu mm vo uver se os arrumo mas ad um trabalhu desgraçado... na me aptece hehehe mas la tera de ser. Mas é nakela istuh funciona bem na mm co meles ali ou arrumadinhus lol :009: :009:
     
  11. zeraist

    zeraist Power Member

    Essa bomba de água k tens liga-se automaticamente quando ligas o pc? tá ligada á fonte?

    já agora que radiador é esse?
     
  12. |Nikeboy|

    |Nikeboy| Banido

    A bobma tasemrpe ON á fixa 220v o radiador é um Black Ice Extreme 920W/h =De a bobma uam eheim 600l/h
     

Partilhar esta Página