1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida em configuração de rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Mikept, 28 de Julho de 2007. (Respostas: 5; Visualizações: 728)

  1. Tenho uma dúvida a configurar a rede cá em casa.
    A rede neste momento está configurada da seguinte maneira: Um PC a fazer de servidor com duas placas de rede (uma a ligar ao modem ethernet ADSL e a outra ligada a um router tambem por ethernet). Configurei os IP's dos PC's todos manualmente e consigo partilhar ficheiros em todos os PC's, só que a partilha da internet só é possível para os PC's ligados por ethernet, os PC's ligados por wi-fi não têm internet apesar de conseguirem fazer ping aos outros PC's da rede. Alguma sugestão?
     
  2. Scarecrow

    Scarecrow Power Member

    Porque é que não ligas directamente o modem ethernet ao router wireless??

    Em relação à falta de internet.. configuraste o DNS bem?

    Cumps
     
  3. nickie

    nickie Power Member

    Se não estou em erro, pelo menos no XP, julgo que tens de ir às propriedades de rede da ligação à net e clicares em qq coisa como "partilhar ligação de internet com outros computadores". Já fiz isso há algum tempo e julgo ter tido o mesmo problema.
     
  4. A razão porque não fasso isso é porque isso não é possível no meu router (é um router com uma porta de linha telefónica e quatro de Ethernet) e usar só o router (como tinha anteriormente) está fora de questão porque ele corta a ligação à net de 10 em 10 minutis, escusado será dizer porquê...
    Eu acho que está tudo bem configurado, no PC que trabalha como servidor, na placa de rede ligada ao modem pus tudo automatico, na que esta ligada ao router pus um ip fixo (192.168.2.100), não configurando mais nada (podem ver o prtscr aqui).
    No PC ligado ao router por cabo, a configuração está aqui (Este PC tem internet e consegue partilhar ficheiros)
    O problema está no PC que usa o wireless (a configuração pode ser vista aqui), este PC consegue aceder ao router e partilhar ficheiros na rede, só que o acesso à internet parece que só é possivel em alguns casos. Eu consigo jogar SA-MP neste PC (podem ver aqui) mas não consigo actualizar o anti virus ou usar o browser para navegar na internet... Alguma ideia?
     
  5. Slamma

    Slamma Power Member

    já viste as config. de firewall's, anti-virus e isso? olha pra ajudar mais o pessoal axo k fazias bem e em postar um printscreen da pagina de config. do router. Até pode ser o NAT que não esteja bem configurado..
     
  6. As configurações que tenho neste momento no NAT (está enable e não tenho nada selccionado no "Address Maping" nem no "Virtual Server" e no "Special Aplication" só tenho uma porta seleccionada que podem ver aqui)
    A Firewall está igualmente enable e as configurações são as seguintes:
    "Access Control"
    "Mac Filter"
    "Intrusion Detection" - pic. a and b
    "DMZ"

    and the wireless configuration:
    "Channel and SSID"
    "WDS Repeater"

    Quanto a anti-virus não deve ser o problema porque já exprimentei ligar um computador acabadinho de formatar sem qualquer tipo de protecção e funcionava bem quando ligava por cabo e tinha o mesmo problema quando ligado por wireless...
     
    Última edição: 31 de Julho de 2007

Partilhar esta Página