1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida em excel

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JorgeCosta, 23 de Abril de 2007. (Respostas: 3; Visualizações: 551)

  1. Olá,
    precisava que numa determinada célula aparecesse o último valor de uma coluna.

    Ex: Na Coluna A tenho 10 linhas preenchidas com números, queria que na célula B1 aparecesse o valor da linha 10 (ultima linha preenchida).
    Será possível?

    Obrigado,
     
  2. DisturbedGod

    DisturbedGod 1st Folding then Sex

    Consegues fazer isso através da utilização de duas fórmulas, uma o Contar e outra o Procv.

    Crias ao lado esquerdo da Coluna A uma coluna numerada de 1 a Y (Y = até ao valor que quiseres, desde que passe o último valor da coluna B.

    A seguir introduzes na célula C1 a função =contar(B:B), que te conta todos os valores que tens introduzidos na coluna.

    Por fim, na célula D1 introduzes a função =PROCV(C1;A1:B11;2;Falso) .
    A matriz de tabela A1:B11 foi inventada por mim. Terás que introduzir as colunas/linhas que correspondem à tua matriz.

    Espero que tenha ajudado.
     
  3. Obrigado pela ajuda, mas tenho outro problema.
    Como existem células vazias no meio da coluna B e a formula Contar conta as células preenchidas, não me dá o último valor...

    Obrigado
     
  4. ]-noBOdy-[

    ]-noBOdy-[ Power Member

    formula contara
     

Partilhar esta Página