1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvida em flash

Discussão em 'Programação' iniciada por Bode, 3 de Maio de 2005. (Respostas: 4; Visualizações: 727)

  1. Bode

    Bode Power Member

    Boas,

    tenho a seguinte duvida tenho um swf e qdo faço um loadmovie de um segundo swf para cima do primeiro, os butões que estão no 1º movie continuam a funcionar mesmo estando o movie 2 a frente. Qual a melhor forma com que o movie 1 fique disabled?
     
  2. Miguel Correia

    Miguel Correia Power Member

    poix é..

    sabes? gostava de te poder ajudar, mas a verdade é k nao exposeste bem o teu problema
    .

    estás a falar de movie clips ??

    cumps
     
  3. dElpH!

    dElpH! 1st Folding then Sex

    nao percebi mt bem o teu problema , mas vou tentar ,

    tens 2 movies clips a começar em dua frames diferentes ,
    e tens butoes que quando passas de um movie para o outro estão te a aparecer ?

    se for isso tens que tirar os botões das frames que nao queres ter , ou entao por actionscript por
    botao_visible = false ;

    se tiver errado corrigam , ja n dou flash a algum tempo

    []'s
     
  4. Miguel Correia

    Miguel Correia Power Member

    boas

    Boas, tem apenas um errozito :)

    é:

    butao._visible = false ;

    ou

    butao._visible = 0 ;


    cumpz
     
  5. kidloco

    kidloco Power Member

    Convem desactivares os butoes tb:

    butao.enabled = false

    se os quiseres voltar a activar:

    butao.enabled = true
     

Partilhar esta Página