1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Duvida em ligaçao de impressora

Discussão em 'Windows 7 e anteriores' iniciada por JCRS, 9 de Agosto de 2008. (Respostas: 5; Visualizações: 545)

  1. JCRS

    JCRS Power Member

    Boas, n sei se tou a colocar isto n o sitio certo , mas a minha duvida e a seguinte:
    Eu tenho um router- asus wl600g- que tem a funçao de partilhar impressoras atraves de rede, o que eu n sei e como isso se faz. Basta ligala no router?ou temos que configurar alguma coisa?

    cumps,
     
  2. Ice_Devil

    Ice_Devil Power Member

    Tenho o mesmo router que tu e uma impressora partilhada também e é bastante simples... ligas a impressora e depois é so configurá-la nos PC's como impressora partilhada na rede.

    Se tiveres o manual está lá tudo escrito...
     
  3. JCRS

    JCRS Power Member

    Pois eu ja vi isso, para ser sincero ainda n tentei nada, pk no manual so diz umas quantas impressoras da hp, e a minha e uma lexmark, se bem que devo estar quase a troca-la!
    Que impressora usas?
    cumps,
     
  4. Ice_Devil

    Ice_Devil Power Member

    Canon Pixma MP530.

    Até hoje nehhum problema =)

    Acho que a maneira de instalar as impressoras é semelhante... só é diferente com os drivers a instalar nos pcs que a vao usar.

    E tem em conta que o Vista pode não trazer os drivers da tua impressora embutidos =), tem sempre o CD á mao.
     
  5. JCRS

    JCRS Power Member

    eu fui aO SITE da lexmark buscar os drivers, instalei, configurei a porta da impressora como diz no manual, mas o pc nao reconhecia......:'(
     
  6. Ice_Devil

    Ice_Devil Power Member

    Acho que so deves instalar os drivers da impressora depois de configurar a porta =)

    E ve se na lista de drivers de impressora do Windows tem la a tua.
     

Partilhar esta Página