1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida em relação a 3D

Discussão em 'Design e Multimédia' iniciada por oTNTo, 15 de Fevereiro de 2013. (Respostas: 5; Visualizações: 763)

  1. oTNTo

    oTNTo Power Member

    Boas. Em cinema 4D estou a fazer um projecto para a disciplina de animação 3D, que consiste na representação de uma sala de aula... Essa sala de aula é constituída por mesas, monitores e cpu's, etc... ou seja, é uma sala de informática. Já tenho o projecto quase pronto, acontece que o projecto está tão lento que mal o consigo explorar / adicionar mais objectos modelados... o que fiz mal? Por exemplo, os cpu's e monitores, foram representados ao pormenor extremo e como são vários monitores iguais, fiz copy paste de 1 para representar os outros monitores. Não sei se é por isso que o projecto está lento ao explorar (ao mover a camara para a frente, lado, etc).
     
    Última edição: 15 de Fevereiro de 2013
  2. pox

    pox Power Member

    Usa o MoGraph -> Cloner para repetir esses objectos.

    Também podes usar display tags (cinema 4d tags) e escolhes "box" no "style".
     
  3. oTNTo

    oTNTo Power Member

    Ainda não experimentei, mais logo trato disso. Mas uma questão... Depois de clonados os objectos, se eu modificar o principal, os outros também são modificados? E já, agora, como faço para os clonar com esta ferramenta?
     
    Última edição: 15 de Fevereiro de 2013
  4. pox

    pox Power Member

    Sim, ao modificares um vai afectar todos...

    Procura vídeos/tutoriais no youtube, tem imensos.
     
  5. oTNTo

    oTNTo Power Member

    Muito obrigado pox, a tua ajuda foi preciosa. Está tudo a funcionar. Desconhecia por completo esta ferramenta.
     
  6. MotionTramp

    MotionTramp Power Member

    Para montar cenas desse género aconselho-te a usar a opção X-Ref. Procura na net, penso que te iria ajudar.
     

Partilhar esta Página