1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida entre CCC, Gpu-Z e Riva Tuner

Discussão em 'Modding e Overclock' iniciada por konexion, 9 de Abril de 2009. (Respostas: 9; Visualizações: 1153)

  1. konexion

    konexion Power Member

    Malta resolvi fazer um Oczinho na minha HD4850, mas tenho aqui uma duvida.
    Eu usei o riva tuner e fui controlando as temps e tal no CCC e no GPU-Z.

    Com o riva, meti o core a 722mhz (default=625mhz) e as memorias a 1153mhz (default=993mhz).

    Meti um bench (rthdribl VGA stress test) a ver para ver se estava tudo bem e como estavam as temps. Corri-o durante uns bons mins só que fiquei na duvida pois a velocidade do core é diferente nos vários programas.

    Com o bench a correr, e de notar que aquilo mete a gráfica quase 100%, vi que nas infos do GPU-Z diz-me que realmente está nos 722mhz, só que no separador "sensors" mostra-me apenas 700mhz. O mesmo se passa no CCC, ele só me dá 700mhz.

    Como podem ver, o riva tuner também me mostra os 722mhz do core clock.
    Tou a usar um accelero twin turbo.

    Fica a imagem para entenderem melhor:
    [​IMG]

    Em que ficamos? Será que os 722mhz do core só se "ligam" nos jogos? É que o bench que uso mete a carga quase sempre nos 100%
     
  2. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    É exactamente isso que acontece.
    É uma espécie de speedstep mas na gráfica. Não te preocupes, é normal ;)
     
  3. konexion

    konexion Power Member

    Ahh, desconhecia isso. Já tinha feito Oc a várias gráficas antes e nunca tinha reparado nisso.

    Então posso afirmar que actualmente estou com a gráfica a 722mhz/1153mhz. :009:

    Quero ver se chego aos 750mhz do core da 4870 base.
     
  4. rav3n

    rav3n Power Member

    Não sei não. Tenho ideia que quando se faz OC nesta grafica os clocks ficam fixos, mas já nao faço disso há bastante. Alguem com a mesma grafica, ou que saiba com certeza que diga algo

    konexion, experimenta desligar o overdrive a ver se isso bate certo
     
  5. konexion

    konexion Power Member


    Se calhar tens alguma razão. Não era bem pelo overdrive do CCC, mas sim um bug qq na opção gravar do riva. Não entendi muito bem, mas era qq coisa relacionado com o botão "save", a opção "apply overclocking at windows startup" e o botão "aplicar". Dependendo da ordem a que fazia ele gravava ou não os settings.

    Notava-se logo a diferença no ecrã do Gpu-z.

    Depois disto já tive a grafica a 740mhz no core (crashou logo) e fui baixando até deixar de ter artefactos no crysis (que deve ser o melhor teste que existe). :p
     
  6. rav3n

    rav3n Power Member

    cerca de 700/1100 todas as graficas fazem, se quiseres mais sobe o vGPU com o Ati tray tools

    mas sim, o rivatuner é meio manhoso, tanto que nunca tive paciencia para compreende-lo na totalidade
     
  7. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    Já houve aqui gente que perguntou porque é que às vezes a gráfica estava com os cores tão baixos (penso que o core estava na ordem dos 600Mhz e se não estou em erro era uma 4870) e nesse caso era esse tal "speedstep" mas nesse caso terá sido então um problema do programa.
     
  8. rav3n

    rav3n Power Member

    estando default ela(4850) baixa automaticamente em idle para 500/750. no XP até tenho a minha a 315/500 a maior parte do tempo
     
  9. konexion

    konexion Power Member

    Pois, o facto de se permitir aumentar o vGPU mais mais espaço de manobra. E há muitas mais opções no ATT.

    Eu aumentei o vGPU para 1.158v (vem a 1.082v se não estou em erro) e meti 724/1143mhz e corri o aplicativo que detecta artefactos, ficou fixe.
    Depois fiz um perfil de 500/800mhz com vGPU 1.044 para ambiente 2D.

    No fim, e porque o cyrsis é o único jogo que dá artefactos a 724/1143, criei um perfil de jogo só para ele com um OC mais suave.

    Software útil. :p


    PS: rav3n, com meteste a tua 4850 a 315/500? O meu ATT permite-me no mínimo 500/800mhz.
    Ok, já entendi como :)
    Se calhar vou meter então como tu tens a 2D. Para filmes ou assim há alguma perda de qualidade meter uns clocks tão baixos?
     
    Última edição: 12 de Abril de 2009
  10. rav3n

    rav3n Power Member

    não há perda nenhuma.
    o windows fica igualmente fluido e noto é um GPU usage bem mais alto quando vejo HD acelerado pela grafica, o que é normal considerando o underclock. em temos de consumo energético quando estou a ver filmes fica ela por ela(relativamente a default), mas em idle poupa cerca de 10W na tomada
     

Partilhar esta Página