1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

[Duvida] FPS Dropam

Discussão em 'Jogos - Discussão Geral' iniciada por NeXus, 13 de Maio de 2008. (Respostas: 17; Visualizações: 1223)

  1. NeXus

    NeXus Power Member

    Boas!

    É assim eu tenho uma máquina com 2gb de RAM, CPU Core 2 Duo 1.83 e Grafica nVidida GF 7300 256mb. Antes tinha no CS 1.6 100 fps sempre colados, passado agora algum tempo os meus FPS andam a cair para os 60/70, já formatei o disco várias vezes e continua com o mesmo problema, penso que o meu PC tem todas as caracteristicas para obter os 100fps colados.
    Alguem sabe do que poderá ser? Agradecia alguma ajuda, visto que já formatei o disco várias vezes e não resultou em nada...
     
    Última edição: 13 de Maio de 2008
  2. Bruno_007

    Bruno_007 Power Member

    Se os FPS não passassem dos 60 dizia-te que era da sincronização vertical, que tinhas que desligar pelo painel de controlo da Nvidia. Se te faltar desligar isso já sabes o que fazer...

    Mas se já tens a sincronização vertical desligada, experimenta drivers modificados para obteres mais performance. Lembro-me que na altura que tinha uma 7300LE usava os drivers Z-Tweaked v158.19 for XP32 e eram um mimo, mas também já ouvi falar bem dos OMEGA.
     
  3. NeXus

    NeXus Power Member

    Sim já tenho desligado o sincronizador, e quanto das driver da OMEGA diz que não são compativeis com a minha gráfica, mas eu antes não usava nada no PC para aumentar o desempenho, e davam os 100 fps sempre sem descolar, agora nem com aumentadores nem sem amentadores, de vez em quando tenho os picos de 100, mas quando é muita confusão zuum fps pos 70... Já não sei mesmo o que fazer...
     
  4. Bruno_007

    Bruno_007 Power Member

    Se calhar a máquina cansou-se com o uso... (teorias da tanga :-D)

    Não sei talvez tenha sido por causa de algum update, aquele sistema de mensagens renovado talvez pese mais no jogo. Mas.. Queixas-te de às vezes os FPS caírem para os 70, e eu quase nem chego a eles no Multiplayer do Crysis. É triste... :P
     
  5. NeXus

    NeXus Power Member

    Pois mas crysis é crysis, cs 1.6 é cs 1.6... Opa se é do uso, é porque fui roubado... o PC ainda nem 1 ano tem...
    Até já pensei que tenha sido de tantas vezes formtatar o disco, mas penso que isso não causava drops no fps
     
  6. siul2k

    siul2k Power Member

    Opa...o NeXus, tens-me no teamspeak e nunca me perguntas-te nada. Opa.. Talvez seja falta de alguma driver. A da Nvidia nao vou dizer que é, porque tu nao es burro. Mas há muitas drivers que tem haver.. Instalas-te tudo? Vais ao "Gestor de Dispositivos" e ves o que falta instalar. Depois avisas...



    cmps
     
  7. NeXus

    NeXus Power Member

    Yap tá tudo instalado, o que me irrita é que isto antes não descolava os 100 fps e agora quando é muita confusão no jogo isto dropa para os 60/70 :S
     
  8. XanoN-

    XanoN- Power Member

    Ou seja agora nem logo após formatares o pc consegues ter os 100 fps estaveis? verifica se tas a usar as mesmas drivers da gráfica que usavas antigamente ou a mesma resolução, se tiveres tudo a correr da mesma forma que na altura que tinhas os 100 fps então diria que foi algum update ao steam que pode estar a pesar mais(a steam community a correr em background por exemplo)
     
  9. NeXus

    NeXus Power Member

    Sim está tudo igual quando dava os 100fps, aliás penso mesmo que seja da steam até porque eu em NS tenho 100fps colados em 2 smokes, e no meio da confusão não descola nada...
    Sabes como fazer para tirar isso do background?
     
  10. NeXus

    NeXus Power Member


    Ok, afinal não é nada da steam, é mesmo do PC... Instalei o NS para testart contra 7 bots e quando eles estão a xegar ao pé de mim os fps dropam para os 30... Já não sei mesmo o que fazer, até já meti o PC como vinha de origem e nem assim dá..
    Será que foi de tantas vezes formatar o disco?
     
  11. siul2k

    siul2k Power Member

    O nexus, esqueces-te de mencionar que era portatil! Mas diz a marca e o modelo do bicho, pode ser que nós achemos algo.... :)
     
  12. NeXus

    NeXus Power Member

    É um Acer Aspire 5634 wlmi
     
  13. Bruno_007

    Bruno_007 Power Member

    Mas isso penso que seja normal os FPS droparem mais contra Bots, já que o teu PC tem que processar mais informação no mesmo espaço de tempo devido aos bots. Neste caso pode ser o CPU a condicionar os FPS.

    E tipo sendo assim penso que não tens muito a fazer... Eu tipo lembro-me que quando ia para o Menu do 1.6 os meus fps desciam para os 80, e quando abria o Find Servers descia mais para uns 65 talvez. Por isso vamos supor que isso seja por causa dos updates da steam, com a steam community e o chat no background.
     
  14. NeXus

    NeXus Power Member

    Pois pode ser por isso e sendo assim acho que não há nada a fazer, até porque os updates são obrigatórios..
     
  15. XanoN-

    XanoN- Power Member

    O mais provável e que seja o steam, no entanto verifica as temperaturas do pc..poderá estar correlacionado visto ser um portátil..
     
  16. FlatPack

    FlatPack Power Member

    Boas, visto que ja tens fps_max 101, mete developer 1 ... se isso não colar e visto que ja tens a VSync desligada, têm de ser mesmo problema da gráfica...
     
  17. NeXus

    NeXus Power Member

    Sabes-me dizer como se vê isso sff?
     
  18. NeXus

    NeXus Power Member

    Já consegui, tenho o CPU a 58º, mas quando ligo o jogo fica entre 60/63º. Também já tive um pico de 74º quando desliguei o jogo.. Penso que são temperaturas muito elevadas!

    EDIT: Bem, isto mais um pouco e estoira! [​IMG]
     
    Última edição: 15 de Maio de 2008

Partilhar esta Página