1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida - Logitech Z506

Discussão em 'Home Cinema' iniciada por fabinhu17, 7 de Junho de 2012. (Respostas: 3; Visualizações: 2110)

  1. Boas, hoje comprei umas Logitech z506 5.1, e liguei-as a minha TV via Jack 3,5mm, está tudo 5 estrelas. Só que fiquei na dúvida entre as ligações, visto as colunas terem vários tipos de conexões, tipo 6ch input (verde, amarelo, e preto) e RCA. Eu conectei só o Jack 3,5mm que é o verde, mas como a TV tem dois RCA será que o sem melhora ao ligar ai?
    Cumprimentos.
     
  2. xedas

    xedas Power Member

    Esses três primeiros inputs em jack 3,5mm são uma espécie de 5.1 analógico, em que cada um trás 2 canais (Front R, Front L, Rear R, Rear L, Center, Sub (só não sei qual é qual).
    Este sistema está feito para que o processamento/descodificação seja feito por outro equipamento, normalmente uma placa de som 5.1 de PC com estas saídas.
    Tendo apenas esse primeiro jack ligado, e assumindo que todas 5 colunas estão a tocas.....eu diria esse jack corresponde ao stereo 2.0 e que ele internamente replica o sinal para as outras colunas e para o sub deve ter 1 crossover interno.
    Portanto seria o mesmo que teres usado os inputs RCA (L e R)......tirando questões de qualidade de cabos, que neste sistema não se colocam, eu diria que a qualidade é a mesma....dado sere ambos sinais analógicos.

    O ideal seria estas colunas receberem sinal dos 3 inputs de jack 3.5 mm,......mas para isso a tua fonte de sinal de som, neste caso a TV, teria de ter estas saídas próprias......coisa que as placas 5.1 dos PC têm, mas tenho dúvidas que essa TV tenha.

    No entanto, se apenas usa a TV para ver os canais de televisão (que são todos em 2.0)....então nada esta a perder com as ligações como estão (assumindo que todas as 5.1 colunas estão a tocar).
     
  3. Obrigado pela ajuda. Agora tenho é outro problema, é que as colunas quando estão ligadas sem estar a tocar nada fazem um zumbido estranho, notando-se mais quando o volume é aumentado. Isto acontece só quando as colunas estão ligadas a fonte, ou seja, a TV, se estiverem desligadas da TV não fazem zumbido nenhum. Alguém tem ideia do que possa ser?
    Obrigado
     
  4. xedas

    xedas Power Member

    Caramba......não tens descanso!

    Experimenta ligar as colunas, usando esse mesmo input (jack 3,5mm verde), mas noutra "fonte" de sinal....por exemplo na saída dum portatil, leitor de MP3, etc.

    Isto numa de despistar o culpado. Se fizer em mais alguma "fonte".....então pensar em activar a garantia (ou ir á loja).

    Se não for o caso......podem ser coisas como "efeito de antena", "má terra"......ao mesmo mau alhado (recomendo o professor Caramba:cool:)
     

Partilhar esta Página