1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Duvida] motherboard e ram...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por hey_ho, 16 de Novembro de 2008. (Respostas: 12; Visualizações: 681)

  1. boas, acabei me de registar...

    Eu tenho uma motherboard da ASUS P5VD2-MX SE e queria colocar 4 gb de ram. Mas as placas que encontro de ddr 2 de 2gb tem no minimo 667mhz de velocidade.

    Eu queria saber se existe incompatibilade ou a motherboard detecta a ram mas so a usa com a velocidade maxima detectada pela board?

    obrigado

    um abraço.
     
  2. eu pensei que suportava 4 gb de memoria ram...:S

    obrigado pela resposta..

    abraço

    EDIT: Fiz agora testes e com um programa e diz que a sua capacidade maxima é de 4096 mb, logo 4 gb...
     
    Última edição: 16 de Novembro de 2008
  3. Ninguem me consegue desfazer esta duvida?

    obrigado...
     
  4. tomassantos

    tomassantos To fold or to FOLD?

    Olha o site.

    Suporta 2gb 553MHz. O que é que achas que está corretco, o site do fabricante, ou um programa?

    Quanto dinheiro tens para investir?
     
  5. slipknot_morcao

    slipknot_morcao To fold or to FOLD?

    bem
    aqui no site da asus realmente diz k so da 2 gb...
    faz ai print sc do programa com os 4 gb
     
  6. A informaçao do site da marca poderá conter uma informaçao errada...
    Aqui esta o print screen...

    [​IMG]
    [​IMG]



    Obrigado pelas respostas...

    Abraço
     
  7. Earning

    Earning Power Member

    a mim aconteceume o mesmo, o everest dizia que suportava 667, e so suportava 533 ( site da asus )

    se o site diz, é porque é
     
  8. Mas qual estava correcto? o programa ou o site?

    obrigado..
     
  9. slipknot_morcao

    slipknot_morcao To fold or to FOLD?

  10. Mais ninguem se pronuncia sobre este assunto? Nao há ninguem com esta board?


    obrigado, um abraço
     
  11. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    A board só suporta 2Gb... É a board onde estou a trabalhar actualmente e só detecta 2Gb!
     
  12. Obrigado a todos pelas respostas e pelo tempo dispensado.
     

Partilhar esta Página