1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Dúvida no Metroid

Discussão em 'Nintendo' iniciada por Mithrandir, 24 de Agosto de 2007. (Respostas: 7; Visualizações: 615)

  1. Mithrandir

    Mithrandir Power Member

    Viva,

    Consegui arranjar o metroid 1 para a GC (quer dizer ... so podia ser para a GC) em segunda mão. Mas não trazia manual.

    Estive a joga-lo e estou a deparar-me com um problema. Qdo tento fazer o scan aos "objectos". Só consigo fazer scan apos varias tentativas . Quer dizer, umas vezes é quase à primeira outras, para conseguir fazer um scan com tenho de estar uma carrada de tempo.

    É um bocado dificil explicar exactamente o que acontece ... estou em modo scan, fico com o objecto mais ou menos no centro do visor e ... começo a "scanar". aparecem umas linhas horizontais e verticas que percorrem o visor mas nada mais acontece.


    Há algum truque para funcionar à primeira?
    O objecto tem de estar milimetricamente centrado?
    Será problema da distância (Tento fazer o scan perto ou ao longe do objecto mas nao parece fazer diferença)?


    Também no lock dos inimigos as coisas nao funcionam la muito bem. Acho q não é problema do botão (L) pq ele funciona bem noutros jogos e nos menus do metroid.
     
  2. I_Eat_All

    I_Eat_All Plasma Beam!

    ^ não, apenas o visor do scan selecionado e o objecto a scannear no range, não deveriam haver problemas ao fazê-lo, nem com o lock-on.

    O scan é suposto manteres o L pressionado no entanto, não é instantaneo, uns objectos demoram mais, outros menos, tens de manter selecionado e tens uma barra tipo a dos setups que te diz a quanto vai, quando termina aparece a informação do scan.
     
    Última edição: 24 de Agosto de 2007
  3. Mr Esteves

    Mr Esteves Banido

    do que eu me lembro mete o visor de scan e fica com o dedo no L até a barra que irá aparecer ficar completa e aparecerem os detalhes do objecto scanado
     
  4. bruno_therion

    bruno_therion Power Member

    exacto o fato da samus faz uma especie de loaddig,por isso demora esse tempo e n te preocupes porque e de preposito
     
  5. Mithrandir

    Mithrandir Power Member

    O meu problema é que não chega a aparecer a "barra de progresso" do scan. Ou seja,

    1. Aproximo-me do objecto "scanavel"
    2. Começo a "scanar" - deixando o dedo no L
    3. Aparecem umas linhas horizontais e verticais a percorrer o objecto
    4. e qdo deveria aparecer a "barra de progresso" nao aparecer nada. É como que o processo tivesse sido abortado
    5. E la tenho eu de voltar a fazer tudo de novo. E repito estas passos umas 10, 15, 20 vezes
     
  6. monkeydluffy

    monkeydluffy Power Member

    deves estar a fazer alguma coisa mal....ou e do teu comando que nao consegue ter o botao L a funcionar constantemente ou algo do genero... jogos de consolas(desde que bem feitos) nao vêm com esse tipo de problemas xD

    cumps
     
  7. Mr Esteves

    Mr Esteves Banido

    pois é o teu comando pode ter uma avaria e não conseguir enviar um sinal continua e em vez disso envia um intermitente tu dizes que não funciona a primeira o que significa que passado algumas vezes funciona o que vem a apoiar que tens o L estragado pois quando se scana um objecto e se para a meio quando o voltas a scanar o scanner não volta ao zero continua a partir do ponto onde o deixaste e se o L estiver mesmo estragado muito provavelmente estás a scanar aos poucos
     
  8. Mithrandir

    Mithrandir Power Member

    Obrigado a todos pelas dicas.

    Sabendo que não era preciso nenhum truque para scanar voltei a tentar jogar o metroid.

    Realmente o problema esta no comando. Eu sabia q o comando nao era grande espingarda pois tinha vindo num starket kit para a gamecube. MAs a verdade é q funciona bem nos menus e nos outroa jogos.
    Como foi dito, o comando deve estar a enviar um sinal intermitente. Mas ja resolvi ... carrego com "bastante" força no botao L e ja consigo.
     

Partilhar esta Página