1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Dúvida] OC Sapphire HD 7950 3Gb

Discussão em 'Overclock & Benchmark' iniciada por tfo, 14 de Abril de 2018. (Respostas: 10; Visualizações: 364)

  1. tfo

    tfo Power Member

    Bom dia pessoal, tenho uma HD 7950 no meu setup e queria dar-lhe alguma força para aguentar melhor os jogos atuais. O problema é que mesmo aumentando 25MHz ao core clock, já começo a ter umas tremidas na imagem da TV. Eu coloquei o voltagem em 1200mV, power limite +20% antes de aumentar core clock para poder alimentar o OC. O que mais me fez fazer este OC (além do GPU ter já alguns anos) foi ter passado de uma TV de 27" para uma de 55".

    Informação complementar:
    TV: LG 55" 4k - Porém está a ser usada com resolução 1920x1080 para não comprometer a fluidez
    CPU: i5 4690k
    MB: MSI z87-GD65 Gaming
    Ram: 16Gb DDR3

    Software usado para OC: MSI afterburn
     
  2. tfo

    tfo Power Member

    Consegui fazer OC sem que a imagem trema aumentando a resolução para 2560x1440. Não sei se isso faz algum sentido :lol:
     
  3. xkillerpn

    xkillerpn Power Member

    Boas, qual é a versao dessa GPU.

    Passos a seguir para oc

    Instalar o HWmonitor64, assim verificas temps da gpu, vram e erros da memoria. Sensors only

    Segundo instalas o MSI aftherburner e podes aumentar a limit temp ao maximo e o power limit ao maximo. Podes aumentar so um pouco os clocks e a memoria. A memoria lembrome de levar a minha ao maximo e nao tinha problemas.

    Agora instalas o superposition e corres em High, no fim verificas se no HWmonitor tem erros na memoria se nao tiver continuas a aumentar a memoria ate começar a dar erros, e voltas para tras um pouco.

    Com o core é mais manhoso mas aumentas a voltagem e core e vez se esta estavel e as temperaturas. Nao deixes a vram passar dos 90 uma vez nao faz mal mas muitas vezes vai causar problemas.

    Cheers
     
  4. tfo

    tfo Power Member

    Obrgiado pelas dicas, vou testar o HWmonitor64 quando chegar a casa.
    A grafica é uma sapphire HD 7950 Flex OC Boost, o msi afterburner permite ir até 1300 na voltagem, coloquei apenas em 1200 ate agora.

    Neste momento ainda nao consegui fazer com que a gráfica aguente com um clock de 1100MHz. Gosto de testar o OC enquanto jogo, mas ao fim de cerca de meia hora de Assassin's Creed Unity fico com o ecrã cinzento, a grafica desliga (ou fica em idle) e tudo o resto parece continuar a trabalhar.

    Em relação a temps, nunca excedeu os 81°C.

    Outra coisa curiosa, em benchmark, obtive piores resultados quando mexi na memory clock.
     
  5. tfo

    tfo Power Member

    Como é que vejo se tem erros?
     
  6. xkillerpn

    xkillerpn Power Member

    Com 81c aconselho vivamente a mudares a pasta térmica. Se o cooler permitir até podes adaptar duas fans de 120mm.

    Os erros diz lá embaixo gpu memory erros. Mas só se meteres somente os sensores.
     
  7. tfo

    tfo Power Member

    Será que podes mandar um print do teu hwmonitor (ou mesmo imagem da bet) e mostrar onde deve aparecer os erros?
    Entretanto ontem testei colocar a voltagem no máximo (1300) e power limit +20 e não deu bom resultado no benchmark.
    Acabei o dia a jogar cerca de 1h com a voltagem a 1150 e 960 core sem qualquer crash. Acho que a voltagem de 1200 poderia estar a causar crash no meu PC
     
  8. xkillerpn

    xkillerpn Power Member

    A tua não é a versão GHz?
     
  9. tfo

    tfo Power Member

    Se eu não fizer OC, o GPU apresenta a seguinte composição:

    Voltagem:981
    power limit: 0
    core: 810
    memory: 1250


    Neste momento acho que consegui estabilidade com o seguinte OC:


    [​IMG] [​IMG][/url][/IMG] [​IMG][/url][/IMG]

    vou tentar esticar um pouco mais o core, porque na prática estou quase a conseguir o desempenho que considero aceitável.
    Mais uma vez obrigado pelas dicas, apesar de não as entender por completo :lol:
     
  10. xkillerpn

    xkillerpn Power Member

    Eu peço desculpa enganei-me na app.

    https://www.hwinfo.com/download.php

    Era esta. Activa só os sensores.

    Mas já vi que a tua gpu e a não GHz . E uma pouco mais fraca que a GHz, a única maneira de tentares sacar mais performance seria mudar a BIOS para a GHz mas é muito arriscado. Faz oc até onde achares confortável, se não der mais não insistas.
     
  11. tfo

    tfo Power Member

    Neste momento estou a testar a seguinte configuração:
    voltage: 1150
    limit: +20
    core: 1160
    memory: 1250

    Temperatura max: 80ºC no MSI afterburner e 86ºC no hwinfo.

    Noto que as fans já estão a trabalhar bastante e o mais certo é ficar pelos 1110 core, apesar de não estar a dar qualquer erro.
     

Partilhar esta Página