1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvida ONKYO HT-S5105

Discussão em 'Home Cinema' iniciada por Zimbra, 1 de Novembro de 2008. (Respostas: 9; Visualizações: 757)

  1. Zimbra

    Zimbra Power Member

    boas tenho a seguinte duvida :

    liguei ao onkyo a xbox360 por hdmi e o onkyo ao lcd por hdmi tmb mas n consigo obter som nas colunas do onkyo apenas tenho som no lcd :(


    alguem me consegue ajudar???


    1abraço
     
  2. NRaider

    NRaider Power Member

    À semelhança de outros receptores, terás que configurar o Onkyo para processar o audio do hdmi. Devido às protecções do HDMI, o processamento de audio só é realizado num dispositivo, ou no lcd ou no receptor.

    Consulta o manual de modo a veres como aceder ao menu de configuração.
     
  3. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Retirado do site da Onkyo:

    Ou seja, se queres áudio 5.1, precisas de um ligação separada para o áudio.


    Cumps


    Ou seja, trata
     
  4. Zimbra

    Zimbra Power Member

    ok entao ker dizer k apenas consigo ter som 5.1 se estiver ligado com um cabo d audio diital?????



    obr
     
  5. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Yep, é o que depreendo daí.
     
  6. Zimbra

    Zimbra Power Member

    poix entao axo k foi um pessima compra visto k n vou tiras partido do hdmi e vou ter d gastra uma pipa d massa com cabos adio digital
     
  7. NRaider

    NRaider Power Member

    Pois, pensei que o teu receptor iria receber audio por HDMI e passa-lo para as colunas. Mas de qualquer maneira, só tens que comprar um cabo de fibra óptica (apenas 1) para teres som 5.1
    O cabo não é caro (15-20 €), e como não queres som HD (Xbox), não te causa transtorno ter esse receptor.
     
  8. Zimbra

    Zimbra Power Member

    ok esta percebido tiro o som com um cabo digital audio da xbox :(
    estou com mais uma duvida ligar a wii com o cabo component ja liguei as fichas mas n nme chega sinal nenhum :(
     
  9. NRaider

    NRaider Power Member

    Tens que ver se o receptor faz upconversion dos sinais. Há alguns receptores que passam o sinal dos componentes, s-video, rca para HDMI, outros não. Muitos fazem de switch apenas, entra rca -> saida rca, entra componentes -> sai componentes, etc...

    De qualquer maneira, o melhor é consultar o manual de intruções. O meu Yamaha trouxe um manual enorme, mas tem lá tudo. Lê com calma, que está la tudo escrito :D
     
  10. katotas

    katotas Power Member

    boas.quel foi o modelo da yamaha que compaste?abraço
     

Partilhar esta Página