1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[duvida] P5n32-e Sli

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Gizb0, 18 de Março de 2008. (Respostas: 4; Visualizações: 577)

  1. Gizb0

    Gizb0 Power Member

    [​IMG]

    bOas. Podem-me explicar o que faço nesta situação? Sempre vi mobos apenas com uma entrada para 4-Pin ATX12V. Esta placa tem uma entrada para 8-PIN EPS +12. Que faço? Já tentei ligar sem lá colocar nada, liga, a mobo, o dissipador, mas telcado e gráfica, nada. Depois tentei meter uma 4-PIN ATX12V, na entrada mais proxima do Heatpipe (na parte de baixo do circulo), ligou tudo, fui à bios ver as voltagens se tava tudo bem... Aguentou-se prai 30s. Depois bloqueou. Que posso fazer? Não tenho cabo para 8 pinos. No manual está a dizer isto. "Use only either a 4pin atx12v or an 8-pin eps +12v power plug for the atx12x connector". Já tentei meter 2x4-PIN ATX12V, mas quando tento ligar o computador, faz um click, e nem sequer liga.
    Que posso fazer?
    Danka!
     
  2. rav3n

    rav3n Power Member

    ou usas uma 4 pin ou uma 8 pin
    nao se pode usar duas 4 pin

    quando usas um 4 pin tem de ser encaixada de uma maneira especifica(ve no manual), encostada a um dos lados, nao me lembro qual

    se mesmo assim isso nao fica estavel provavelmente tens de mudar, talvez a fonte nem tenha "sumo" que chegue para a board

    que fonte é?
     
    Última edição: 18 de Março de 2008
  3. Gizb0

    Gizb0 Power Member

    A fonte é uma fraquinha. 400w. Mas não tenho mais nada ligado. só mesmo processador, grafica e mobo.

    Help plz
     
    Última edição pelo moderador: 18 de Março de 2008
  4. rustyballzz

    rustyballzz Power Member

    ja te responderam aqui...
     
  5. yahh

    yahh I folded Myself

    Na realidade há fontes que trazem 2x4pin para usar como 8pin para cpu power, ou usas só 1 se a board só precisar de 4pin.
     

Partilhar esta Página