1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Duvida parvinha...

Discussão em 'Windows 7 e anteriores' iniciada por lmlas, 10 de Fevereiro de 2008. (Respostas: 3; Visualizações: 660)

  1. Tenho o Windows XP Profissional SP2 instalado no PC e de um momento para o outro, ao iniciar, deixou de ir automaticamente para o ambiente de trabalho... Começou por ir para aquele ecrã em que tenho que escolher o utilizador... Então, fui às contas de utilizador mas passou a aparecer o ecrã que pede password apesar de dar para fazer ok sem meter a password... Basicamente, o que eu desejava era que fosse logo para o ambiente de trabalho... Como posso resolver isso?

    Obrigado e desculpem colocar aqui uma questão que deve ser extremamente fácil resolver =)
     
  2. _NoDe_

    _NoDe_ [email protected] Member

    se não estou em erro , esse ecrã é desactivado na gestão de contas de utilizadores, provavelmente ele não te deixa tirar o ecrã , isso acontece geralmente se não estou novamente em erro quando instalamos clientes netware nas opções das placas de rede, sugiro que removas primeiro os clientes netware das placas de rede e depois indo às contas de utilizador poderás desactivar a opção do ecrã.

    Abraços
     
  3. user666

    user666 Power Member

    A melhor opção é iniciares o xp em modo de segurança e ires ao painel de controlo > gestor de contas e eliminares ou desactivares as contas com perfil de administrador activas com excepção da tua... claro.
     
  4. BrunoP24

    BrunoP24 Power Member

    No painel principal das Contas de Utilizadores escolhes a 3ª opção, "Alterar o modo como os utilizadores iniciam ou terminam sessão" e desactivas a 1ª opção, que por sua vez desabilita a segunda.

    E deves ficar com o problema resolvido.
     

Partilhar esta Página