1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvida Placa Gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Carnana, 23 de Novembro de 2007. (Respostas: 21; Visualizações: 993)

  1. Carnana

    Carnana Power Member

    Boas,

    Comprei uma ATI HD2600 para poder jogar jogos com melhor detalhe mas agora quando entro nos jogos(tipo PES2008 e Crysis) aparecem com bastantes falhas na imagem, principalmente nas letras em que nao se percebe absulutamente nda. Estou a ligar a placa ao monitor atraves de um adaptador CRT em vez de usar cabo DVI(placa tem duas saidas), sera por isso?
     
  2. reiszink

    reiszink Power Member

    Não é por usares o adaptador, muito provavelmente a placa já veio com defeito ou estás a ter problemas de aquecimento, que temperaturas tens na gráfica?

    Se não tiveres nenhum programa instalado para ver isso, instala o Everest e diz-nos que temperaturas tens.
     
  3. Carnana

    Carnana Power Member

    O AIDA32 serve? A temperatura ve-se onde mm?
     
  4. Carnana

    Carnana Power Member

    No AIDA32 consigo ver 3temperaturas: Placa Mae = 19ºC; Processador = 18ºC; Aux = 23ºC
     
  5. JoaoAlves7

    JoaoAlves7 Power Member

    desinstalas-t os drivers antigos e instalas-t os modernos?
     
  6. Carnana

    Carnana Power Member

    Sim desinstalei os drivers antigos todos e instalei tudo dos novos.
    Agora aconteceu um novo sintoma, o PC reiniciou sem razao nenhuma...
     
  7. JoaoAlves7

    JoaoAlves7 Power Member

    instala o everest ou o atitool e diz ai k temps tem na grafica?
     
  8. Carnana

    Carnana Power Member

    Onde é que se ve os tempos no everest?
     
  9. Carnana

    Carnana Power Member

    O problema por acaso nao pode ser a alimentaçao?
     
  10. apoc

    apoc Power Member

    descreve o sistema todo ... marcas e modelos ... frases como "fonte 550w" não servem ... temos de ter as specs todas
     
  11. Carnana

    Carnana Power Member

    Acho k ja descobri o problema, a placa pede um minimo de 400W de alimentaçao e a fonte so da no maximo 300W... :(

    Alguem me pode aconselhar uma fonte de alimentaçao boa e baratinha?
     
  12. Carnana

    Carnana Power Member

    O PC é um Pentium 4 2.80Ghz, com 1gb de RAM.
    A unica coisa que me parece k possa tar a fazer isto é mesmo so a fonte de alimentaçao...porque problemas de aquecimento nao é...
     
  13. ASUS_SUPPORTER

    ASUS_SUPPORTER [email protected] Member

    LC Power 550 W versão Green Power ou Nox ATX URANO 600W.
    Cumpz.
     
  14. nepice

    nepice Suspenso

    lc power 420w ou a de 550w...andam entre os 30 e 50euros...

    fika bem []
     
  15. Carnana

    Carnana Power Member

    Ppl o problema mantem-se... comprei uma Extreme Power 430W e ta td igual...

    [​IMG]
    [​IMG]
     
    Última edição: 24 de Novembro de 2007
  16. tonebiclas

    tonebiclas Power Member

    tens de alojar os fotos num servidor!
    será artefactos? instala o ATI TOOLS (acho que tem essa opção) e procura por artefactos.
    ja agora adaptador CRT??
     
  17. Carnana

    Carnana Power Member

    Ja conseguem ver as imagens?
    O adaptador é um que vinha com a placa para se lugar um cabo de monitor normal, pk a placa n tem a ligaçao normal de monitor.
     
  18. reiszink

    reiszink Power Member

    Eu continuo a dizer que isso ou são problemas de temperaturas ou é a placa que já veio com defeito, não tens aí nenhuma gráfica mais antiga para experimentar? Se a placa antiga der é mais provável que o problema seja a gráfica nova.
     
  19. Carnana

    Carnana Power Member

    A antiga era uma Geforce N6200 e dava bem.
    Fui agr a loja trocar a placa por otra igual e ta a instalar agr. Dps digo se o defeito era mesmo dela.
     
  20. Carnana

    Carnana Power Member

    Ta tudo igual...

    A imagem continua na mesma e o PC de vez em quando reinicia sem razao nenhuma.
     

Partilhar esta Página