1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvida sata pata

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dna_Boy, 10 de Novembro de 2008. (Respostas: 18; Visualizações: 868)

  1. Dna_Boy

    Dna_Boy Power Member

    Tenho um pc com o xp num disco sata. Lembrei-me de ligar um disco pata para sacar de lá coisas que tinha, disco esse que tb tem o XP instalado. Primeiro meti-o como slave, mas o pc n arrancou o windows. Desde aí nunca mais identifica os componentes SATA, ou seja, não arrancou mais com ou sem disco PATA. Fiz reset à bios, desliguei o cabo ide do pata e nada. Ainda por cima o DVD tb está ligado como SATA, por isso tb n é identificado..

    Alguma ideia para resolver isto?
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Explica-te melhor e com mais promenor pois nao estou a perceber a tua dúvida!
     
  3. Dna_Boy

    Dna_Boy Power Member

    É assim, tinha um disco SATA, com o XP instalado. Arrancava normalmente tudo ok. Decidi colocar um disco PATA para copiar uns ficheiros de lá para o SATA. Depois de o instalar, quando liguei o pc o win n arrancou. Deu inclusive um ecrã azul que não deu para ver a msg de erro. Pensei que seria do PATA estar com o XP tb instalado, reiniciei mas não conseguia reconhecer o disco SATA para arrancar por ele. Não aparecia nem na bios. Nem o disco, nem o DVD que tb está ligado como dispositivo SATA. Desliguei o disco PATA da board, tirei o cabo IDE, continua a não reconhecer nada. Fiz reset à bios e nada. E a única coisa que fiz foi só mesmo ligar o cabo IDE na board, não mudei rigorosamente mais nada. Agora está como estava antes e diz que não tem nenhum dispositivo SATA instalado.

    Não sei explicar melhor que isto..
     
  4. Yes Master

    Yes Master Banido

    Primeiro, faz set default na bios e tenta. Apenas com o disco SATA. Vamos a ver se ele o reconhece.
     
  5. Dna_Boy

    Dna_Boy Power Member

    Já fiz isso, foi logo das primeiras coisas. Nada. Dá aquela msg do costume qdo n tem nada instalado, "coloque um dispositivo de arranque válido" ou parecido.
     
  6. Yes Master

    Yes Master Banido

    Então, escolhe o boot cd e arranca o os por lá. Decerto ele te dirá se tens um disco ou não. Percebeste?
     
  7. Dna_Boy

    Dna_Boy Power Member

    O problema é que ele não detecta nenhum dispositivo SATA, ou seja, nem disco, nem DVD, logo não tenho como escolher no boot CD, não aparece nada para escolher. Tb já tinha visto isso..
     
  8. Yes Master

    Yes Master Banido

    E fizeste clear cmos? Retira a pilha da mobo e aguarda uns segundos. Depois tenta de novo.

    Assim parece estar bem complicado.
     
  9. Dna_Boy

    Dna_Boy Power Member

    Ora bem, trouxe o pc para o trabalho para tentar resolver, liguei-o agora mesmo e.... Deu.

    Vá-se lá perceber.

    Já agora aproveito para perguntar, para não acontecer a mesma coisa novamente, como é que ligo um disco IDE PATA sem que o SATA deixe de funcionar? Quero ter os dois..
     
  10. kanato

    kanato Power Member

    Disco SATA ligado
    Disco IDE em Master

    E depois metes o boot para o SATA (se for esse o caso).
     
  11. Dna_Boy

    Dna_Boy Power Member

    Pois, isso foi o que eu fiz qdo aconteceu o problema. A board dá prioridade aos IDE? Na bios tem uma opção no IDE config, que neste momento está :

    Enhanced - SATA

    Mas tem opção para ficar PATA+SATA. É preciso activar isto?

    O gajo da loja disse que ao meter o disco a board reconfigura-se e nem com o reset à bios muda, o que é burrice pq onde mais é que a board se está a configurar sem ser na bios? ainda por cima, já deu.

    Em termos de atendimento designpc é um no go. Mto antipáticos mesmo.
     
  12. Yes Master

    Yes Master Banido

    Eu nunca tive dois discos com dois XP mas já tive um IDE com XP e um SATA com VISTA e o IDE ficou em Master e a partir daí instalei o Vista escolhendo o disco SATA. Portanto o dual boot ficou automaticamente criado.

    Agora, quanto a esse caso, não sei como o fazer, mas depois posta como fizeste, por favor. Deves ter de ligar essa opção, faz sentido. Ou trocas um XP por um Vista.
     
  13. Dna_Boy

    Dna_Boy Power Member

    Mas eu não quero o IDE a arrancar com o XP, até pq a instalação é de outro pc, n arrancará. Só o quero como disco de dados. Tenho de testar então a ver se desta vez não dá asneira.
     
  14. Yes Master

    Yes Master Banido

    Sim, tb não acho que seja obrigatório instalar o XP no IDE, apenas acho desnecessário teres dois XP instalados. Instala então o XP no outro disco e no IDE apenas corres o cd boot e eliminas a partição do outro XP.
     
  15. Dna_Boy

    Dna_Boy Power Member

    Acho que não expliquei bem. O IDE tem o XP instalado de outro pc, eu só quero liga-lo, copiar lá coisas e depois sim formatá-lo. Ora com este problema, não consigo arrancar o XP pelo sata, logo não faço nada pq nem para formatar o sata dá (uma vez que nenhum deles arranca). Não quero formatar o IDE antes de copiar os dados.
     
  16. Yes Master

    Yes Master Banido



    Bem , realmente não tinha percebido isso. Os dados que pretendes copiar encontram-se na partição do sistema operativo e não numa partição de arrumos. Bem, isso complica pois realmente iniciar agora o XP instalado noutro sistema pode levar a isso. Até pode acontecer eliminar alguns ficheiros e nem possiblitar abrir mais o outro sistema operativo que tens em sata.

    O que deverias ter feito seria entrares pelo XP do Sata e depois veres o outro, retirando o que pretendias. Quanto ao facto de estar em master ou em slave não sei se releva pois en tenho dois discos e nenhum deles tem jumper.

    Ora, se conseguires formatar o sistema do sata seria o melhor, pois manterias os dados do xp no ide. Retira os jumpers dos dois. Desliga depois o do IDE e tenta arrancar.
     
  17. Dna_Boy

    Dna_Boy Power Member

    Eu já consegui arrancar com o sata.
    Da mesma maneira que não identificava antes sem se saber pq, agora identifica e está tudo ok. Agora eu quero é saber se preciso fazer alguma config adicional para tentar novamente colocar o IDE e não voltar a acontecer o mesmo, ou seja, deixar de identificar o sata após conectar o IDE..
     
  18. Yes Master

    Yes Master Banido

    Eu retirava os jumpers. ligava o ide. Mas arrancava pelo sata. Tentava assim.
     
  19. Dna_Boy

    Dna_Boy Power Member

    Já consegui. Afinal da maneira que devia dar, deu desta vez. Não sei realmente o que aconteceu da primeira vez.

    Obrigado.
     

Partilhar esta Página