1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Duvida sobre um opengl (que nao sei o que é ?) para um jogo?

Discussão em 'PC Gaming' iniciada por jorge_7, 28 de Abril de 2008. (Respostas: 6; Visualizações: 1083)

  1. jorge_7

    jorge_7 Power Member

    É assim o meu problema é este, eu fui instalar um jogo ( o Medal of Honor - Allied Assault) e eu instaleio direitinho, meti ambos os cds e tal....ate agora tudo bem.

    Depois quando fui jogar apreceu-me uma imagem do jogo, no inicio (que é normal), depois apareceu-me uma caixa e depois o ecra ficou preto (como se fosse iniciar o jogo em tela inteira - normal) e depois o ecra preto desapareceu e apreceu-me uma caixa que faxia o log do inicio do jogo a diserno final a vermelho: "GLW_StartOpenGL() - could not load OpenGL subsystem" e o jogo nao abriu, em baixo têm o que estava iscrito nessa caixa (que acho que é o log) :



    --- Common Initialization ---
    Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak5.pk3 (259 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak4.pk3 (593 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak3.pk3 (669 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak2.pk3 (4722 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak1.pk3 (772 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak0.pk3 (11175 files)
    C:\PROGRA~1\EAGAME~1\MOHAA/main
    ----------------------
    18190 files in pk3 files
    execing default.cfg
    execing menu.cfg
    execing newconfig.cfg
    Config: unnamedsoldier.cfg
    couldn't exec configs/unnamedsoldier.cfg
    execing safemode.cfg
    couldn't exec localized.cfg
    execing autoexec.cfg
    Unknown command "fov"
    couldn't exec custom.cfg
    ...detecting CPU, found Intel Pentium III
    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    ------- Input Initialization Complete ------- 63
    You are now setup for easy mode.
    ----- Client Initialization -----
    Called FadeSound with: 0.000000
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created [email protected],0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    GLW_StartOpenGL() - could not load OpenGL subsystem


    Eu andei a pesquisar e encontrei uma coisa chamada opengl.....como dizia na menssagem de erro.....tera alguma coisa a ver?

    Ps. Eu uso:

    .Windows xp home sp2
    .NVIDIA GeForce FX 5200

    Agradecia a ajuda...xD
     
  2. nomoredoc

    nomoredoc Power Member

    faz um update á grafica e verifica se tem compatibilidade com o jogo.
     
  3. Romani48

    Romani48 Power Member

    instala os drivers da nvidia.. provavelmente estás a usar os da MS que não têm suporte a OpenGL
     
  4. jorge_7

    jorge_7 Power Member

    Mas eu tenho a minha nvidia instalada......e as espicificaçoes do jogo dizem:

    . Placa aceleradora 3D : Open GL.....e eu tenho a nvidia como ja disse
    . Direct: 8 e eu tenho o mais recente

    Eu acho k o problema é mesmo naquilo do Open GL
     
  5. flipo

    flipo Power Member

    Romani @ Cuidado que essas mesmo sendo as mais recentes podem nao ser as mais indicadas para a nvidia dele nao te esqueças :)

    Faz mesmo remove as drivers e instala de novo as mais recentes deve mesmo ser por nao teres as drivers actualizadas. ja agora qual é a grafica?
     
  6. Romani48

    Romani48 Power Member

    sao as mais recentes para a placa gráfica dele ;)
    as mais recentes, já não têm suporte para as FX5 e são as 175
     

Partilhar esta Página