1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida Urgente!!! Ajudem-me Pls!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Biruno, 3 de Fevereiro de 2003. (Respostas: 8; Visualizações: 796)

  1. Biruno

    Biruno Power Member

    O meu computador novo começou subitamente a reiniciar sozinho e a dar blue screens.
    Nao tive hipotese senão formata-lo pois ja não arrancava nem em safe mode e nao conseguia fazer a reparação do windows XP no ecran inicial (repair console).

    O que acontece é que qdo arranca pelo cd do windows XP (pra fazer a instalação) e está a fazer a inspeção do sistema aparece a seguinte mensagem:

    File setupdd.sys could not be loaded.
    The error code is 4
    Setup cannot continue

    E não consigo instalar o Windows XP, já pensei que fosse do disco (Seagate 40Gb 7200) mas se o puser no outro computador que tenho a instalação do XP não da aquela mensagem

    Fui ver ao site da microsoft e dizem que esse erro tema ver com palcas pci não compativeis opu avariadas. Já as tirei a todas e népias!! Tudo na mesma!!

    Nao sei o que se passa, o computador é novo e tava a funcionar direitinho à 2/3 dias quando começou a reiniciar subitamente.

    O sistema é (pode ser importante):

    Epox 8RDA+
    XP 2400+
    Corsair XMS PC 2400 (esta é do vendedor, emprestou-ma enquanto n chegam as OCZ 3500 EL DD)
    Geforce 3 Ti200
    Volcano 9
    DIsco seagate BArracuda 40 GB 7200

    O disco e a palca grafica ja os tinha e funcionavem bem no outro computador. As placas PCI idem
    Tb ja fiz um reset à bios e nada

    Será que pode ser da memoria?
    Pelo menos acho que não é do disco pois se funciona bem noutro computador.

    Ha outra coisa, se puser outro disco no computador ele faz o arranca normal, mas quando ta a entrar o windows (mesmo antes de aprecer o desktop) aparece um blue screen que diz a ***** do costume e mais uns codigos no fim do tipo:

    Xghr774j-dhdhns77d000-000h-0058jf---- (mais ou menos isto)

    Help please!!!!
     
  2. Raines

    Raines Power Member

    bruno tenho muita pena nao te poder ajudar.....

    Va la pessoal sei que alguem pode ajudar.

    Ele esta mesmo a rasca.

    Força ai amigo
     
  3. Remott

    Remott Guest

    Talvez tenha acontecido alguma coisa a um slot pci da tua motherboard e que te esteja a causar esse problema. Quando comprei a minha placa gráfica (Prophet 4500), uma memória berrou sabe-se lá porquê e dp fui trocar. Talvez tenha acontecido o mm a tua board.
    Sorry tar aqui a especular, mas não posso ajudar + :(
    Boa sorte.

    Cumprimentos
     
  4. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Eu ia dizer que era das memórias mas como são Corsair ....fico com sérias dúvidas que será disso ...a única forma de confirmares como é evidente é experimentares isso com memória de um amigo teu que saibas que está em ordem ou então cria uma disquete para testar a memória do teu pc ( não precisas de qualquer sistema operativo instalado para efectuar o teste).

    Vai aqui:

    Memtest86

    Aviso desde já que o teste é moroso mas vale a pena para saberes se as memórias estão em ordem.

    Depois de descarregares o Memtest86 insere uma disquete formatada na drive corre o install.bat, na janela de dos que te vai aparecer insere a: e carrega enter depois é só fazer o boot pela disquete.

    Se não for das memórias poderá ser um problema da motherboard como o Remott disse.
    Se tiver na garantia não perdia muito mais tempo se não for das memórias ia já tentar trocar essa Motherboard.
     
    Última edição: 3 de Fevereiro de 2003
  5. SimpleFriend

    SimpleFriend Power Member

    Parece-me q seja da memória Ram, essa memória é excelente, mas nada é perfeito. Experimenta com outra memória e dp diz qq coisa.
    Já me aconteceu isso duas vezes, numa o computador reiniciava sem razão aparente, nem chegava a entrar no Windows, noutra entrava e tava no windows a fazer cenas normalmente e o pc reiniciava, memórias trocadas problemas resolvidos!
    :003: :003:
     
  6. Biruno

    Biruno Power Member

    Desde já obrigado pelos conselhos bacanos!!

    Eu sei que memeoria é corsair, mas já deve ter uns anitos e não é minha!!! Portanto nao sei em que estado está!!

    Dos slots pci tb não deve ser, pois se já tirei as plcasa pci e ta tudo na mesma!!!

    Ja me lembrei que pode ser da grafica, mas é estranho pois funcionava bem no outro (este onde estou:'( ) computador!!

    Vou experimentar trocar de gráfica e dde memoria ( a ver se me emprestam uma!!!!)


    Se alguem se lembrar de mais alguam coisa digam malta

    Ficquem bem!!!!
     
  7. monteiro

    monteiro Power Member

    Eu apostava nas memórias...

    Comprei 2 dimm's de 256 mb "Geil" e um funciona muito bem enquanto que com o outro o pc estava sempre a reiniciar.
    Umas vezes arancava para o windows e passdos alguns minutos reiniciava, outras vezes nem chegava a entrar e já estava o blue screen à la XP...

    Neste momento ainda estou à espera que a memória venha do fornecedor em troca da avariada!

    Experimenta outras memórias e à partida terás o problema resolvido!
     
  8. Biruno

    Biruno Power Member

    TNXXXXX MAltozia!!!!


    Sempre é da memoria!!! Pus outro dimm e deu pra instalar o windows na boa sem me aparecer aquele erro estupido!!!

    Obrigadão mais uma vez!!!!!

    :003: :003: :003: :003:
     
  9. SimpleFriend

    SimpleFriend Power Member

    Tal como me aconteceu a mim, memória trocada problema resolvido!

    Fika bem
    :003: :003:
     

Partilhar esta Página