1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida Video

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por morgoph, 25 de Novembro de 2007. (Respostas: 2; Visualizações: 581)

  1. morgoph

    morgoph Power Member

    Olá,

    Na reprodução de ficheiros de video que mostrem cenas em que a imagem se mova muito rápido vejo cortes, tipo linhas brancas, dá ideia que uma parte da imagem se movimenta primeiro que a outra. Disseram que que isso era por causa do vsync (vertical sync), eu nas opções da gráfica (geforce 8600 GS) tenho "usar as defenições da aplicação 3D" mas mesmo assim esses breaks nos filmes continuam a aparecer constantemente. sabem como resolver isto?

    Uma situação interessante é que hoje usei o media center (win vista) e essas linhas/quebras de imagem já não aparecem, mas como o media center não me lê os .srt não serve de solução para o problema.

    O meu pc é um portátil Vaio FZ21Z, com leitor de blu ray, logo penso que supostamente falhas destas nos videos não deveriam acontecer.

    cumpx
     
  2. Romani48

    Romani48 Power Member

    agora analisando bem pode ser uma de duas coisas

    os drivers podem não ser os melhores, ou então os codecs não estão bem configurados..

    eu começava por actualizar, ou usar uns drivers mais antigos, caso esses sejam os mais actuais, e testar..
     
  3. Mombassa

    Mombassa Power Member

    Tenho o FZ21M ha 1 mês e nunca me ocorreu tal coisa.
     

Partilhar esta Página