1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvidas DTH+TV Record

Discussão em 'Digital Life' iniciada por silnet, 24 de Fevereiro de 2013. (Respostas: 18; Visualizações: 1892)

  1. silnet

    silnet Power Member

    Bom dia! Como moro numa das chamadas zonas brancas e não existe tdt, tive q comprar uma box DTH, por satélite, porem como isto só serve mesmo para apanhar os 4 canais livres e nada mais,tenho uma outra box(Fergunson AF 3018 SE), q uso para apanhar os outros canais livres do hispasat,tenho as duas boxes ligadas uma á outra, Com o fio q vem da antena ligado diretamente no fergunson e depois daí tiro o sinal com outro cabo para a box DTH, porem nesta a qualidade e força de sinal fica quase a 100% e no fergunson q tem a antena ligada directamente, mal passa dos 40%, estranho, mt estranho... acho eu :-)

    Estranho tb é q tinha a tv record a funcionar mt bem e agora na frequencia dela não tenho sinal absolutamente nenhum, pq será???
    Mesmo ligando apenas o fergunson, a tv record não tem sinal, já fiz buscas manuais e automáticas onde aparece várias vezes a tv record, porem sempre sem sinal, de referir tb q á alguns dias atrás eu conseguia apanhar o tal canal e nunca mexi na antena, até pq consigo apanhar outros canais, menos o q me interessa.

    Desde já mt obrigado a quem puder ajudar e um bom domingo.
     
  2. carlitos

    carlitos Power Member

    Pela descrição deve ser o lnb avariado, testa com outro.
     
  3. silnet

    silnet Power Member

    mas só a record é q não fuiciona, inclusive na box dth apanho os canais portugueses sem problemas, poderá mesmo assim ser problema do lnb?
     
  4. carlitos

    carlitos Power Member

    Sim pode ser. Pela construção dos lnb pode haver problemas em uma gama de frequências e noutras não.
    Também podes fazer um pequeno teste caso seja um problema do oscilador local do lnb, faz uma busca manual á frequência do tv record mas em vez de usares a frequência exacta, aumenta e diminui 5 unidades á frequência, muitas vezes resulta.
     
  5. silnet

    silnet Power Member

    A frequencia da record é 10890 MHz, é este numero q devo alterar?? Já vou testar. Sou um bocado maçarico nestas coisas :-) Desde já mt obrigado pela resposta.
    Edit:já tentei em 10895 e 10885, mas infelizmente, continua sem sinal e como tal nem dá pra fazer busca.
     
    Última edição: 24 de Fevereiro de 2013
  6. touromelga

    touromelga Banido

    o teu problema é simples, não podes ter dois receptores ligados em serie a mesma antena em polarizações diferentes, pois isso não é uma antena de tv terrestre que podes ligar os aparelhos todos a mesma antena...

    resumindo, se não queres estoirar os tunners dos dois receptores, desligas isso, e ou fica um ou outro e não pode ser ambos, pois se não sabes o receptor injecta carga no cabo até ao lnb, logo podes criar um curto circuito e estoirar isso tudo...

    se queres ambos os receptores ao mesmo tempo tens de comprar um lnb twin, ou seja um lnb com duas saidas e depois vai um cabo directo para cada receptor e ai sim já tens tudo a funcionar como queres...
     
  7. silnet

    silnet Power Member

    mas a questão é q mesmo q eu use apenas a box para apanhar os canais livres do hispassat, com a outra desligada, continuo sem sinal no canal record
     
  8. carlitos

    carlitos Power Member

    Sim, é essa frequencia a alterar.
    Tambem podes ainda testar com um desvio um pouquinho maior, em vez de 5, aumenta ou diminui 10. Faz os testes só com um receptor ligado ao lnb.
    Não resultando, só trocando o lnb.
     
  9. touromelga

    touromelga Banido

    a outra desligada é na ficha e não em standbay... pois a box da meo não deve cortar a energia ao lnb mesmo em standbay, se for das basicas...

    portanto a tv record está numa freq fraca, logo mesmo só se tiveres o outro receptor ligado a antena, e não tens sinal na freq. mas tens nas restantes, o problema deve-se ao ajuste do lnb não estar 100%, pois os canais da meo estão em freq. fortes logo mesmo que o lnb não tenha ficado bem afinado não sofrem de falta de sinal, mas nas freq. mais fracas isso já é problematico...

    por isso basta meteres o receptor na freq a ver a potencia de sinal, e vais junta da antena, e com a mão rodas 1 ou 2 milimetros o lnb pra um lado ou outro para ver se o sinal aumenta, quando aumentar ajustas até obter o maximo de sinal e problema resolvido...

    atenção tudo feito com calma e milimetricamente snão ficas sem ver nada e se não percebes do assunto, só pedindo a alguem da area para ir ai ajustar isso...
     
  10. silnet

    silnet Power Member

    sim, eu já testei com a box da pt completamente desligada da corrente, e nem sinal na outra mas só na record, o estranho é q á 8 dias atrás eu apanhava sinal na record, sem problemas e desde então ninguem mexeu na antena.
     
  11. touromelga

    touromelga Banido

    pois ela está nos 10890 V, 27500 3\4, se a 8 dias apanhavas, isso pode ser problemas de emissao , ou falta de potencia no transponder por algum problema, é algo que pode acontecer... é algo comum mudanças de freq. ajustes de potencia nas emissões de satelite, logo quem tem antenas de pequena dimenção é sempre penalizado, a coisa safa-se quase sempre com algum ligeiro ajuste, outras vezes só aumentando dimenção da antena...
     
  12. carlitos

    carlitos Power Member

    neste momento está a funcionar, eu estou a receber a tv record no hispasat.
    Verifica se tens sinal nestas frequências:

    - 10770MHz, Hor., 27500, 3/4
    - 11510MHz, Vert., 10000, 3/4
    - 11811MHz, Vert., 27500, 3/4

    Se é o que penso as duas primeiras não terá sinal.
     
  13. silnet

    silnet Power Member


    Só mesmo na primeira frequencia é q apanho sinal
     
  14. silnet

    silnet Power Member

    Eu penso q não seja o caso, relativamente ao tamanho da antena, uma vez q ela é bem grande, não sei a dimensão exacta, mas
    é pelo menos do dobro de uma da meo q está mesmo ao lado, esta era da tvtel
     
  15. carlitos

    carlitos Power Member

    Então experimenta mais duas:

    - 12360MHz, Hor., 27500, 5/6
    - 12456MHz, Vert., 30000, 5/6
     
  16. silnet

    silnet Power Member


    Nessas o sinal chega aos 10%, mas desaparece logo e fica tb a zero
     
  17. carlitos

    carlitos Power Member

    Deixa o cabo do lnb ligado ao Ferguson e desliga o cabo que vai ao outro receptor.
    Vai ao menu e faz um reset ou repor os valores de fábrica, assim se for problemas de configuração o problema desaparece.
    Faz uma busca automática ou experimenta as frequencias anteriores.
     
  18. silnet

    silnet Power Member

    eu já desliguei td da outra box e tenho estado a testar só com o fergunson, mas não encontro essas opções de repor os valores, até pq isto tem software "cozinhado" do tempo em q se faziam milagres com estas boxes :-) De qualquer forma, mesmo nos canais q funcionam, têm pouco sinal,nivel56% e qualidade 30% por isso talvez seja mesmo problema de afinação da posição do lnb, mas isso só posso testar amanhã. Mais uma vez mt obrigado a tds
     
  19. silnet

    silnet Power Member

    Boa tarde!
    Resuscitanto este tópico, para dizer, primeiro q ainda não tive tempo para mexer na antena e depois para dizer q vou hoje comprar um lnb de duas saídas, a minha dúvida agora é: Qualquer Lnb de duas saídas serve???
     
    Última edição: 10 de Março de 2013

Partilhar esta Página