1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvidas em Excel

Discussão em 'Programação' iniciada por mauro1855, 6 de Setembro de 2008. (Respostas: 7; Visualizações: 1466)

  1. mauro1855

    mauro1855 I'm cool cuz I Fold

    Boas, pessoal. Penso que talvez seja a secção mais apropriada, pois áqui é que andam o pessoal que percebe de códigos...
    Tenho duas dúvidas no excel:
    1º - Aplicando a função SE, quando pomos os valores lógicos dependendo da verdade ou falsidade do teste lógico, é possível também acrescentar cor. Por exemplo:
    =SE(A1<50;"Bom";"Mau"), é possível definir uma cor para "Bom" e "Mau"?

    2º - É possível actualizar um campo no excel de acordo com os dados numa página WEB?
    Por exemplo, eu tenho uma página WEB, que no meio do código fonte/página tenho um número. É possível transpôr esse numero para o Excel automaticamente?

    Não percebo nada de programação, se houver alguma solução para estas duas dúvidas, agradecia...

    Cumps
     
  2. Aparicio

    Aparicio /dev/mod
    Staff Member

    Para a 1ª podes utilizar a formatação condicional.

    Formatar -> Formatação Condicional, o resto é intuitivo.

    Quanto à 2ª, nunca vi nada parecido, se calhar com VBscript dá para fazer, mas não faço ideia.
     
  3. mauro1855

    mauro1855 I'm cool cuz I Fold

    Ok obrigado...


    1º ponto - Resolvido e Percebido...

    2º - Se alguém tiver ideias, agradeic que postassem, onrigado desde já

    Cumps
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Aproveitando o tópico e peço desculpa, e da Formatação Condicionada, ao contrario tb resulta ? tipo, somar células com 1 tipo de formatação (côr) ?
     
  5. Aparicio

    Aparicio /dev/mod
    Staff Member

    Algo directo para fazer isso acho que não há, mas algo que pode ajudar é a função CÉL.
    Não sei se faz exactamente o que queres, mas não estou a ver mais nada parecido.
     
  6. mauro1855

    mauro1855 I'm cool cuz I Fold

    Pessoal, consigo importar tabelas de sites, mas não consigo importar dados isolados, e mesmo isso que preciso, se alguém souber como, avisem...

    Quanto ao AndrePL, não sei se percebi bem a duvida, a formatação não é "transportada" aquando de uma operação...

    Cumps
     
  7. Feiticeiro

    Feiticeiro Power Member

    Faz assim: numa determinada área "escondida" da tua sheet importas a tua página web. Pode ser em outra sheet.
    Depois tratas os dados como pretendes em outra célula da tua sheet, entendes? Se for preciso escondes as colunas dessa área.
     
  8. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Boas. Não era bem isso, mas tb serve ;)
    Obrigadão :)
     

Partilhar esta Página