1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[ Dúvidas] Instalaçao com WUBI

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por thiagho, 1 de Outubro de 2008. (Respostas: 18; Visualizações: 3163)

  1. thiagho

    thiagho Power Member

    viva ppl

    Tentei instalar com ubuntu apartir do wubi mas quando reinicio apareçe-me isto:

    [​IMG][​IMG]


    alguem tem alguma ideia do que pode ser?

    Obrigado
     
    Última edição pelo moderador: 26 de Novembro de 2008
  2. volcanlx

    volcanlx Power Member

    Não sei, mas tenta nessa linha de shell meter o comando:
    ou então vai ao windows e desinstala o linux, saca novamente a iso, e volta a instalar.
     
  3. thiagho

    thiagho Power Member

    viva, obriggado pela rapida ajuda.

    fazendo start x, ele diz-me, start: Need to be root

    sim ja desinstalei e voltei a instalar e continuou assim, ate tentei o xubunto mas foi igual.
     
  4. volcanlx

    volcanlx Power Member

    Então faz
    ele pede a password de root que foi a que usaste no wubi.
     
  5. thiagho

    thiagho Power Member

    diz.me, Unknown job: x
     
  6. skorzen

    skorzen Power Member

    É 'startx' e não 'start x'.
     
  7. thiagho

    thiagho Power Member

    obrigado pela ajuda, mas fazendo startx da-me este display:

    [​IMG][​IMG]
     
  8. Ubuntu - file:\ubuntu\winboot\wubildr.mbr

    Hey pessoal.

    Instalei o Ubuntu pelo Wubi, e agora desinstalei-o, mas quando inicio o pc aparece-me ainda a opção de iniciar com o Ubuntu e depois quando selecciono eu fico com a seguinte mensagem:

    file:\ubuntu\winboot\wubildr.mbr
    Status: 0x000000e
    Selected entry could not be located because the application is missing or corrupt

    tentei encontrar o wubildr.mbr no windows para apagar mas n encontro e no boot do pc está-me sempre a aparecer aquilo.

    alguma sugestão? agradeço imenso a quem me ajudar.

    []
     
  9. m00s

    m00s Power Member

    e seleccionas o quê? ...o windows ou linux?


    procura por "remove grub" ou "fixmbr" no google
     
  10. petersaints

    petersaints Power Member

    Ele está a usar Wubi... por isso aquilo nem usa GRUB.

    Quanto ao fixmbr... qual é o Windows que estás a usar?
     
  11. o ubuntu nem sequer inicia porque dá aquele erro mas eu estou a usar o Windows Vista Ultimate.

    o que é o fixmbr?

    eu já experimentei por o cd do vista para reparar o boot mas n deu nada.

    eu queria era que aquilo deixasse de aparecer
     
  12. ourico4

    ourico4 Power Member

    [Resolvido] wubi e ubuntu- partição e internet

    Boas

    Eu instalei o ubunto através do wubi sem problemas numa partição criada na partição principal C:

    -Contudo eu tenho outra partição no disco e gostaria de poder aceder aos ficheiros que lá estão, só que esta (D:) não aparecer.O que fazer?

    - Em relação à net não houve problemas, contudo notei um coisa estranha. Ao ir ao google pus "techzone" dps aparecem as diversas pesquisas..contudo ao carregar no link po forum nunca mais abre :/ fica a bolinha a rodar e não abre..alguem sabe o que se passa?

    Cumps
     
    Última edição pelo moderador: 25 de Novembro de 2008
  13. uterrorista

    uterrorista Suspenso

    1. Para veres a partição (ext3) do Linux a partir do Windows, instalas http://www.fs-driver.org/. O contrário deve ser out of the box, ou seja, imediato.
    2. Precisamos de mais detalhes. A net/browser falha em mais sites? Não terá sido um problema temporário?
    3. Escreve-se UBUNTU.
     
  14. ourico4

    ourico4 Power Member

    wubi e kubunto

    Boas,

    Há alguns dias atrás tinha instalado ubunto pelo wubi e correu tudo bem, mesmo ao desisntalar (no boot já não apareciam as opções).

    Contudo, hoje tentei instalar kubunto e começou tudo dentro dos conformes, até um erro qualquer que não deixou a instalação proceder mais - bloqueou aos 66% dakela parte de verificar mirror.

    Ora..reiniciei e desinstalei o kubunto através do utilitário do windows (tal como tinha feito para o ubunto)..

    Qual é a minha suspresa quando a reiniciar inda aparece o kubunto como opção (não prosegue oara o sistema, como é obvio). Não avança directamente para o windows vista..

    Alguma ideia para pôr o pc a fazer boot somente pelo windows vista?

    Cumps
     
  15. uterrorista

    uterrorista Suspenso

    Super Grub Disk repara isso.

    Mas se te quiseres aventurar e instalar o kubuntu sem ser pelo wubi (que é uma treta) ficas com os dois sistemas a funcionar bem!
     
  16. Ghostryder

    Ghostryder I fold therefore I AM

    [Urgente] Erro ao instalar Kubuntu pelo wubi

    Boas...

    Estou a tentar instalar o kubuntu 8.10 dentro do windows vista pelo wubi e quando está a instalar e a criar imagem, quando chega ao final dame esta mensagem: 'nao foi possivel aceder ao cd, por favor certifique-se de que outras aplicações não o estão a usar e tente outra vez.'.

    Já fiz o teste ao cd a ver se nao tem defeitos e está tudo normal...

    Alguem sabe o que se passa?

    [​IMG]

    Thanks
     
    Última edição: 26 de Novembro de 2008
  17. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Estás a correr como Administrador ?
     
  18. Ghostryder

    Ghostryder I fold therefore I AM

    sim...estou...e nao percebo pk...se instalar o ubuntu 8.10 isso n acontece...se instalar o kubuntu 8.10 acontece isso...
     
  19. Ghostryder

    Ghostryder I fold therefore I AM

    va la pessoal nenhuma ajuda??? preciso mesmo de instalar isto...
     

Partilhar esta Página