1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvidas Kanguru

Discussão em 'Optimus (Arquivo)' iniciada por mbaptista, 7 de Março de 2008. (Respostas: 5; Visualizações: 1361)

  1. mbaptista

    mbaptista Power Member

    Boas,

    Tenho acesso kanguru através de uma placa Huawei E220, e acontece-me o seguinte:
    quando ligo a placa à porta USB, o computador fica bloqueado durante uns minutos. depois disso o funcionamento é normal. Acontece isso a alguém?
    às vezes, na 1ª tentativa de ligação dá-me um erro de registo na rede. Fecho o kanguru e volto a abrir e resolve.
    a ventoínha do portátil dispara muito mais vezes com a placa ligada. É normal?
    Como é que evitamos que o kanguru lance o Internet Explorer depois de estabelecer a ligação? Uso o Firefox, logo não me interessa que o IE abra.


    PS: Tenho um laptop centrino 1.8Mhz com 1.5 Gb de RAM, logo não me parece que seja problema de falta de memória ou processamento
     
  2. firetiger

    firetiger Power Member

    é um pouco estranho....
    esperimenta a tua placa noutro pc para ver se acontece a mesma coisa
    acerca de quando ligas a net o internet explorer abrir automaticamente tambem gostava que ele abrise antes o firefox mas ate hoje nao encomtrei nenguma solução para alterar isso
     
  3. fabio_k

    fabio_k Power Member

    Foi o que fiz hoje. Não notei nenhum aumento substancial na velocidade... :'(
    Se não está a mesma coisa, está só um bocadinho melhor... :wow: Sempre é qualquer coisa :x2:

    A vantagem é ter indicação da força do sinal e registo de tráfego (como alternativa da pra usar o Netimetro que funciona muito bem!!)

    Cumps!
     
    Última edição: 10 de Março de 2008
  4. mbaptista

    mbaptista Power Member

    tentei instalar esse software da Huawei que sugeriste, mas o gajo diz-me que não encontra o E220. Estranho, porque tá ligado e a navegar na net... Alguma sugestão?
     
  5. Pachec0

    Pachec0 Power Member

    Pois claro que não dá....se ele está ligado e a navegar o modem está a ser utilizado, pelo que a actualização não vai ter acesso a esse modem. Desliga a ligação e fecha o programa do Kanguru...depois actualiza

    Cumps,
    Pachec0
     
  6. ThaZouk

    ThaZouk Banido

Partilhar esta Página