1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Dúvidas] Linux Mint

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por |[-BooT-]|, 4 de Abril de 2008. (Respostas: 48; Visualizações: 4981)

  1. |[-BooT-]|

    |[-BooT-]| Folding Member

    acabei de instalar o mint 4.0 e após ter resolvido maior parte dos problemas, não consigo resolver este

    no Sound seleccionei em todas as boxes para ele usar a saida spdif e dá som quando se faz o Test. mas é só ai que dá som, de resto não dá som em lado nenhum (nem no amarok, nem firefox, mplayer, etc...)

    alguma ideia de como resolver isto?
     
    Última edição pelo moderador: 4 de Maio de 2008
  2. hellaxe

    hellaxe Power Member

    Tenta correr o alsamixer para ver se não está alguma coisa a emperrar.
     
  3. Skyflier

    Skyflier Power Member

    Ecrã todo branco em Linux Mint

    Boas, depois de eu ter instalado as drivers da ATI no Linux Mint pelo Envy o ecrã fica todo branco após o arranque. Ele carrega tudo até que quando aparece a área de trabalho fica tudo branco só se vê o cursor do rato e aparentemente tudo funciona mas não é possivel ver.

    Alguem me pode ajudar?

    Cumps
     
  4. Romani48

    Romani48 Power Member

    pois parece ser uma coisa comum em mint+ATI..

    um outro user aqui do forum, brunobski, também teve esse problema.. ao que parece talvez algum problema com a configuração automatica?

    tens o ultimo envy?
     
  5. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    será que o compiz-fusion "anda aí no meio", skyflier ?
     
  6. Skyflier

    Skyflier Power Member

    Pois anda sim senhor, parece que está ai o problema não é?

    Eu uso o que vem de origem nos repositorios mas ao que parece não é o mais recente. Bom mas eu agora ao tentar resolver a questão estraguei as configurações do Xorg.conf e agora nem faz boot para a área de trabalho la vou eu ter que reinstalar o Mint mas desta vez eu não vou tocar no Compiz-fusion.
     
    Última edição: 18 de Abril de 2008
  7. Skyflier

    Skyflier Power Member

    Bom acabei de reinstalar o Mint e agora está tudo bem mas agora estou com receio de instalar as drivers da ATI pelo Envy e depois vai-me acontecer os mesmos problemas. Actualizei o Envy para a versão 0.9.10 e data de 2008 por isso é a versão mais recente mas isso não quer dizer que o xorg não vá outra vez danificar-se. Agora já não toco no Compiz-fusion instalei o acelerador gráfico da ATI pelas "restricted drivers" mas de pouco serve.

    Será que é seguro eu tentar instalar pelo Envy mais uma vez?

    Cumps
     
    Última edição: 19 de Abril de 2008
  8. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    é seguro instalar, o que não é seguro é a combinação "restricted drivers" e compiz-fusion :)
    Tenta as opensource, se não usares intensivamente aceleração 3d é bastante suficiente.
     
  9. Skyflier

    Skyflier Power Member

    bom, instalei as drivers de novo pelo Envy e activei o Compiz mas agora usei aquele que vem de origem e não o Fusion e agora funciona na perfeição tenho o Cubo e tudo e já não fica o ecrã branco. Agora já aprendi nas distros Ubuntu/Ubuntu based não se deve activar o Compiz Fusion com as drivers da ATI.

    Cumps
     
  10. Romani48

    Romani48 Power Member

    yup.. mesmo com drivers nvidia as vezes custa... o que vale é que normalmente só tenho de editar o xorg e por em nv.. entrar e voltar a instalar pelo envy..

    e o compiz já me funciona.. strange também
     
  11. Skyflier

    Skyflier Power Member

    Opá já estava todo contente e agora aconteceu outro problema, depois de ter reiniciado o PC o ecrã apareceu com tudo muito grande e sem Compiz, mal cabe uma janela no ecrã, fui ao "screens and graphics" e a resolução está a 640x480 e não dá para por maior é o máximo possivel, o resto são tudo resoluções ainda mais pequenas. Eu instalei o Wine se calhar está ai o problema

    Cumps
     
  12. Romani48

    Romani48 Power Member

    isso é outro problema com o xorg.. parece me
     
  13. Skyflier

    Skyflier Power Member

    Isto já me tinha acontecido no Ubuntu 8.04, editei as resoluções no Xorg.conf e o resultado foi sistema operativo para as couves porque não iniciava. Só mexo no xorg se souber que não vou estragar o SO.
     
  14. ordisi

    ordisi Banido

    Problemas em Linux Mint v4

    Ora boas a todos.
    Instalei o Linux Mint 4 e estou com alguns problemas que ainda não consegui resolver que passo a explicar:
    - A minha pen Bluetooth não é reconhecida pelo SO ou então eu não encontro forma de a activar. Gostava de a usar apenas para transferir ficheiros de e para o telemovel.
    - Não consigo encontrar uma forma de partilhar a net (placa PCMCIA da Vodafone) via wifi com a placa wifi integrada do meu portatil Toshiba P100. Dava jeito partilhar a net via wifi com o N80.
    - Ao ver filmes, as legendas aparecem automaticamente mas quando há caracteres acentuados, aparecem caracteres esquisitos como #$&%$. Noobisse?
    - Outra coisa, ao desligar o portatil, ele fica ligado num ecrã negro e não desliga sozinho. Há alguma forma de mudar isso?

    Por enquanto acho que é tudo, e desde já obrigado.
     
  15. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    - Do bluetooh, tens os serviços de bluetooth activos ? quando introduzes o bluetooth, o que diz no final (da consola) do comando "dmesg" ?

    - Das legendas, que player usas ? Tens mudar o encoding pra um formato iso 8859-15, por ex.
    - Quando instalast o Mint,
    activas a opção noacpi ?
     
  16. ordisi

    ordisi Banido

    Thx. O Problema das legendas tá resolvido. Afinal era mais simples do que pensei. By the way, uso o default: Totem.
    Quanto ao Bluetooth, o comando dmesg deu um resultado tão grande que não ficou todo na consola. Primeira vez que vi isso acontecer.
    Do que ele devolveu, só aparece isto:
    Código:
    [   21.522092] Brought up 2 CPUs
    [   21.594880] migration_cost=52
    [   21.595024] Booting paravirtualized kernel on bare hardware
    [   21.595112] Time: 13:50:41  Date: 04/04/108
    [   21.595132] NET: Registered protocol family 16
    [   21.595217] EISA bus registered
    [   21.620251] PCI: PCI BIOS revision 2.10 entry at 0xfd704, last bus=11
    [   21.620253] PCI: Using configuration type 1
    [   21.620255] Setting up standard PCI resources
    [   21.622381] ACPI: Interpreter disabled.
    [   21.622384] Linux Plug and Play Support v0.97 (c) Adam Belay
    [   21.622393] pnp: PnP ACPI: disabled
    [   21.622396] PnPBIOS: Scanning system for PnP BIOS support...
    [   21.622403] PnPBIOS: Found PnP BIOS installation structure at 0xc00f76b0
    [   21.622407] PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0xbc35, dseg 0x400
    [   21.623558] PnPBIOS: 25 nodes reported by PnP BIOS; 25 recorded by driver
    [   21.623602] PCI: Probing PCI hardware
    [   21.623609] PCI: Probing PCI hardware (bus 00)
    [   21.624292] PCI quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
    [   21.624296] PCI quirk: region 1180-11bf claimed by ICH6 GPIO
    [   21.625562] PCI: Transparent bridge - 0000:00:1e.0
    [   21.626757] PCI: Using IRQ router PIIX/ICH [8086/27b9] at 0000:00:1f.0
    [   21.626766] PCI->APIC IRQ transform: 0000:00:01.0[A] -> IRQ 16
    [   21.626770] PCI->APIC IRQ transform: 0000:00:1b.0[A] -> IRQ 22
    [   21.626774] PCI->APIC IRQ transform: 0000:00:1c.0[A] -> IRQ 17
    [   21.626779] PCI->APIC IRQ transform: 0000:00:1c.1[b] -> IRQ 16
    [   21.626783] PCI->APIC IRQ transform: 0000:00:1c.2[C] -> IRQ 18
    [   21.626786] PCI->APIC IRQ transform: 0000:00:1d.0[A] -> IRQ 23
    [   21.626790] PCI->APIC IRQ transform: 0000:00:1d.1[b] -> IRQ 19
    [   21.626794] PCI->APIC IRQ transform: 0000:00:1d.2[C] -> IRQ 18
    [   21.626798] PCI->APIC IRQ transform: 0000:00:1d.3[D] -> IRQ 16
    [   21.626802] PCI->APIC IRQ transform: 0000:00:1d.7[A] -> IRQ 23
    [   21.626810] PCI->APIC IRQ transform: 0000:00:1f.2[b] -> IRQ 19
    [   21.626814] PCI->APIC IRQ transform: 0000:00:1f.3[b] -> IRQ 19
    [   21.626820] PCI->APIC IRQ transform: 0000:01:00.0[A] -> IRQ 16
    [   21.626826] PCI: using PPB 0000:00:1c.0[A] to get irq 17
    [   21.626828] PCI->APIC IRQ transform: 0000:02:00.0[A] -> IRQ 17
    [   21.626836] PCI: using PPB 0000:00:1c.1[A] to get irq 17
    [   21.626838] PCI->APIC IRQ transform: 0000:03:00.0[A] -> IRQ 17
    [   21.626843] PCI->APIC IRQ transform: 0000:0a:04.0[A] -> IRQ 17
    [   21.626847] PCI->APIC IRQ transform: 0000:0a:04.1[A] -> IRQ 17
    [   21.626851] PCI->APIC IRQ transform: 0000:0a:04.2[A] -> IRQ 17
    [   21.626856] PCI->APIC IRQ transform: 0000:0a:04.3[A] -> IRQ 17
    [   21.657856] NET: Registered protocol family 8
    [   21.657858] NET: Registered protocol family 20
    [   21.657914] Time: tsc clocksource has been installed.
    [   21.657929] pnp: 00:00: iomem range 0xe0000000-0xefffffff could not be reserved
    [   21.657933] pnp: 00:00: iomem range 0xfed14000-0xfed17fff could not be reserved
    [   21.657936] pnp: 00:00: iomem range 0xfed18000-0xfed18fff could not be reserved
    [   21.657940] pnp: 00:00: iomem range 0xfed19000-0xfed19fff could not be reserved
    [   21.657951] pnp: 00:09: iomem range 0xe0000-0xe17ff could not be reserved
    [   21.657956] pnp: 00:0a: iomem range 0xfee00000-0xfee00fff could not be reserved
    [   21.657962] pnp: 00:0b: ioport range 0xfe00-0xfe01 has been reserved
    [   21.657967] pnp: 00:0c: iomem range 0xfec00000-0xfec0ffff could not be reserved
    [   21.657972] pnp: 00:0d: iomem range 0xfec10000-0xfec17fff has been reserved
    [   21.657978] pnp: 00:0e: iomem range 0xfec18000-0xfec1ffff has been reserved
    [   21.657983] pnp: 00:0f: iomem range 0xfec20000-0xfec27fff has been reserved
    [   21.657989] pnp: 00:10: iomem range 0xfec28000-0xfec2ffff has been reserved
    [   21.657994] pnp: 00:11: iomem range 0xfec30000-0xfec37fff has been reserved
    [   21.658000] pnp: 00:12: iomem range 0xfec38000-0xfec3ffff has been reserved
    [   21.658005] pnp: 00:13: iomem range 0xdf000-0xdffff could not be reserved
    [   21.658014] pnp: 00:16: ioport range 0x4d0-0x4d1 has been reserved
    [   21.658017] pnp: 00:16: ioport range 0x1000-0x105f has been reserved
    [   21.658020] pnp: 00:16: ioport range 0x1060-0x107f has been reserved
    [   21.658023] pnp: 00:16: ioport range 0x1180-0x11bf has been reserved
    [   21.658026] pnp: 00:16: iomem range 0xfed00000-0xfed033ff could not be reserved
    [   21.658030] pnp: 00:16: iomem range 0xfed20000-0xfed3ffff could not be reserved
    [   21.658033] pnp: 00:16: iomem range 0xfed45000-0xfed8ffff could not be reserved
    [   21.658037] pnp: 00:16: iomem range 0xfef00000-0xfeffffff has been reserved
    [   21.658347] PCI: Failed to allocate mem resource #6:[email protected] for 0000:01:00.0
    [   21.658419] PCI: Bridge: 0000:00:01.0
    [   21.658421]   IO window: 2000-2fff
    [   21.658425]   MEM window: d0000000-d1ffffff
    [   21.658429]   PREFETCH window: c0000000-cfffffff
    [   21.658433] PCI: Bridge: 0000:00:1c.0
    [   21.658436]   IO window: 3000-3fff
    [   21.658442]   MEM window: d2000000-d20fffff
    [   21.658447]   PREFETCH window: disabled.
    [   21.658453] PCI: Bridge: 0000:00:1c.1
    [   21.658454]   IO window: disabled.
    [   21.658460]   MEM window: d2200000-d22fffff
    [   21.658465]   PREFETCH window: disabled.
    [   21.658470] PCI: Bridge: 0000:00:1c.2
    [   21.658472]   IO window: disabled.
    [   21.658478]   MEM window: disabled.
    [   21.658482]   PREFETCH window: disabled.
    [   21.658490] PCI: Bus 11, cardbus bridge: 0000:0a:04.0
    [   21.658493]   IO window: 00004000-000040ff
    [   21.658498]   IO window: 00004400-000044ff
    [   21.658504]   PREFETCH window: 88000000-8bffffff
    [   21.658510]   MEM window: 8c000000-8fffffff
    [   21.658515] PCI: Bridge: 0000:00:1e.0
    [   21.658518]   IO window: 4000-4fff
    [   21.658524]   MEM window: d2100000-d21fffff
    [   21.658529]   PREFETCH window: 88000000-8bffffff
    [   21.658546] PCI: Setting latency timer of device 0000:00:01.0 to 64
    [   21.658573] PCI: Setting latency timer of device 0000:00:1c.0 to 64
    [   21.658600] PCI: Setting latency timer of device 0000:00:1c.1 to 64
    [   21.658628] PCI: Setting latency timer of device 0000:00:1c.2 to 64
    [   21.658639] PCI: Enabling device 0000:00:1e.0 (0004 -> 0007)
    [   21.658647] PCI: Setting latency timer of device 0000:00:1e.0 to 64
    [   21.658664] PCI: Enabling device 0000:0a:04.0 (0000 -> 0003)
    [   21.658677] PCI: Setting latency timer of device 0000:0a:04.0 to 64
    [   21.658689] NET: Registered protocol family 2
    [   21.705912] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
    [   21.705967] TCP established hash table entries: 131072 (order: 8, 1572864 bytes)
    [   21.707005] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
    [   21.707373] TCP: Hash tables configured (established 131072 bind 65536)
    [   21.707376] TCP reno registered
    [   21.718022] checking if image is initramfs... it is
    [   22.524552] Freeing initrd memory: 9022k freed
    [   22.525118] audit: initializing netlink socket (disabled)
    [   22.525133] audit(1209909041.384:1): initialized
    [   22.525234] highmem bounce pool size: 64 pages
    [   22.527128] VFS: Disk quotas dquot_6.5.1
    [   22.527180] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [   22.527304] io scheduler noop registered
    [   22.527306] io scheduler anticipatory registered
    [   22.527309] io scheduler deadline registered
    [   22.527324] io scheduler cfq registered (default)
    [   30.520913] 0000:00:1d.7 EHCI: BIOS handoff failed (BIOS bug ?) 01010001
    [   30.521034] Boot video device is 0000:01:00.0
    [   30.521121] PCI: Setting latency timer of device 0000:00:01.0 to 64
    [   30.521156] assign_interrupt_mode Found MSI capability
    [   30.521159] Allocate Port Service[0000:00:01.0:pcie00]
    [   30.521236] PCI: Setting latency timer of device 0000:00:1c.0 to 64
    [   30.521292] assign_interrupt_mode Found MSI capability
    [   30.521294] Allocate Port Service[0000:00:1c.0:pcie00]
    [   30.521325] Allocate Port Service[0000:00:1c.0:pcie02]
    [   30.521420] PCI: Setting latency timer of device 0000:00:1c.1 to 64
    [   30.521476] assign_interrupt_mode Found MSI capability
    [   30.521478] Allocate Port Service[0000:00:1c.1:pcie00]
    [   30.521509] Allocate Port Service[0000:00:1c.1:pcie02]
    [   30.521607] PCI: Setting latency timer of device 0000:00:1c.2 to 64
    [   30.521663] assign_interrupt_mode Found MSI capability
    [   30.521666] Allocate Port Service[0000:00:1c.2:pcie00]
    [   30.521696] Allocate Port Service[0000:00:1c.2:pcie02]
    [   30.521837] isapnp: Scanning for PnP cards...
    [   30.876046] isapnp: No Plug & Play device found
    [   30.898522] Real Time Clock Driver v1.12ac
    [   30.898588] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    [   30.899703] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
    [   30.899921] input: Macintosh mouse button emulation as /class/input/input0
    [   30.900011] PNP: PS/2 Controller [PNP0303,PNP0f13] at 0x60,0x64 irq 1,12
    [   30.901994] serio: i8042 KBD port at 0x60,0x64 irq 1
    [   30.901999] serio: i8042 AUX port at 0x60,0x64 irq 12
    [   30.902117] mice: PS/2 mouse device common for all mice
    [   30.902219] EISA: Probing bus 0 at eisa.0
    [   30.902227] Cannot allocate resource for EISA slot 1
    [   30.902230] Cannot allocate resource for EISA slot 2
    [   30.902233] Cannot allocate resource for EISA slot 3
    [   30.902235] Cannot allocate resource for EISA slot 4
    [   30.902254] EISA: Detected 0 cards.
    [   30.902345] TCP cubic registered
    [   30.902359] NET: Registered protocol family 1
    [   30.902381] Using IPI No-Shortcut mode
    [   30.902480]   Magic number: 8:458:836
    [   30.902555]   hash matches device ptyu2
    [   30.902775] Freeing unused kernel memory: 364k freed
    [   30.940602] input: AT Translated Set 2 keyboard as /class/input/input1
    [   32.114473] fuse init (API version 7.8)
    [   32.120630] Capability LSM initialized
    [   32.176348] thermal: Unknown symbol acpi_processor_set_thermal_limit
    [   32.521334] usbcore: registered new interface driver usbfs
    [   32.521359] usbcore: registered new interface driver hub
    [   32.521381] usbcore: registered new device driver usb
    [   32.522167] USB Universal Host Controller Interface driver v3.0
    [   32.522237] PCI: Setting latency timer of device 0000:00:1d.0 to 64
    [   32.522241] uhci_hcd 0000:00:1d.0: UHCI Host Controller
    [   32.522392] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
    [   32.522424] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001800
    [   32.522539] usb usb1: configuration #1 chosen from 1 choice
    [   32.522568] hub 1-0:1.0: USB hub found
    [   32.522574] hub 1-0:1.0: 2 ports detected
    [   32.573238] SCSI subsystem initialized
    [   32.591684] libata version 2.21 loaded.
    [   32.622190] Intel(R) PRO/1000 Network Driver - version 7.3.20-k2-NAPI
    [   32.622194] Copyright (c) 1999-2006 Intel Corporation.
    [   32.623748] PCI: Setting latency timer of device 0000:00:1d.1 to 64
    [   32.623753] uhci_hcd 0000:00:1d.1: UHCI Host Controller
    [   32.623777] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
    [   32.623809] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001820
    [   32.623921] usb usb2: configuration #1 chosen from 1 choice
    [   32.623947] hub 2-0:1.0: USB hub found
    [   32.623954] hub 2-0:1.0: 2 ports detected
    [   32.727701] PCI: Setting latency timer of device 0000:00:1d.2 to 64
    [   32.727707] uhci_hcd 0000:00:1d.2: UHCI Host Controller
    [   32.727731] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
    [   32.727763] uhci_hcd 0000:00:1d.2: irq 18, io base 0x00001840
    [   32.727861] usb usb3: configuration #1 chosen from 1 choice
    [   32.727892] hub 3-0:1.0: USB hub found
    [   32.727899] hub 3-0:1.0: 2 ports detected
    [   32.831595] PCI: Setting latency timer of device 0000:00:1d.3 to 64
    [   32.831600] uhci_hcd 0000:00:1d.3: UHCI Host Controller
    [   32.831626] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 4
    [   32.831657] uhci_hcd 0000:00:1d.3: irq 16, io base 0x00001860
    [   32.831750] usb usb4: configuration #1 chosen from 1 choice
    [   32.831781] hub 4-0:1.0: USB hub found
    [   32.831787] hub 4-0:1.0: 2 ports detected
    [   32.863469] usb 1-1: new full speed USB device using uhci_hcd and address 2
    [   32.935548] PCI: Enabling device 0000:0a:04.1 (0000 -> 0002)
    [   32.935563] PCI: Setting latency timer of device 0000:0a:04.1 to 64
    [   32.936117] PCI: Setting latency timer of device 0000:00:1d.7 to 64
    [   32.936122] ehci_hcd 0000:00:1d.7: EHCI Host Controller
    [   32.936143] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 5
    [   32.936177] ehci_hcd 0000:00:1d.7: debug port 1
    [   32.936184] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
    [   32.936190] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xd2504000
    [   32.979420] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    [   32.979843] usb usb5: configuration #1 chosen from 1 choice
    [   32.980037] hub 5-0:1.0: USB hub found
    [   32.980044] hub 5-0:1.0: 8 ports detected
    [   32.985302] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[17]  MMIO=[d2102000-d21027ff]  Max Packet=[2048]  IR/IT contexts=[4/8]
    [   33.083525] PCI: Setting latency timer of device 0000:02:00.0 to 64
    [   33.145775] e1000: 0000:02:00.0: e1000_probe: (PCI Express:2.5Gb/s:Width x1) 00:16:36:35:55:4a
    [   33.204216] e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection
    [   33.207086] ata_piix 0000:00:1f.2: version 2.11
    [   33.207092] ata_piix 0000:00:1f.2: MAP [ P0 P2 IDE IDE ]
    [   33.359230] PCI: Setting latency timer of device 0000:00:1f.2 to 64
    [   33.359314] scsi0 : ata_piix
    [   33.359363] scsi1 : ata_piix
    [   33.359389] ata1: SATA max UDMA/133 cmd 0x000101f0 ctl 0x000103f6 bmdma 0x000118b0 irq 14
    [   33.359393] ata2: PATA max UDMA/100 cmd 0x00010170 ctl 0x00010376 bmdma 0x000118b8 irq 15
    [   33.387167] usb 1-1: device not accepting address 2, error -71
    [   33.523661] ata1.00: ATA-7: FUJITSU MHV2100BH PL, 00000029, max UDMA/100
    [   33.523664] ata1.00: 195371568 sectors, multi 16: LBA48 NCQ (depth 0/32)
    [   33.539554] ata1.00: configured for UDMA/100
    [   33.810925] usb 5-1: new high speed USB device using ehci_hcd and address 2
    [   33.859357] ata2.00: ATAPI: HL-DT-ST DVDRAM GMA-4082N, HV02, max UDMA/33
    [   33.944422] usb 5-1: configuration #1 chosen from 1 choice
    [   34.031257] ata2.00: configured for UDMA/33
    [   34.031364] scsi 0:0:0:0: Direct-Access     ATA      FUJITSU MHV2100B 0000 PQ: 0 ANSI: 5
    [   34.035297] scsi 1:0:0:0: CD-ROM            HL-DT-ST DVDRAM GMA-4082N HV02 PQ: 0 ANSI: 5
    [   34.041014] sd 0:0:0:0: [sda] 195371568 512-byte hardware sectors (100030 MB)
    [   34.041028] sd 0:0:0:0: [sda] Write Protect is off
    [   34.041030] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [   34.041045] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [   34.041090] sd 0:0:0:0: [sda] 195371568 512-byte hardware sectors (100030 MB)
    [   34.041099] sd 0:0:0:0: [sda] Write Protect is off
    [   34.041102] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [   34.041117] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [   34.041120]  sda: sda1 sda2 sda3
    [   34.150528] sd 0:0:0:0: [sda] Attached SCSI disk
    [   34.154412] sd 0:0:0:0: Attached scsi generic sg0 type 0
    [   34.154431] sr 1:0:0:0: Attached scsi generic sg1 type 5
    [   34.174122] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
    [   34.174127] Uniform CD-ROM driver Revision: 3.20
    [   34.174312] sr 1:0:0:0: Attached scsi CD-ROM sr0
    [   34.182797] usbcore: registered new interface driver libusual
    [   34.189605] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    [   34.189610] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    [   34.191528] Initializing USB Mass Storage driver...
    [   34.191583] scsi2 : SCSI emulation for USB Mass Storage devices
    [   34.191624] usb-storage: device found at 2
    [   34.191626] usb-storage: waiting for device to settle before scanning
    [   34.191637] usbcore: registered new interface driver usb-storage
    [   34.191640] USB Mass Storage support registered.
    [   34.254845] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00c09f00008e0723]
    [   34.425130] Attempting manual resume
    [   34.425134] swsusp: Resume From Partition 8:2
    [   34.425136] PM: Checking swsusp image.
    [   34.425356] PM: Resume from disk failed.
    [   34.456223] kjournald starting.  Commit interval 5 seconds
    [   34.456229] EXT3-fs: mounted filesystem with ordered data mode.
    [   34.478570] usb 2-2: new full speed USB device using uhci_hcd and address 2
    [   34.643672] usb 2-2: configuration #1 chosen from 1 choice
    [   34.646609] hub 2-2:1.0: USB hub found
    [   34.649582] hub 2-2:1.0: 4 ports detected
    [   34.963389] usb 2-2.2: new low speed USB device using uhci_hcd and address 3
    [   35.125355] usb 2-2.2: configuration #1 chosen from 1 choice
    [   35.335160] usb 2-2.4: new full speed USB device using uhci_hcd and address 4
    [   35.514130] usb 2-2.4: configuration #1 chosen from 1 choice
    [   39.188112] usb-storage: device scan complete
    [   39.188610] scsi 2:0:0:0: Direct-Access     SAMSUNG  HD300LD          0811 PQ: 0 ANSI: 0
    [   39.189714] sd 2:0:0:0: [sdb] 586072368 512-byte hardware sectors (300069 MB)
    [   39.190961] sd 2:0:0:0: [sdb] Test WP failed, assume Write Enabled
    [   39.190964] sd 2:0:0:0: [sdb] Assuming drive cache: write through
    [   39.191839] sd 2:0:0:0: [sdb] 586072368 512-byte hardware sectors (300069 MB)
    [   39.193084] sd 2:0:0:0: [sdb] Test WP failed, assume Write Enabled
    [   39.193087] sd 2:0:0:0: [sdb] Assuming drive cache: write through
    [   39.193091]  sdb: sdb1
    [   39.193641] sd 2:0:0:0: [sdb] Attached SCSI disk
    [   39.193674] sd 2:0:0:0: Attached scsi generic sg2 type 0
    [   42.290292] Linux agpgart interface v0.102 (c) Dave Jones
    [   42.423894] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [   42.427064] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [   42.656868] input: PC Speaker as /class/input/input2
    [   42.689433] iTCO_vendor_support: vendor-support=0
    [   42.690437] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.01 (21-Jan-2007)
    [   42.720067] PCI: Enabling device 0000:0a:04.2 (0000 -> 0002)
    [   42.720082] PCI: Setting latency timer of device 0000:0a:04.2 to 64
    [   42.727725] sdhci: Secure Digital Host Controller Interface driver
    [   42.727729] sdhci: Copyright(c) Pierre Ossman
    [   42.727763] sdhci: SDHCI controller found at 0000:0a:04.3 [104c:803c] (rev 0)
    [   42.727782] PCI: Enabling device 0000:0a:04.3 (0000 -> 0002)
    [   42.727808] PCI: Setting latency timer of device 0000:0a:04.3 to 64
    [   42.727850] mmc0: SDHCI at 0xd2102800 irq 17 DMA
    [   42.741817] tifm_core: MMC/SD card detected in socket 0:1
    [   42.867046] Yenta: CardBus bridge found at 0000:0a:04.0 [1179:ff31]
    [   42.867071] Yenta: Using CSCINT to route CSC interrupts to PCI
    [   42.867073] Yenta: Routing CardBus interrupts to PCI
    [   42.867079] Yenta TI: socket 0000:0a:04.0, mfunc 0x01a21b22, devctl 0x66
    [   42.966533] ieee80211_crypt: registered algorithm 'NULL'
    [   42.968692] ieee80211: 802.11 data/management/control stack, git-1.1.13
    [   42.968696] ieee80211: Copyright (C) 2004-2005 Intel Corporation <[email protected]>
    [   43.043500] Bluetooth: Core ver 2.11
    [   43.043549] NET: Registered protocol family 31
    [   43.043551] Bluetooth: HCI device and connection manager initialized
    [   43.043555] Bluetooth: HCI socket layer initialized
    [   43.066702] Bluetooth: HCI USB driver ver 2.9
    [   43.068583] usbcore: registered new interface driver hci_usb
    [   43.070700] usbcore: registered new interface driver hiddev
    [   43.098572] Yenta: ISA IRQ mask 0x0678, PCI irq 17
    [   43.098577] Socket status: 30000820
    [   43.098580] Yenta: Raising subordinate bus# of parent bus (#0a) from #0b to #0e
    [   43.098587] pcmcia: parent PCI bridge I/O window: 0x4000 - 0x4fff
    [   43.098590] cs: IO port probe 0x4000-0x4fff: clean.
    [   43.098844] pcmcia: parent PCI bridge Memory window: 0xd2100000 - 0xd21fffff
    [   43.098848] pcmcia: parent PCI bridge Memory window: 0x88000000 - 0x8bffffff
    [   43.109572] input: HID 1241:1166 as /class/input/input3
    [   43.109634] input: USB HID v1.10 Mouse [HID 1241:1166] on usb-0000:00:1d.1-2.2
    [   43.109650] usbcore: registered new interface driver usbhid
    [   43.109654] /build/buildd/linux-source-2.6.22-2.6.22/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
    [   43.232985] Synaptics Touchpad, model: 1, fw: 6.2, id: 0x25a0b1, caps: 0xa04713/0x0
    [   43.232993] synaptics: Toshiba Satellite P100 detected, limiting rate to 40pps.
    [   43.266680] input: SynPS/2 Synaptics TouchPad as /class/input/input4
    [   43.269271] iTCO_wdt: Found a ICH7-M TCO device (Version=2, TCOBASE=0x1060)
    [   43.269307] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
    [   43.427199] nvidia: module license 'NVIDIA' taints kernel.
    [   43.679649] PCI: Setting latency timer of device 0000:01:00.0 to 64
    [   43.679760] NVRM: loading NVIDIA UNIX x86 Kernel Module  100.14.23  Thu Oct  4 10:16:34 PDT 2007
    [   43.680594] ipw3945: Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 1.2.2mp.ubuntu1
    [   43.680600] ipw3945: Copyright(c) 2003-2006 Intel Corporation
    [   43.680770] PCI: Setting latency timer of device 0000:03:00.0 to 64
    [   43.680858] ipw3945: Detected Intel PRO/Wireless 3945ABG Network Connection
    [   43.772195] intel_rng: FWH not detected
    [   43.781293] pccard: CardBus card inserted into slot 0
    [   43.840152] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
    [   43.840476] PCI: Enabling device 0000:0b:00.0 (0000 -> 0002)
    [   43.840499] PCI: Setting latency timer of device 0000:0b:00.0 to 64
    [   43.840504] ohci_hcd 0000:0b:00.0: OHCI Host Controller
    [   43.840669] ohci_hcd 0000:0b:00.0: new USB bus registered, assigned bus number 6
    [   43.840686] ohci_hcd 0000:0b:00.0: irq 17, io mem 0x8c000000
    [   43.923851] usb usb6: configuration #1 chosen from 1 choice
    [   43.924007] hub 6-0:1.0: USB hub found
    [   43.924018] hub 6-0:1.0: 1 port detected
    [   43.975310] mmcblk0: mmc1:8001 SD256 247040KiB 
    [   43.975344]  mmcblk0:
    [   44.033458] PCI: Enabling device 0000:0b:00.1 (0000 -> 0002)
    [   44.033484] PCI: Setting latency timer of device 0000:0b:00.1 to 64
    [   44.033489] ohci_hcd 0000:0b:00.1: OHCI Host Controller
    [   44.033644] ohci_hcd 0000:0b:00.1: new USB bus registered, assigned bus number 7
    [   44.033661] ohci_hcd 0000:0b:00.1: irq 17, io mem 0x8c001000
    [   44.043436] cs: IO port probe 0x100-0x3af: clean.
    [   44.045455] cs: IO port probe 0x3e0-0x4ff: clean.
    [   44.046280] cs: IO port probe 0x820-0x8ff: clean.
    [   44.046944] cs: IO port probe 0xc00-0xcf7: clean.
    [   44.047742] cs: IO port probe 0xa00-0xaff: clean.
    [   44.123029] usb usb7: configuration #1 chosen from 1 choice
    [   44.123087] hub 7-0:1.0: USB hub found
    [   44.123098] hub 7-0:1.0: 1 port detected
    [   44.220304] PCI: Setting latency timer of device 0000:00:1b.0 to 64
    [   45.175445] lp: driver loaded but no devices found
    [   45.235890] Adding 248996k swap on /dev/sda2.  Priority:-1 extents:1 across:248996k
    [   45.641850] ipw3945: Radio Frequency Kill Switch is On:
    [   45.641853] Kill switch must be turned off for wireless networking to work.
    [   45.671781] EXT3 FS on sda3, internal journal
    [   46.823436] usb 6-1: new full speed USB device using ohci_hcd and address 2
    [   47.039511] usb 6-1: configuration #1 chosen from 1 choice
    [   47.173845] usbcore: registered new interface driver usbserial
    [   47.174141] /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/serial/usb-serial.c: USB Serial support registered for generic
    [   47.174466] usbcore: registered new interface driver usbserial_generic
    [   47.174470] /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/serial/usb-serial.c: USB Serial Driver core
    [   47.208725] /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/serial/usb-serial.c: USB Serial support registered for GSM modem (1-port)
    [   47.209042] option 6-1:1.0: GSM modem (1-port) converter detected
    [   47.209528] usb 6-1: GSM modem (1-port) converter now attached to ttyUSB0
    [   47.209539] option 6-1:1.1: GSM modem (1-port) converter detected
    [   47.209890] usb 6-1: GSM modem (1-port) converter now attached to ttyUSB1
    [   47.209900] option 6-1:1.2: GSM modem (1-port) converter detected
    [   47.210238] usb 6-1: GSM modem (1-port) converter now attached to ttyUSB2
    [   47.210247] usbcore: registered new interface driver option
    [   47.210250] /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/serial/option.c: USB Driver for GSM modems: v0.7.1
    [   47.224649] /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/serial/usb-serial.c: USB Serial support registered for pl2303
    [   47.224976] usbcore: registered new interface driver pl2303
    [   47.224979] /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/serial/pl2303.c: Prolific PL2303 USB to serial adaptor driver
    [   47.547685] acpi_cpufreq: Unknown symbol acpi_processor_notify_smm
    [   47.547732] acpi_cpufreq: Unknown symbol acpi_processor_unregister_performance
    [   47.547853] acpi_cpufreq: Unknown symbol acpi_processor_preregister_performance
    [   47.547912] acpi_cpufreq: Unknown symbol acpi_processor_register_performance
    [   51.273577] ppdev: user-space parallel port driver
    [   51.966800] apm: BIOS not found.
    [   53.815732] Bluetooth: L2CAP ver 2.8
    [   53.815736] Bluetooth: L2CAP socket layer initialized
    [   53.893804] Bluetooth: RFCOMM socket layer initialized
    [   53.893816] Bluetooth: RFCOMM TTY layer initialized
    [   53.893818] Bluetooth: RFCOMM ver 1.8
    [  312.318604] usb 5-3: new high speed USB device using ehci_hcd and address 4
    [  312.451402] usb 5-3: configuration #1 chosen from 1 choice
    [  312.451635] scsi3 : SCSI emulation for USB Mass Storage devices
    [  312.451689] usb-storage: device found at 4
    [  312.451691] usb-storage: waiting for device to settle before scanning
    [  317.447830] usb-storage: device scan complete
    [  317.448207] scsi 3:0:0:0: Direct-Access     Sony     PSP              1.00 PQ: 0 ANSI: 0 CCS
    [  317.450811] sd 3:0:0:0: [sdc] 7950336 512-byte hardware sectors (4071 MB)
    [  317.451309] sd 3:0:0:0: [sdc] Write Protect is off
    [  317.451313] sd 3:0:0:0: [sdc] Mode Sense: 00 6a 20 00
    [  317.451317] sd 3:0:0:0: [sdc] Assuming drive cache: write through
    [  317.453432] sd 3:0:0:0: [sdc] 7950336 512-byte hardware sectors (4071 MB)
    [  317.453932] sd 3:0:0:0: [sdc] Write Protect is off
    [  317.453936] sd 3:0:0:0: [sdc] Mode Sense: 00 6a 20 00
    [  317.453939] sd 3:0:0:0: [sdc] Assuming drive cache: write through
    [  317.453943]  sdc: sdc1
    [  317.455838] sd 3:0:0:0: [sdc] Attached SCSI removable disk
    [  317.456083] sd 3:0:0:0: Attached scsi generic sg3 type 0
    [  373.356207] usb 5-3: USB disconnect, address 4
    [  532.263996] usb 5-3: new high speed USB device using ehci_hcd and address 5
    [  532.396772] usb 5-3: configuration #1 chosen from 1 choice
    [  532.397016] scsi4 : SCSI emulation for USB Mass Storage devices
    [  532.397069] usb-storage: device found at 5
    [  532.397072] usb-storage: waiting for device to settle before scanning
    [  537.393199] usb-storage: device scan complete
    [  537.393702] scsi 4:0:0:0: Direct-Access     Sony     PSP              1.00 PQ: 0 ANSI: 0 CCS
    [  537.395802] sd 4:0:0:0: [sdc] 7950336 512-byte hardware sectors (4071 MB)
    [  537.396301] sd 4:0:0:0: [sdc] Write Protect is off
    [  537.396305] sd 4:0:0:0: [sdc] Mode Sense: 00 6a 20 00
    [  537.396309] sd 4:0:0:0: [sdc] Assuming drive cache: write through
    [  537.398549] sd 4:0:0:0: [sdc] 7950336 512-byte hardware sectors (4071 MB)
    [  537.399049] sd 4:0:0:0: [sdc] Write Protect is off
    [  537.399053] sd 4:0:0:0: [sdc] Mode Sense: 00 6a 20 00
    [  537.399056] sd 4:0:0:0: [sdc] Assuming drive cache: write through
    [  537.399060]  sdc: sdc1
    [  537.400733] sd 4:0:0:0: [sdc] Attached SCSI removable disk
    [  537.400775] sd 4:0:0:0: Attached scsi generic sg3 type 0
    [  607.772668] usb 5-3: USB disconnect, address 5
    [  708.277633] PPP generic driver version 2.4.2
    [  711.188125] PPP BSD Compression module registered
    [  711.251285] PPP Deflate Compression module registered
    [ 1203.995139] atkbd.c: Unknown key pressed (translated set 2, code 0xf0 on isa0060/serio0).
    [ 1203.995145] atkbd.c: Use 'setkeycodes e070 <keycode>' to make it known.
    [ 1204.004946] atkbd.c: Unknown key released (translated set 2, code 0xf0 on isa0060/serio0).
    [ 1204.004951] atkbd.c: Use 'setkeycodes e070 <keycode>' to make it known.
    [ 3545.378697] usb 2-2.4: USB disconnect, address 4
    [ 3547.369448] usb 2-2.4: new full speed USB device using uhci_hcd and address 5
    [ 3547.548528] usb 2-2.4: configuration #1 chosen from 1 choice
    
    Não sei se percebi essa do acpi, mas sim, tive de inserir um codigo para desactivar o acpi aquando do boot, senão não tenho som. Pode vir algum problema daí?

    EDIT: Não consegui colocar o codigo em Spoiler.
     
    Última edição pelo moderador: 4 de Maio de 2008
  17. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    se não tens acpi, tb não (podes, mtas vezes) tens controlo sobre shutdown por ex ;)
    mas engraçado, num portatil meu, tb so consigo som desactivando o acpi ... senao erro de irq. Bios manhosas...


    No dmesg, não era preciso tudo. Mas parecem estar os serviços carregados... usas gnome ?
     
    Última edição: 4 de Maio de 2008
  18. ordisi

    ordisi Banido

    Sim uso Gnome! O que vinha de origem na distro.
     
  19. ordisi

    ordisi Banido

    Mais ninguem me consegue ajudar com isto??

     
  20. Mudança para Linux

    Boas pessoal da Techzone
    No meu portátil (Sony Vaio AR-31M) possuo o Linux Mint 5.0 e o Windows Vista e como vou ter que formatar o disco em breve, estava a pensar não instalar o Windows vista e ficar só com o Mint.

    O problema é que no Mint não funcionam pequenos detalhes, caracteristicos dos portateis, e preciso da vossa ajuda para os resolver:

    1- As teclas "Fn+qualquer coisa" não funcionam.

    2- A webcam, "Motion Eye", também nao funciona. Tambem nao sei que programa posso usar para testar e gravar imagens da câmara, tentei usar o camstream mas não funcionou.

    3-Por último, o sintonizador de TV integrado. Presumo que nao funcione mas a verdade é que também nao conheço nenhum programa para ver TV em linux.... :lol:

    Agradeço a vossa ajuda.

    P.S.: Já agora o PC é este: http://www.galileu.com/store/nav.asp?c=1&f=18&s=65&p=6799 .

    EDIT: Se calhar este post devia estar na secção de dúvidas e suporte técnico. Peço desculpa, mas não me lembrei que havia essa secção...
     

Partilhar esta Página