1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Duvidas] Problemas que tenho a adaptar ao vista

Discussão em 'Windows Desktop e Surface' iniciada por PaiNatal_DEUS, 19 de Março de 2008. (Respostas: 11; Visualizações: 1053)

  1. PaiNatal_DEUS

    PaiNatal_DEUS Power Member

    1- Menu iniciar: gostava que os programas aparecessem para a direita(como no xp) e por ordem à data instalada.

    2-
    Steam não funciona
    Resolvido

    3- Onde é que se localiza o "Adicionar/Remover Programas" ?
    Resolvido

    4- Em todo o sistema, todas as pastas estão forma visual "Detalhada" e por Ordem Alfabetica, existe alguma maneira de alterar isso para "Mosaicos" e "Ordem de Data Adicionada" sem ir fazendo isso de pasta a pasta?

    5- Numa pasta existem varios ficheiros, quero ir directamente para o ficheiro "Guitar Pro", carrego na tecla "G" e em vez de ele ir para o primeiro ficheiro com a letra "G", começa a fazer pesquisa automaticamente na coisa do canto superior direito. Existe alguma maneira de desactivar isso, mas deixando la no canto a ferramenta de procura? Para apenas a utilizar quando carregar la e não automaticamente.
    Resolvido



    Estes são os problemas que tenho em me adaptar ao vista, respondam ao que souberem sff


    Cumprimentos[[]]
     
    Última edição: 19 de Março de 2008
  2. NFM

    NFM Power Member

    Estes são mais que simples.
    Tens a opção para colocar a barra de tarefas no padrão do Windows (como no XP e outros).

    E quanto ao "Adicionar/Remover Programas" está no Painel de Controle na mesma. :) Se preferires, coloca o Painel com a "Vista Clássica" e vais encontrar mais facilmente.

    Eu, pessoalmente, já uso no modo como vem no Vista para me habituar.
    Mas confesso, a pior parte para mim, tem sido precisamente o Painel de Controle... muito organizado, mas que baralha a cabeça do utilizador.
     
  3. PaiNatal_DEUS

    PaiNatal_DEUS Power Member

    2 e 3 resolvidos
     
  4. [​IMG]
     
  5. Romani48

    Romani48 Power Member

    o 1º não o podes fazer.. faz parte do menu iniciar renovado do vista, que prefiro de longe assim..

    porém não dá mesmo para mudar.. so se usares o menu iniciar classico
     
  6. PaiNatal_DEUS

    PaiNatal_DEUS Power Member

    e não é possivel ordenar por data adicionada?
    o que mais me irritava era o "5", mas ja esta resolvido e sinto-me muito melhor. ja estou a gostar do xp, tem muitos erros a jogos que tem que se resolver manualmente ou com procura na net. mas no fundo estou a gostar, e axo que o meu dinheiro foi bem investido.

    ps- so tenho outra duvida, o SP1 é instalado automaticamente nos updates do windows, ou temos que fazer download do pack e instala-lo manualmente?

    Cumpz[[]]
     
  7. lightMC

    lightMC Power Member

    Em relação à quinta, acho isso estranho. o meu por defeito veio sempre com a opção "select the typed item in the view" .

    No primeiro problema recomendava te a adaptares-te à pesquisa do iniciar. é muito mais facil q a bagunça dos programas todos ao estilo do XP.
     
  8. Romani48

    Romani48 Power Member

    para já ainda naõ é automaticamente ;)

    mais info vais á thread do SP1
    anyway, quando ao ficar ordenado pela data:

    tiras isso:
    [​IMG]
     
  9. Warlord

    Warlord [email protected] Member

    Personalizas a tua vista, dps fazes botao direito sobre a pasta (ou drive), propriedades, personalizar, escolhes um dos modelos e fazes "aplicar modelo a sub pastas".

    o vista tem 5 templates (modelos) disponiveis, podes ter um modo de visualizacao diferente para cada um deles.

    Para mais detalhes ve aki:

    http://www.vistax64.com/tutorials/77444-windows-explorer-folder-type-templates.html
     
    Última edição: 19 de Março de 2008
  10. PaiNatal_DEUS

    PaiNatal_DEUS Power Member

    ok, obrigado a todos pela vossa ajuda. isto é um pouco engraçado, cada coisa que faço descubro um problema no vista, o meu jogo principal não funciona bem(Team Fortress 2). tenho um E6600 @ 3.15 Ghze, le quebra fps's no jogo, mas isto devido ao cpu(mems secalhar 2Gb @ 800Mhz).

    eu falei com o lider de guild, e ele disse-me que muito ppl estava com esse problema, e que o sp1 deverá resolve-lo. uma coisa que estranhei, foi que o sofware na parte de opções visuais da steam disse que o sofware e o hardware só suporta DX10, eu tenho o vista e uma HD2900XT, não compreendo, mas prtx, isso são detalhes.



    Este deve ser o ultimo problema, e secalhar ate o pior de todos, mas penso (espero) que seja facil de resolver. É relacionado com jogos e divide-se em duas partes:

    6.1- Sempre que saio de um jogo (mas deixando o jogo ligado) por exemplo para vir ao msn, ele começa a dizer aquela coisa de "O (Nomo do jogo) deixou de funcionar" e feixa-me o jogo. Axo que isto é pelo jogo ficar "Sem Responder" quando estamos fora do mesmo, axo eu...

    6.2- Muitas vezes, quando faze-mos "Quit" ou "Exit Game", o pc parece que fica em trance, a unica maneira é fazendo o "Ctrl+Alt+Delete" e iniciar o "Gestor de Tarefas" para voltar ao sistema, e desligar o processo. Tenta-mos terminar o processo, mas ele nunca termina, e o fundo fica preto e não se pode fazer nada a não ser "Ctrl+Alt+Delete" --> "Terminar Sessão"



    Eu ja esta a espera que este fosse o meu post final de agradecimentos, mas parece que o Vista gosta mesmo de criar problemas e erros onde um gajo não espera mesmo.
     
    Última edição: 20 de Março de 2008
  11. Warlord

    Warlord [email protected] Member

    tens os drivers da grafica actualizados?
     
  12. Romani48

    Romani48 Power Member

    e hotfixes na thread em sticky, até instalar o SP1
     

Partilhar esta Página