1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DVD Grava mas não lê

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por diogoperas, 27 de Maio de 2007. (Respostas: 9; Visualizações: 962)

  1. diogoperas

    diogoperas Power Member

    Ora bem,

    Ando aqui com um problema bicudo :p Tenho dois gravadores de DVD que funcionam na perfeição. Gravam tudo o que seja para gravar etc etc. O problema reside no facto de eles nem sequer lerem um dvd que eles proprios gravam. Ainda mais estranho é o facto de que se mudar para o Vista (tenho os dois SO's) eles já lêm tudo.

    Ora sem parte para duvidas que se trata de um problema qualquer que tenho aqui no meu XP. Mas qual? :(

    Desde já obrigado :)

    EDIT: As mensagens de erro mais comuns que me aparecem são: "O DVD está vazio", "Ficheiros incorrectos (ou algo do genero)"

    Não se esqueçam que ele apenas não corre no xp sendo que no vista consegue ler tudo.
     
    Última edição: 27 de Maio de 2007
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    e marca têm ? :P
    e os dvd's ?
     
  3. diogoperas

    diogoperas Power Member

    Sendo que lêm no Vista e não no XP não me pareceu importante fornecer marcas pois parece-me um problema obvio do SO.

    Marcas de DVD's já tentei com muitas, passando por verbatim, epro, datawrite, etc etc.

    Marca do gravador é um NEC e outro Samsung. Nenhum deles lê no XP e ambos lêm no Vista. Ambos gravam nos dois SO's.

    O problema é mesmo só não lerem no XP.
     
  4. Morais

    Morais Power Member

    Que programá usaste para os gravar?
    Fechaste a pista depois de os gravar?
     
  5. diogoperas

    diogoperas Power Member

    Uso nero, alcohol, clonedvd. Já experimentei com todos.

    O problema não me parece que seja o programa ou fechar as pistas. Porque se um mesmo DVD, lê no Vista e não lê no XP só pode ser problema do Sistema Operativo.
     
  6. yosei

    yosei Power Member

    nao sera o problema em teres os dois SO em simultanio ??talvez conflito de drivers...hummm tenta actualiza-los
     
  7. diogoperas

    diogoperas Power Member

    Tenho os SO e discos diferentes. Não me parece que seja disso :(
     
  8. issues

    issues Power Member

    Vou falar da minha experiencia, tenho um primo que tinha exactamente este problema, quando gravava, dava a mensagem que foi bem sucedido. Mas depois ao ler o disco, estava vazio. Como já estava fora da garantia, ele deixou assim, acontece que ele teve um problema na motherboard. Esta foi trocada, ele tentou novamente o gravador, e está a funcionar a 100%. Problema no canal ide da board.
     
  9. diogoperas

    diogoperas Power Member

    Eu não sei se voçes estão a ler bem o que eu tou a tentar explicar. Os DVD's não ficam vazios!!! Tantos que os mesmos correm na perfeição no Windows Vista, nas mesmas Drivers! Isto é um problema do Windows XP que não sei como resolver!
     
  10. xpure

    xpure Power Member

    Tenta fazer uma actualização do xp pode ser que resolva o teu problema ou simplesmente caga nele será que te faz falta o vista é excelente mano...

    Abraço
     

Partilhar esta Página