1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DVD-ROM Bloquear PC?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AlmaMater, 15 de Outubro de 2006. (Respostas: 11; Visualizações: 1176)

  1. AlmaMater

    AlmaMater Power Member

    É estranho mas um DVD-Rom MSI num sistema AMD Athlon XP c/ uma Abit NF7-S por vezes e desta última sistemáticamente bloqueia por completo o sistema ao inserir 1 DVD..

    fica tudo estagnado e nem o rato se mexe.. só mesmo reset.. e se deixar lá o DVD o windows qdo está a detectar o Hardware no ecran preto volta a bloquear qdo está a detectar o DVD-rom (possivelmente)..

    se tirar o DVD do MSI e o meter num Pionner DVD-RW funciona lindamente,

    Já mudei o cabo IDE e tb o Slot mas a situação continua.. só me falta testar noutro PC a ver se é mesmo da drive MSI.. mas já aconteceu a alguem? em principio é da drive correcto? que axam..

    []
     
  2. eyeliner

    eyeliner Power Member

    Ás vezes acontece-me o mesmo quando gravo um disco numa drive da Phlips e uso esse disco
    numa drive LG.
    Ás vezes acontece que durante o processo de gravação faça alguma coisa ao disco e o torne
    ilegível noutra drive.
    Meto o dvd e a drive está lá sempre a tentar ler o disco e o sistema pára.

    E com outros DVDs? A drive funciona bem?
     
  3. AlmaMater

    AlmaMater Power Member

    Teste a drive MSI num pc mais velhote e o mesmo DVD leu sem problemas... reiniciei umas poucas de vezes e nunca bloqueou... será da Abit? vou fazer 1 update à BIOS a ver se resolve... estranho! pq será que o leitor ao começar a ler o dvd o sistema pára.. raios! mas n é sempre
     
  4. AlmaMater

    AlmaMater Power Member

    Pa fiz o update à BIOS e esquecime que o Disco estava num slot SATA e o windows foi instalado neste disco..

    após o update da BIOS deixou de reconhecer o disco pq n tm as drivers.. alguem sabe alguma maneira de instalar as drivers (diskete de drivers SATA) sem ser reinstalando o Windows xp?????

    é que agora estou confuso, aquele software da Silicon SATA que aparece no arranque do PC a detectar as drivers SATA é instalado só através da opção F6 do cd do xp?
     
    Última edição: 22 de Outubro de 2006
  5. Pretender

    Pretender Power Member

    Que confusão estás a fazer por aí.
    Vamos por partes.
    Para o MSI verifica se estava em UDMA mode2 (device manager procura pelo IDE channel e verifica).

    Quanto ao update da bios, por fazeres bios update não precisas de meter mais nenhumas drivers.

    Confirma que tens o SATA como boot primário, e a SATA ROM enable.

    O software da silicon aparece se tiveres o que disse acima activo.
    Se o disco não for na mesma detectado no menu da silicon tenta colocar na bios na opção "integrated Peripherals", "EXT-P2P's Discard Time", em que o default é "30 us" "1 ms".
     
  6. AlmaMater

    AlmaMater Power Member

    Ah, o ecran da silicon é que nãi me aparece, mas vou ver as settings indicadas :) ja volto
     
  7. AlmaMater

    AlmaMater Power Member

    PRETENDER Obrigado! Era o SATA ROM que estava em Disable.. raios.. uma opção escondida la num menu!

    mas para minha desilução o DVD-ROM conitua a bloquear.. mas reparei agora que é só com Verbatim.. sony,memorex,tdk lê sem problemas, qdo meto 1 verbatim qdo vai pa iniciar a leitura encrava o sistema todo.. pk será..

    no gestor de dispositvos está assim:
    [​IMG]

    está como slave ligada a 1 pionner em master no mesmo IDE.. mas já testei em ide diferentes!
     
  8. WindWalker

    WindWalker Power Member

    E um update do firmware à drive problemática?
     
  9. AlmaMater

    AlmaMater Power Member

    mas como explicas que a drive problemática num outro PC consiga ler o mesmo DVD verbatim sem problemas.. :rolleyes:
     
  10. WindWalker

    WindWalker Power Member

    Pois não sei...

    Pode ser tanta coisa :x mas um update com um firmware mais recente não lhe deve fazer mal ;)

    Mas se quiseres, já que estás aqui tão perto, posso passar aí mais o meu martelo :D
     
  11. AlmaMater

    AlmaMater Power Member


    lol és da zona então.. martelo tb tenho paki mas n keria recorrer para já à violência :)

    de facto so falta update ao firmware do msi.. vou espreitar no site do fabricante..
     
  12. Pretender

    Pretender Power Member

    Também estou a ver que estás a usar as drivers IDEs da nvidia...
    Existiu muitas queixas sobre isso e houve uma altura em que se recomendava as do windows, que as da nvida davam mts problemas (ecrã azul, etc).

    Experimenta com as IDE genéricas do WXP. (deve ser removendo essas e aquando de detectar drivers indicares as do windows).
    Outra coisa que às vezes se faz é remover IDE/ATAPI controller (tem lá um botão em cima) e depois o windows pede para reiniciar (2x), isto é indicado quando por exemplo a drive teima em forçar o PIO MODE4

    PS: Ainda bem que consegui ajudar ;)
     

Partilhar esta Página