1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

DynDNS e WL-600g

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por SergioGoncs, 22 de Agosto de 2008. (Respostas: 3; Visualizações: 824)

  1. SergioGoncs

    SergioGoncs I fold therefore I AM

    Boas,

    tenho um router Asus WL-600g e não consigo que me actualize o IP no DynDNS.

    Aparentemente a configuração está toda bem, criei um Host no DynDNS e no router coloquei esse host mais user e pass correspondentes.

    Funciona tudo bem enquanto o IP é o mesmo mas se reiniciar o router ele não faz update do novo IP para o DynDNS.

    Estou com o último firmware, 1.0.3.3.A.

    Outro problema é que as contas Dynamic DNS que vou adicionando no router, não as posso remover.

    Alguém com este router tem isto a funcionar?

    Cumps. ;)
     
  2. bruncamps

    bruncamps Power Member

    Tenho um WL-600G e já usei o dyndns.org sem problemas.

    Estás a colocar os dados correctos, nomeadamente o host (nome.hostescolhido.com) no campo Hostname?

    Verifica no system log algum erro relativo ao dyndns.
     
  3. SergioGoncs

    SergioGoncs I fold therefore I AM


    Sim, está tudo certo, já vi e revi.

    Chegando a casa vou ver isso dos logs.

    Que firmware tinhas/tens?

    Cumps.
     
  4. SergioGoncs

    SergioGoncs I fold therefore I AM

    Já funciona ;)

    Fiz backup dos settings, abri com o "vi" (linux) removi o que la estava a mais, fiz update com esse ficheiro e ficou a dar.

    EDIT: também alterei a password porque continha caracteres especiais e então o router não a guardava.

    Abraço
     
    Última edição: 22 de Agosto de 2008

Partilhar esta Página