1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

E agora ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Delta, 21 de Abril de 2002. (Respostas: 5; Visualizações: 1058)

  1. Delta

    Delta Suspenso

    Bem, a situação é esta :

    O sistema que andava a montar era para substituir um velhinho pentium 166.

    Como já só me faltava a placa gráfica (quero uma GF4), usei a velha placa do outro PC - uma S3 Trio64+, PCI 1/2 MB -, e depois liguei então o PC.

    E nada, o ecran ficou todo preto, nem apitava, nada.

    Eu tenho uma MSI KT266A PRO2-RU, e vem acompanhada com um D-LED, este pelas luzes que dá indica um problema de memória - mal instalada ou danificada.

    Eu tenho um módulo de 512MB, DDR, PC2700 Samsung

    Esperimentei mudar a memória de slot, e continua tudo na mesma

    Qual é o vosso prognóstico :

    É da memória ser PC2700

    ou da placa gráfica velhinha ?

    E agora, o que faço ?
     
  2. jcab

    jcab 1st Folding then Sex

    isso parece realmente ser problema da memória, já que se fosse problema da placa gráfica ouvirias uns "beeps" e nos problemas de memórias normalmente nao ouves... (tou a falar da minha experiencia pessoal)
     
  3. Chip

    Chip Zwame Advisor

    Humm... o computador dá sinal de vida ou nem um ledzinho acende??? Pode ser algo em curto-ciircuito... desmonta e monta tudo de novo ;)
     
  4. Marsupillami

    Marsupillami Power Member

    Se calhar o melhor era experimentares uma placa grafica nova. Tenta paagar a CMOS, pa ver s en será uma setting na bios q teja mal (sei q n devia ser, mas vasse lá saber se o ppl da loja n precisou da motherboard ;)
     
  5. Delta

    Delta Suspenso

    Antes de experimentar, desliguei os discos e o CDROM, só deixei a drive de disquetes, isto para evitar possiveis conflitos. Era suposto eu ter acesso ao setup, mas nada.

    Os LED's funcionam, o computador dá sinal de vida : o led do PowerOn acende, os leds de teste da board (D-LED) funcionam, a fan do CPU funciona.

    Vou experimentar com um módulo PC2100, dos baratos, e vou mudar a placa para GF4 - espero comprá-la hoje ou amanhã. E vou seguir a vossa sugestão de apagar o CMOS, não vá o diabo tecê-las...

    Só espero que não seja da memória DDR PC2700 Samsung, se for eu não gostaria de a trocar por outra PC2100 que não seja Crucial. Neste caso estou em apuros, a não ser que alguém ma compre :(

    O módulo PC2700 deveria funcionar, todos disseram que sim :confused:
     
  6. Delta

    Delta Suspenso

    Problema resolvido, era a placa gráfica. Fui forçado a comprar uma nova mais cedo do que pensava.
     

Partilhar esta Página