1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

É desta que ele voa pela janela

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MSA, 18 de Outubro de 2006. (Respostas: 20; Visualizações: 1145)

  1. MSA

    MSA

    Bom dia,

    Tenho há já alguns anos (uns 6 talvez) um AMD Duron (700 MHz). As únicas alterações que lhe fiz foi, à cerca de 3 anos, coloquei-lhe mais memória e troquei o disco por um maior. O sistema que tenho, ou tinha (já nem sei), é o Windows XP.
    O problema é:
    desde a semana passada o pc começou a bloquear. Ou seja, a torre parava e o teclado e o rato deixavam de funcionar. Isto acontecia em situações diversas. Umas vezes no arranque, outras qd já me encontrava a trabalhar. Nunca consegui relacionar isso com nenhum programa especifico. Corri o anti-virus e nada foi detectado. Falei com um amigo e ele deu-me a "solução" milagrosa. Formatar o disco!!!!!
    Foi aqui q começaram os meus veradeiros problemas. É que não consigo formatar o disco. O comp. para a meio do processo. Exactamente o que me acontecia antes.

    Tb já abri a torre p limpar o pó. (li isso algures num post do forum)
    Tb já experimentei a deixar só o teclado e o monitor ligado à torre.
    Tenho 2 partições no disco.

    O que faço???????
    Deitar o pc pela janela não é opção.

    Muito obrigado pela vossa ajuda.
     
  2. miguas

    miguas Power Member

    O Pc encrava quando estás a formatar o disco? Ou quando já estás a instalar o SO de novo? É que se for a primeira hipotese pode ser o disco que avariou ( o que nem é muito improvavel ao fim de 3 anos )
    Se é a 2ª opção tenta instalar o SO de outro CD (o teu cd pode ter problemas ) ou testa instalar um outro SO só para ver se da.

    :wow:
     
  3. borbs

    borbs Power Member

    Pode ser a fonte q ta a dar o berro e deixa de funcionar sem mais nem menos...se tiveres acesso a outra fonte experimenta troca-la.
     
  4. MSA

    MSA

    não deve ser do cd, pois ele foi usado à pouco tempo p formatar outro pc. Além disso já experimentei outro cd e acontece precisamente a mesma coisa. Umas vezes pára logo no arranque, outras qd está a formatar. Houve uma vez que fez td até à parte de instalat as drivers e depois parou.

    perguntas estupidas: se fosse a fonte ele n se desligava? é que ele só pára, para desligar tem que ser no botão.

    Para saber se é do disco tenho que o colocar noutro pc?
    Muito obrigado.
     
  5. borbs

    borbs Power Member

    Podem ser falhas momentaneas de energia que apenas bloqueiam o pc.
     
  6. shello

    shello Moderador
    Staff Member

    Tenho também um Duron ali atrás que faz o mesmo. Até hoje.
    Abri esta thread ha uns tempos com o mesmo problema. Vê se está lá alguma coisa que te possa ajudar.

    Cumps.
     
  7. MSA

    MSA

    Fui ver o link que mandaste SHELLO. O meu comp tambem é da Compact. E o teu problema parece exactamente igual ao meu. Aquilo pára sem razão aparente.

    Do que li havia muita informação que não entendi. Os meus conhecimentos de informática são um bocadinho restritos.

    Mas pareceu-me que não encontraste nenhum problema fisico (não havia nenhum componente avariado) no pc e que não conseguiste resolver o assunto, certo?

    Não entendo o q se passou, pois n instalei nem hardware nem software.
     
  8. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    como está a temperatura do processador? já experimentaste mudar a pasta térmica entre o processador e o dissipador?

    e os condensadores da board, estão todos em condições?
     
  9. MSA

    MSA

    isto agora vai parecer verdadeiramente estupido ..... mas como vejo a temperatura do processador?

    em relação aos condensadores, pareceram-me em bom estado. não estão inchados nem estão a perder liquido
     
  10. shello

    shello Moderador
    Staff Member

    Tal e qual. O problema mantém-se até hoje.

    Se for um Compaq Presario 5000, em principio não consegues ver. Isto porque a board não tem sensores de nada.

    De qualquer modo, entra na BIOS (carragando em DELETE enquanto o computador inicia) e vê se descobres algum separador com dados como temperaturas, voltagens...
     
  11. MSA

    MSA

    O meu tb Compaq Pressario 5000.
    Já fui à Bios e não encontrei lá informação nenhuma. entretanto aquilo bloqueou outra vez. É verdadeiramente irritante.

    Acho q vou ter q o levar a uma loja de informatica. Alguem aconselha uma na zona de almada?
     
  12. shello

    shello Moderador
    Staff Member

    Acho que nem vale a pena levares o PC a uma loja de informática.
    Sinceramente, o PC já está a ficar velho e aconselhava-te a comprares outro. Cheira-me que vais apenas perder dinheiro se o puseres numa loja. Duvido que consigam alguma coisa (sem mexerem em componentes)... :|

    Cumprimentos
     
  13. Flyer_rp

    Flyer_rp Power Member

    Ja tentaste ver se é problema das memorias... O pc de um amigo meu tinha os mesmos sintomas, desligava-se sem mais nem menos, e quando testamos as memorias com o memtest foram so erros. Depois de trocamos as memoria ficou a funcar 5*...
    Nunca mais breckou...
     
  14. shello

    shello Moderador
    Staff Member

    Desligava ou congelava?
    Neste caso congela.

    Aqui, como está na thread que criei, testei as memorias, uma a uma, em pares, todas juntas e sempre o mesmo. Freezava no Memtest.
     
  15. I.M.

    I.M. Power Member

    Experimenta com outra fonte e se não der, testa com outro disco :)
     
  16. paraai5

    paraai5 Power Member

    boas..

    para veres a temperatura ves com o speedfan...a mim parece- k o teu problema deve ser d akecimento, e cm sabes knd o pc akeçe ele desligasse automaticamente por segurança..parece-me ser isso k te aconteçe...
    Mede as temperaturas e dp posta aki a ver se o ppl te pode ajudar..

    Abraço
     
  17. Flyer_rp

    Flyer_rp Power Member

    O pc desligava-se sem mais nem menos, nem tinha tempo de freezar... :002:

    Por acaso a board dele tb era uma ECS com dois modulos de SDRAM (pelo que vi na tua thread havia pessoal com problemas identicos nessa board), trocamos as memorias e deixamos so um dos modulos e ele deixou de crashar... No memtest com os dois modulos em cerca de 400% já ia com mais de 5 erros, enquanto que só com um modulo chegou aos 9000% sem dar nenhum...

    Por isso é que digo que o prob devem ser as mem.
     
  18. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Se não for das memórias, desliga o CD-ROM e Gravador e liga o PC.
    Estive hoje a ver um que tinha sintomas semelhantes a esse e era o CD-ROM que se passou.
    Tentar não custa.
    Um abraço.
     
  19. [BoB]Marley

    [BoB]Marley To fold or to FOLD?


    não vale mesmo a pena.... eu trabalho numa loja de informática, e o conselho seria mesmo esse... o computador é demasiado velho para se poder fazer alguma coisa nele, e o dinheiro que ias gastar só para o verem, não vale o valor dele...

    tenta fazer alguma coisa por ti mesmo... e com as dicas que se vão dando aqui... pode ser que dê para resolver o problemas para vcs os dois (já que se queixam do mesmo)
     
  20. I.M.

    I.M. Power Member

    Ó Bob, a loja onde trabalhas deve ser bem cara em termos de assistência :D lol
     

Partilhar esta Página