1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

e-U no Win XP com a placa Intel Pro Wireless 3945ABG

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por BlocoDaBarra, 15 de Janeiro de 2007. (Respostas: 19; Visualizações: 1368)

  1. BlocoDaBarra

    BlocoDaBarra Power Member

    Boas,por acaso alguém tem e-U a funcionar em XP com esta placa wireless?
    Esta placa vem por exemplo nos novos modelos HP,tipo dv2173ea
    e afins...!

    Cumprimentos

    [Resolvido]
     
    Última edição: 23 de Janeiro de 2007
  2. RS

    RS Power Member

    Sim essa placa é bastante comum.
    Instruções, podes usar o tutorial da UL aqui.

    Qualquer dúvida pergunta
     
  3. BlocoDaBarra

    BlocoDaBarra Power Member

    Mas conheces alguém que tenha e-U com esta placa?
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    yeap. é seguir os passos como em todas as outras, porquê ? qual o problema ?
     
  5. BlocoDaBarra

    BlocoDaBarra Power Member


    Eu e mais 2 colegas meus temos um hp dv2173ea,com essa NIC e não conseguimos ligar-nos na Universidade do Algarve!
    Vou tentar com esse tutorial,logo digo qualquer coisa depois...

    Obrigado!
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Pelo IPP colegas meus (por acaso 1 deles tem 1 hp recente) usam normal/.
     
  7. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Tenho essa placa e o win XP (Media Center) e ligo-me sem problemas à rede e-U do Taguspark. Não tentei foi noutras univs, mas a compatibilidade deveria ser igual julgo eu
     
  8. MaLok0

    MaLok0 Power Member

    tenho essa "placa" e estou neste momento conectado ao e-U.
     
  9. BlocoDaBarra

    BlocoDaBarra Power Member

    Amanhã vou tentar...!:004:
     
  10. TheMaster

    TheMaster Power Member

    A minha funciona 5 estrelas na Universidade de Aveiro.

    Abraço.
     
  11. PsycoMen

    PsycoMen Power Member

    Já agora das pessoas que tem o e-U a funcionar, quantas é que o fazem pelo intel pro set?

    E se o fazem que versão de drivers e do software usam.

    Eu pelo software da intel não consigo, tem de ser apenas pelo software do windows.
     
  12. MaLok0

    MaLok0 Power Member

    saca aqui.
    Não há nenhum tutorial na página da tua Universidade/Faculdade?
    Como o e-U tem SSID off, por vezes demora um pouco a encontrar a rede.
     
  13. TheMaster

    TheMaster Power Member

    Por acaso nunca usei o Intel ProSet, tenho usado sempre o utilitário do Windows. É bastante simples e faz tudo o que é necessário.


    Abraço.
     
  14. MaLok0

    MaLok0 Power Member

    O Intel ProSet não aceita EAP-TTLS. Portanto, usa o utilitário do windows.
     
  15. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    E tens a certeza disso? sei que versao 7 nao, mas 9 usava eu na boa...
     
  16. BlocoDaBarra

    BlocoDaBarra Power Member

    Obrigado pela ajuda de todos,finalmente consegui resolver o problema!
    Embora todas as vossas explicações estejam correctas para a vossa Universidade na UALG o problema é resolvido da seguinte forma!

    Cumprimentos
     
  17. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    aí és da UAlg.. não falta por lá é gente que não se consegue ligar..
    ainda no outro dia tive a falar com um dos profs que esteve a implementar a rede no campus da penha e ele próprio não consegue ter WiFi no portátil.

    é a primeira vez que encontro mais alguém da universidade do algarve neste fórum. bem-vindo!
     
  18. BlocoDaBarra

    BlocoDaBarra Power Member

    Existem mais utilizadores da UALG penso eu...!
    Não consegue ligar-se porquê?
     
  19. MaLok0

    MaLok0 Power Member

    já faz tempo em que não uso o Intel ProSet, tenho que experimentar. :P
     
  20. SwimmerBoy

    SwimmerBoy Folding Member

    Ainda hoje estive a mexer numa placa desse calibre...

    O dono tb usava o software da Intel e apanhava rede que com o do windows não apanhava...
    É estranho mas mais estranho ainda era, com DHCP, o Intel dava-lhe um IP muito estranho!

    Conclusão, desistalei o software da Intel, instalei os drivers mais recentes e o gerenciador do windows passou a funcionar melhor que o da Intel ;)
     

Partilhar esta Página