1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

E2140 a aquecer o.O

Discussão em 'Modding e Overclock' iniciada por m4ndr4ke, 21 de Janeiro de 2008. (Respostas: 11; Visualizações: 1178)

  1. m4ndr4ke

    m4ndr4ke Power Member

    Boas a todos

    Tenho um Intel Dual-Core E2140 a 1.6GHz (como está no meu perfil). Nas últimas semanas decidi fazer-lhe um OC muito básico, limitando-me a aumentar a velocidade do BUS. Não mexi na Vcore, porque preferia que ele não estivesse estável a frequências superiores à original.
    Comprei-o em pleno Verão, quando o tempo estava bastante quente.

    Na altura usava a 1.6GHz, a sua temperatura andava sempre a rondar os 34 a 39º, dependendo da utilização, claro. Raras eram as vezes em que atingia os 40º.

    (Tenho o cooler standard do processador)

    Neste Inverno, foi quando decidi fazer-lhe o dito OC. Consegui levá-lo aos 2.13GHz sem quaisquer problemas, e com aumentos de temperatura mínimos. Continuava a trabalhar a menos de 40º, mesmo quando puxava por ele.



    Esta semana estava eu muito bem a utilizá-lo em conversão vídeo, quando me lembrei de abrir o Everest. Não tinha nada para fazer.
    Dei por mim com o processador a 55º 8|
    Tudo bem que estava a puxá-lo por ele, mas nunca o tinha visto tão quente, nem mesmo quando andei a fazer os testes nos clocks, à medida que ia aumentando.
    No dia anterior, tinha desmontado o menino, limpado muito bem, metido uma nova camada de massa térmica (Thermaltake Artic Silver 5).

    Resolvi metê-lo no clock original. Resultado: NENHUM.

    Resolvi checkar se o cooler estava no sítio, se a massa estava fixe...tudo em condições.
    Fiquei mais de meia hora com o PC sem fazer nada, só a olhar para as temperaturas. Vi-o subir aos 51º só na bios, sem OC.
    Pois muito bem...."até amanhã".

    No dia seguinte comecei a controlar-lhe as temperaturas.

    Sem OC, a efectuar conversão vídeo, atingi os 62º 8|8|
    Tive que começar a usar ODCM, já que as conversões estavam a meio, e não me dava jeito cancelar o que já estava a fazer há cerca de uma hora.


    Terei danificado o processador, ou alguém consegue dar-me uma explicação plausível para isto? :lol:

    Ele agora está sempre em temperaturas acima do normal. Agora, por exemplo, tenho apenas o browser com uns 10 separadores sem nada de especial, nenhuma aplicação flash a correr nem nada + o zone alarm quietinho, e ele está colado nos 41º (e, sinceramente, esperava que estivesse bem acima, tendo em conta os acontecimentos dos últimos dias). 41º já é menos, mas continua a ser mais do que o "costume" dele.

    Alguma explicação, pessoal? :confused:
     
    Última edição: 21 de Janeiro de 2008
  2. Marco André

    Marco André Power Member

    Assim de repente, a unica explicação que me ocorre é... cooler mal montado e portanto está a fazer mau contacto ;)
     
  3. m4ndr4ke

    m4ndr4ke Power Member

    Pois, eu pensei logo nisso, mas verifiquei várias vezes e está bem montadinho :confused:
     
  4. WindWalker

    WindWalker Power Member

    Cooler mal montado, pasta térmica a mais.

    Ah, e a Arctic Silver é uma empresa, e a Arctic Silver 5 é um produto da Arctic Silver e não da Thermaltake.
     
  5. m4ndr4ke

    m4ndr4ke Power Member

    O cooler está bem montado, disso tenho a certeza.


    Essa da massa térmica é que me pôs a pensar, vou já verificar ;)
    Costumo ter mão pesada na massa térmica :lol:



    (Quanto à designação e etc...comprei-a como "Thermaltake Artic Silver 5", a própria embalagem também tem o símbolo da Thermaltake. Mas também tem a referência "Powerful Thermal Grease #2")
     
  6. WindWalker

    WindWalker Power Member

    http://www.arcticsilver.com/instructions.htm
    http://www.arcticsilver.com/pdf/appinstruct/as5/ins_as5_intel_dual_wcap.pdf


    Embalagem?!? Ainda só comprei simplesmente seringas da Arctic Silver, não vinha com mais nada.

    http://www.arcticsilver.com/reviews/as5/neotec/NeoTec.php_files/ar19_arctic_silver5.jpg
    http://www.web-gamble.pt/onshop/images/arcticsilver12gr.jpg
     
  7. m4ndr4ke

    m4ndr4ke Power Member

    A seringa vem numa embalagem plástica com um cartão ;)
    Pelo menos a minha vem lol. Estou com ela à frente :P
    A que tenho é precisamente a 1ª das imagens que mostraste.


    Tirei agora alguma massa térmica com bastante jeitinho...Ao iniciar o windows foi aos 45º, mas agora tem estado a baixar e está entre os 38 e os 42 (ainda não vi a baixar mais). Mas já é melhor ;)


    Sim, eu segui os procedimentos na aplicação ;)


    EDIT: Paradinho no windows até que já vai baixando :D

    36,5º agora, já posso considerar isto +/- normal

    (Vou testar conversão vídeo para fazer o verdadeiro teste lol)


    EDIT2:
    O que me fez olhar para o assunto foi isto:
    Thermal Specification: 61.4°C
    em http://processorfinder.intel.com/details.aspx?sSpec=SLA3J#

    (quando eu atingi os 62º)
     
    Última edição: 21 de Janeiro de 2008
  8. Romani48

    Romani48 Power Member

    agora as temps irão baixar mais cada dia que passa.. devido á cura da pasta..
    e 55º nem é muito já agora
     
  9. m4ndr4ke

    m4ndr4ke Power Member

    Numa conversão que durou 3 minutos, ele subiu de 36 aos 61º

    Que dizem? o.O

    O pico foi precisamente no final. Se tivesse durado mais, provavelmente, a temperatura iria aumentar mais ainda.

    55º eu considero bastante quando a temperatura "habitual" é cerca de 20º abaixo :'(
     
  10. WindWalker

    WindWalker Power Member

    Se está a 1.6GHz e não foi erro de leitura de temperatura, se calhar não tens o cooler tão bem montado como pensas :x
     
  11. m4ndr4ke

    m4ndr4ke Power Member

    Numa conversão de 15 mins (acabou-a agora) atingiu os 74º
    (nem há 5 anos o meu antigo Athlon XP aquecia tanto :S)

    Sinceramente isto já me assusta o.O

    Sim, está a 1.6GHz...o clock original dele


    De caminho meto aqui uns ovos pra estrelar lol :s


    Mas epah...ainda há bocado re-montei o cooler no socket :s
    Já foi verificado umas 6 vezes nos últimos 2 dias (Como até tinha algumas dúvidas na montagem do cooler, consultei o manual e tal...Também não tem nada de complicado, é só rodar as molas. Numa posição, o cooler fica solto, noutra não)
     
    Última edição: 21 de Janeiro de 2008
  12. m4ndr4ke

    m4ndr4ke Power Member

    E se calhar até tinhas razão :X

    é o q dá não estar habituado a este formato de encaixe.
    Estou habituado aos coolers com a tranca no meio, estilo socket 462. Chego lá com a chavinha, fazendo pouca força e com muito jeito, e já está.
    Até costumo montar PC's, mas poucas vezes mexi no socket intel 775, ou seja, este

    Não tinha carregado o suficiente nas molas, daí o mau contacto. Tinham todos razão, afinal ;)

    Como também não convém fazer forças enormes, não insistia muito. Carregava só até ouvir um click.


    24º a 1.6GHz :D---- edit: sempre tinha razões para achar 40º uma temp muito alta :)



    FIXED :)

    Obrigado a todos ;)
     
    Última edição: 21 de Janeiro de 2008

Partilhar esta Página